powered by Tobias Fuchs

Not logged in. · Lost password · Register
Forum: Usergroups Usergroup Radio/Interviewbearbeitung RSS
MP3 in Tracks unterteilen
Page:  previous  1  2  3 
edgar-rft (Moderator) #31
Member since Nov 2004 · 3649 posts · Location: Karlsruhe
Group memberships: Benutzer, FAQ Verfasser, Globale Moderatoren
Show profile · Link to this post
In reply to post ID 4451
Damit die anderen auch wissen um was es geht:

was in keiner unserer Anleitungen richtig beschrieben ist: man muss die Tracks natürlich im CD-Format exportieren - also in diesem Fall:

Unter "Datei > Einstellungen > Dateiformate > Unkomprimiertes Dateiformat" muss "WAV (Microsoft 16 bit PCM)" eingestellt sein,
links unten im Audacity Hauptfenster mit den Tonspuren unter "Projektrate" muss "44100" eingestellt sein und bei
"Multiple Dateien exportieren" muss ganz oben unter "Exportformat" "WAV" eingestellt sein,

sonst knackst es hinterher auf der CD!
Deutsche Handbücher und Onlinehilfe findet ihr unter "Bitte zuerst lesen", "Informationen und Fragen zur Webseite" und "Allgemeine FAQ"
uwe g #32
Member since Aug 2005 · 5 posts · Location: berlin
Group memberships: Benutzer
Show profile · Link to this post
ich bin gerade dabei, erstmalig mit audacity einen längeren mitschnitt in einzelne traks zu teilen. dabei verfahre ich nach der auf seite 1 erwähnten anleitung und stieß auf eine einschränkung, die ich von anderen programmen nicht kenne. ich möchte nämlich sofort, wenn ich die schnittmarke gesetzt habe, ihr einen namen geben, also den liedtitel, damit ich nach dem export der einzelnen titel, diese nicht nachträglich umbenennen muss. zwar ich schon einiges ausprobiert, aber es lief immer darauf hinaus, dass man zwar der gesamten tonspur einen namen geben kann, aber nicht den marken. oder bin ich wieder mal zu blöd, die funktion zu finden?
uwe g #33
Member since Aug 2005 · 5 posts · Location: berlin
Group memberships: Benutzer
Show profile · Link to this post
nach 5 stunden arbeit bin ich jetzt fertig. es gibt nur nur ein kleines problemchen: ich habe eine schnittmarke falsch gesetzt und sie lässt sich nicht entfernen. die tipps, die edgar auf seite 1 dem marcus gab, habe ich auch schon probiert. es muss doch einen weg geben, die marke wegzubekommen. bei anderen programmen klickt man mit der rechten maustaste drauf, dann auf löschen und weg ist sie, aber hier geht das nicht. und die forensuche brachte mich auch nicht weiter.
edgar-rft (Moderator) #34
Member since Nov 2004 · 3649 posts · Location: Karlsruhe
Group memberships: Benutzer, FAQ Verfasser, Globale Moderatoren
Show profile · Link to this post
Extra nochmal ausprobiert: bei mir (winXP, Audacity 1.2.3) funktionieren beide Methoden: entweder Fähnchen in der Textspur markieren und mit "Bearbeiten > Stille" löschen oder mit der Backspace Taste alle Buchstaben löschen und Return drücken. Ich gebe zu: die Arbeit mit den Textspuren ist noch nicht so ganz das Wahre vom Ei, vielleicht weiss der Markus, ob sich da schon was geändert hat.
Deutsche Handbücher und Onlinehilfe findet ihr unter "Bitte zuerst lesen", "Informationen und Fragen zur Webseite" und "Allgemeine FAQ"
Markus (Administrator) #35
User title: Ehemaliger Audacity-Entwickler
Member since Sep 2004 · 4268 posts · Location: Nürnberg
Group memberships: Administratoren, Benutzer
Show profile · Link to this post
In der 1.3 (jaja, ich weiß, wann kommt die) ist ein komplett neues Textspurhandling drin.
Markus -- Audacity Lead Developer / Administrator Audacity Forum
Privatmusikverein Nürnberg e.V. - Veranstalter für Kammermusik-Konzerte in Nürnberg
uwe g #36
Member since Aug 2005 · 5 posts · Location: berlin
Group memberships: Benutzer
Show profile · Link to this post
also mit der stille das funktionierte bei mir garnicht. da wurde dann was von der musik gelöscht. der trick mit dem löschen der buchstaben und anschließendem betätigen der returntaste funkionierte gelegentlich, aber eben nicht bei jener marke. genau das war es ja, was mich zur weißglut trieb. ich löste dann das problem, indem ich das ganze lied, welches die marke enthielt, auschnitt und löschte, anschließend die komplette sounddatei nochmals öffnete, das lied kopierte und wieder in die zu bearbeitende spur einfügte.

als ich dann endlich aufatmen und schlafen gehen wollte, stellte ich fest, dass was mit den id3-tags nicht stimmt. also musste ich mir noch diverse programme runterladen, sie ausprobieren und konnte dann um 7 uhr endlich ins bett. einen ganzen tag vertrödelt wegen 3,5 stunden musik.
docchris #37
Member since Dec 2005 · 3 posts
Group memberships: Benutzer
Show profile · Link to this post
Subject: warum nicht eine Automatisierung ?!
Hallo Leute,

ich habe mit großen Interessen diesen Thread hier verfolgt weil ich ein ähnliches Problem habe. Eine Datei eines CD-Mitschnittes, d.i. also mit Pausen zwischen den einzelnen Tracks.
Ließe sich nicht vielleicht ein kleines Plug-In schreiben, das, aufbauend auf den Möglichkeiten, die AUDACITY jetzt schon bietet (wie z.B. Stille finden!) die Tracks automatisch extrahiert. Es müsste also Stille finden und dort Schnittmarken setzen und die einzelnen Dateien als wav (oder besser noch mp3! wenn man nur den LAME hier etwas besser einstellen könnte als "nur" die höhere Bitrate) extrahiert. Zum Extrahieren könnte man auch eine filelist im txt-Format anlegen in der die einzelnen Titel stehen die in ihrer Reihenfolge den resultierenden, geschnittenen, wav-Dateien dann ihren Namen geben sollen.
Wenn so etwas möglich wäre, mit Automatisierung, bzw. Batch-Funktion, das wäre doch echt eine tolle Sache, oder?

Antwort wäre nett. Einen guten Rutsch nach 2006 an Alle !!!
Grüße,
docchris.

PS: so ein feature bietet wavelab bereits, aber wer will schon teure software kaufen, wenn man seine Ideen direkt einem erlauchten kreis von entwicklern hier mitteilen kann?! ;)
Bueffel #38
Member since Feb 2009 · 1 post
Group memberships: Benutzer
Show profile · Link to this post
Hallo zusammen,

Probleme habe ich immer noch mit dem knacksen zwischen den Liedern:-(
Habe 1.2.6 unter Winxp und als Vorlage die Anleitung "Schneiden großer Dateien" und die Tipps von edgar ganz oben in dem Beitrag.
Es sind wohl die Schnittmarken die ich gesetzt habe die ich mit einem klacken höre.

Kann mir vielleicht jemand bitte helfen was ich noch versuchen kann?
Das wäre total nett von euch!

Übrigens finde ich das Forum hier sehr interessant.
Grüße an Alle
Bueffel
Close Smaller – Larger + Reply to this post:
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Page:  previous  1  2  3 
Go to forum
This board is powered by the Unclassified NewsBoard software, 20110527-dev, © 2003-2011 by Yves Goergen
Current time: 2014-08-28, 15:04:06 (UTC +02:00)