powered by Tobias Fuchs

Not logged in. · Lost password · Register
Forum: Allgemein Fragen/Probleme Linux RSS
Audio-Interface nicht erkannt
jamdam #1
Member since Jan 2011 · 6 posts
Group memberships: Benutzer
Show profile · Link to this post
Subject: Audio-Interface nicht erkannt
Hallo allerseits!

Ich verwende Ubuntu und als Audio-Interface das Lexicon Alpha Studio.

Wiedergabe und Aufnahme funktioniert im standart Audiorecorder unter Ubuntu.

Bei Audacity funktioniert nur die Aufnahme. Die Wiedergabe ist nicht möglich. Nur wenn ich über die interne Soundkarte abspiele. Doch so kann ich nicht mit dem Monitor arbeiten.

Bei Bearbeiten-Einstellungen erscheint bei -Wiedergabegerät das Lexicon Alpha auch nicht aufgelistet; bei -Aufnahmegerät ist das Lexicon Alpha aufgelistet. Warum erkennt Audacity das Interface nur als input nicht als output???

Das muss doch eigentlich gehen!


Vielleicht hat jemand eine Idee??!!


Gruß

JAMDAM
jamdam #2
Member since Jan 2011 · 6 posts
Group memberships: Benutzer
Show profile · Link to this post
Ein weiteres Problem hat sich aufgetan:

Bei der Aufnahme bricht Audacity die Aufnahme einfach ab. Es werden bis zu 15 sec aufgenhommen, dann führt die Spur die Grafik nicht weiter aus und der Zähler stoppt.

Sobald man die STOP Taste drückt, wird die Aufnahme abrebrochen und man kann die benannten ersten Sekunden auch einwandfrei abspielen. Doch mehr nimmt er einfach nicht auf...

mmh.. woran liegt das nur??? Es hat mal geklappt!


MfG JAMDAM
Ingmar (Moderator) #3
Member since Apr 2006 · 1856 posts · Location: Essen
Group memberships: Benutzer, FAQ Moderatoren, FAQ Verfasser, Globale Moderatoren
Show profile · Link to this post
Zu letzterem; wenn es ein Windows-System wäre, würde ich sagen; Festplatte voll oder Temp Ordner überfordert. Vielleicht auch ein ähnliches Problemlösungsansatz bei Linux?
(:- Ingmar :-)
jamdam #4
Member since Jan 2011 · 6 posts
Group memberships: Benutzer
Show profile · Link to this post
Hey.

Ich habe 185,5 GB frei. Müsste ja eigentlich genug Platz drauf sein.

Und was dieser Temp Ordner bei Windows in Linux ist weiß ich nicht.

Das merkwürdige ist, dass es mal geklappt hat.
edgar-rft (Moderator) #5
Member since Nov 2004 · 3649 posts · Location: Karlsruhe
Group memberships: Benutzer, FAQ Verfasser, Globale Moderatoren
Show profile · Link to this post
...und was dieser Temp Ordner bei Windows in Linux ist weiß ich nicht...

Siehe Audacity "Bearbeiten > Einstellungen > Verzeichnisse > Verzeichnis für temporäre Dateien".

Falls es sich um ein vorkompiliertes Ubuntu Paket handelt wird wahrscheinlich nur der zuständige Ubuntu Maintainer (der/die/dasjenige, was das Paket gepackt hat) wissen an was es genau liegen könnte. Die email Adresse des Ubuntu Maintainers müsste irgendwo im Paketmanager (Synaptic oder ähnlich) angezeigt werden.
Deutsche Handbücher und Onlinehilfe findet ihr unter "Bitte zuerst lesen", "Informationen und Fragen zur Webseite" und "Allgemeine FAQ"
jamdam #6
Member since Jan 2011 · 6 posts
Group memberships: Benutzer
Show profile · Link to this post
Hab nun einen neuen Ordner angelegt. Jetzt hat das mit dem Aufnehmen fast funktioniert. Die Aufnahme wird nicht mehr abgebrochen, aber nach einigen Sec. ungefähr 20 +- beginnt die Aufnahme plötzlich zu stottern.......bis zum Ende.

Oh nee ständig was neues.. :-(
Close Smaller – Larger + Reply to this post:
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20110527-dev, © 2003-2011 by Yves Goergen
Current time: 2014-07-29, 20:48:19 (UTC +02:00)