powered by Tobias Fuchs

Not logged in. · Lost password · Register
Forum: Allgemein Fragen/Probleme Windows RSS
Wiedergabe unter MOTU audio express: rechter Kanal wird nicht wiedergegeben, linker Kanal ist Mono
do-piper #1
Member since Apr 2012 · 2 posts
Group memberships: Benutzer
Show profile · Link to this post
Subject: Wiedergabe unter MOTU audio express: rechter Kanal wird nicht wiedergegeben, linker Kanal ist Mono
Hallo!

System:
Dell XPS 15
Windows 7
Audiointerface:
MOTU audio express (über USB)
Audacity-Version: 2.0

Ich habe das Update auf 2.0 wegen diesem Problem gemacht, aber es besteht weiter, wie schon unter Version 1.3
Bei Stereospuren wird immer nur der linke Kanal auf beiden Ausgängen wiedergegeben, der rechte Kanal bleibt stumm.
Auch auf der Aussteuerungsanzeige im Audiointerface gibt es für den rechten Kanal keine Ausgabe.
Auch beim Trennen der Spuren besteht das Problem auch!
Es ist auch egal, welchen Ausgang des MOTU ich wähle (Phones etc.)
Beim Abspielen eines Soundfiles aus Audacity über das Notebook (Lautsprecher oder Kopfhörer) fuktioniert alles wie gewohnt.
Das Audiointerface funktioniert hervorragend über Samplitude sowie unter dem Windows Media Player!

Danke für jede Antwort!!
do-piper
This post was edited on 2012-04-05, 21:47 by do-piper.
edgar-rft (Moderator) #2
Member since Nov 2004 · 3649 posts · Location: Karlsruhe
Group memberships: Benutzer, FAQ Verfasser, Globale Moderatoren
Show profile · Link to this post
Bei Stereospuren wird immer nur der linke Kanal auf beiden Ausgängen wiedergegeben, der rechte Kanal bleibt stumm.
Auch auf der Aussteuerungsanzeige im Audiointerface gibt es für den rechten Kanal keine Ausgabe.

Was ist in Audacity unter "Bearbeiten > Einstellungen > Geräte" als "Wiedergabegerät" eingestellt?
Entweder hält Audacity die MOTU für eine Mono-Soundkarte oder es ist ein Monokanal als "Wiedergabegerät" eingestellt.

Es ist auch egal, welchen Ausgang des MOTU ich wähle (Phones etc.)

Wo wählst du das?
Deutsche Handbücher und Onlinehilfe findet ihr unter "Bitte zuerst lesen", "Informationen und Fragen zur Webseite" und "Allgemeine FAQ"
edgar-rft (Moderator) #3
Member since Nov 2004 · 3649 posts · Location: Karlsruhe
Group memberships: Benutzer, FAQ Verfasser, Globale Moderatoren
Show profile · Link to this post
Von der Seite des Herstellers unter http://www.motu.com/products/motuaudio/audio-express/compatible-software.html

The Audio Express ships with standard Wave and ASIO drivers for Windows 7 and Windows Vista for compatibility...

Sind die Windows WAVE Treiber installiert oder nur die ASIO Treiber? Audacity kann aus Lizenzrechtlichen Gründen kein ASIO unterstützen weil sonst für jeden Audacity Download Lizenzegbühren bezahlt werden müssten. Viele Automatik-Installer installieren aber nur die ASIO Treiber (weil sie schneller sind), die Windows Treiber müssen dann entweder irgendwo extra im Installationsprogramm ausgewählt oder eventuell zusätzlich installiert werden. Wenn keine WAVE Windows Treiber für die MOTU Audio Express installiert sind dann verwendet Windows seine eigenen, eingebauten Soundkartentreiber, die üblicherweise für Internettelefonieren konfiguriert sind. Ein Audiotreiber für ein Headset zum Telefonieren ist auf Mono konfiguriert. Das würde erklären warum alles nur in Mono abgespielt wird.

Erscheint in Audacity unter "Bearbeiten > Einstellungen > Geräte" irgendein MOTU Wiedergabegerät mit WAVE im Namen?
Deutsche Handbücher und Onlinehilfe findet ihr unter "Bitte zuerst lesen", "Informationen und Fragen zur Webseite" und "Allgemeine FAQ"
do-piper #4
Member since Apr 2012 · 2 posts
Group memberships: Benutzer
Show profile · Link to this post
Hi edgar-rft,

Danke schon mal für deine Antwort, klingt soweit sehr plausibel!

Als Wiedergabegerät ist dort ausgewählt:
MOTU Main Out 1-2 (MOTU Audio Wave for 64 bit)

Als Treiberdateidetails zeigt Windows zwei Treiber an:
C:\Windows\system32\drivers\ksthunk.sys
C:\Windows\system32\DRIVERS\MotuFWA64.sys

Gruß,
do-piper
edgar-rft (Moderator) #5
Member since Nov 2004 · 3649 posts · Location: Karlsruhe
Group memberships: Benutzer, FAQ Verfasser, Globale Moderatoren
Show profile · Link to this post
Als Wiedergabegerät ist dort ausgewählt:
MOTU Main Out 1-2 (MOTU Audio Wave for 64 bit)

Das ist ein WAVE Treiber für ein 64-bit Windows System. Ist das ein 32-bit oder 64-bit Windows System mit dem du arbeitest? Im ersten Kasten oben schreibst du du dass mit "Windows 7" arbeitest "Windows 7" (ohne den Zusatz "64-bit") ist ein 32-bit Betriebssystem. Falls es sich wirklich um ein 32-bit Windows System handelt dann ist der falsche Soundkartentreiber installiert.

Als Treiberdateidetails zeigt Windows zwei Treiber an:
C:\Windows\system32\drivers\ksthunk.sys
C:\Windows\system32\DRIVERS\MotuFWA64.sys

"MotuFWA64.sys" scheint der 64-bit WAVE Treiber für die MOTU Audio Express zu sein. Trotzdem gibt es auch hier wieder einige seltsame Dinge zu sehen. "system32" ist ein Windows Systemordner für 32-bit Gerätetreiber. Ein 64-bit Treiber hat nichts in einem Ordner für 32-bit Gerätetreiber zu suchen. Es handelt sich entweder um einen Fehler im Installationsprogramm des Soundkartentreibers, der normalerweise in einer Fehlermeldung anzeigen müsste der Treiber in einem falschen Ordner installiert wird, oder es wurde ein 64-bit Installationsprogramm auf einem 32-bit Rechner ausgeführt. Aber auch in diesem Fall müsste eigentlich eine Fehlermeldung angezeigt werden.

Frage: Ist das ein 32-bit oder 64-bit Windows System?

Meiner Meinung nach sieht es so aus dass ein 64-bit Soundkartentreiber in einem 32-bit Windows System installiert ist. Wenn das tatsächlich so ist dann ignoriert Audacity den falschen Soundkartentreiber und verwendet statt dessen die eingebauten 32-bit Windows Treiber, die wahrscheinlich auf Mono konfiguriert sind, was dann wiederum erklären würde warum alles in Mono abgespielt wird.
Deutsche Handbücher und Onlinehilfe findet ihr unter "Bitte zuerst lesen", "Informationen und Fragen zur Webseite" und "Allgemeine FAQ"
Close Smaller – Larger + Reply to this post:
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20110527-dev, © 2003-2011 by Yves Goergen
Current time: 2014-10-23, 15:03:15 (UTC +02:00)