powered by Tobias Fuchs

Nicht angemeldet. · Kennwort vergessen · Registrieren
Forum: AUDACITY 2.X HILFE FORUM Windows RSS
Kein Ton mit Windows 7
Seite:  1  2  nächste 
copyright #1
Mitglied seit 11/2016 · 4 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: Kein Ton mit Windows 7
Hallo,
ich habe ein Problem und vielleicht kann mir ja hier jemand weiter helfen.
Mein PC läuft mit Windows 7 und ich habe die Audacity Version 2.1.2 herunter geladen.
Wenn ich eine z. B. mp3 Datei importiere, kann ich sie zwar abspielen, es wird auch ein Pegelausschlag angezeigt, es ist aber nichts zu hören...
Ich habe bei den verschieden Einstellmöglichkeiten (Tongerät, Wiedergabegerät) alle möglichen Kombinationen durch.
Meine installierten Player wie VLC, Winamp oder auch der Mediaplayer, spielen mp3s normal ab und ich kann auch hören.
Auch Vids auf z. B. youtube kann ich hören.

Falls ich einen schon existierenden Threat zu dem Theama übersehen habe bin ich für "Umleitung" dankbar.
Falls es da noch nichts gibt, wäre es toll wenn mir da evtl jemand helfen könnte.
Ich habe es auch schon mal mit älteren Versionen von Audacity probiert, hat aber auch nicht zum gewünschten Ergebnis geführt.

Ich habe gelesen, das hier wohl jemand ein ähnliches Problem mit Win 10 hatte, dies aber dann mit einer virtuellen Soundkarte gelöst hat?
Wie funktioniert so etwas? Wäre das auch eine Möglichkeit mein Problem zu beheben?

Ich bin für jede Hilfe Dankbar.
Greetz
Alex
Dieser Beitrag wurde am 20.11.2016, 15:44 von copyright verändert.
Avatar
Uli Nobbe #2
Benutzertitel: Sprecher
Mitglied seit 03/2012 · 1303 Beiträge · Wohnort: Frankfurt am Main
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Soweit ich mich erinnere, hatte bislang noch keiner ernsthafte Probleme beim Abhören mit Audacity...

Was ist denn als Ausgabegerät in dem kleinen Auswahlfenster neben dem Lautsprechersymbol angezeigt?
Auch Audacity kann den guten alten Technikergrundsatz nicht aushebeln:
Shit in - shit out: Qualität entsteht während der Aufnahme, nicht in der Nachbearbeitung!

Aktuelle Version: Audacity 2.1.3
copyright #3
Mitglied seit 11/2016 · 4 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Hallo Uli,

das Kuriose und was mich ja auch selber am meisten verwundert...egal was da steht, es ist nie etwas zu hören.
Zur Auswahl stehen:
- Lautsprecher ( Realtek Highdefinition)
- Lautsprecher ( WsAudio_Device)
- Microsoft Soundmapper Output

Es gibt nie eine Zustandsänderung. Ich sehe einen Pegel oben rechts im Audacityfenster aber es ist nichts zu hören.
Gerade habe ich festgestellt, dass wenn ich unten rechts in der Taskleiste auf das Lautsprechersymbol drücke, wird mir auch Audacity als Balken angezeigt. Dort kann ich mit einem Pfeil lauter und leister machen und auch dort sehe ich einen Pegel...
Ich bin wirklich ratlos. Irgendwie deutet doch alles darauf hin das da Ton raus geht aber nichts an meinen Boxen ankommen, die aber ansonsten alles abspielen.

Vielleicht hast Du ja doch noch eine zünde Idee oder kennst einen Knobbelfix der mir helfen könnte.
copyright #4
Mitglied seit 11/2016 · 4 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Kleines Update, was es mir leider überhaupt nicht leichter macht...
Ich hab gerade einfach mal Wavosaur runtergeladen. Ein vergleichbares Programm, allerdings wesentlich unübersichtlicher als Audacity und ins Detail bin ich noch garnicht gegangen.
Dort funktioniert die Audioausgabe auch...Einstellungen habe ich dann direkt im denen von Audacity verglichen und sie stimmen überein.

HILFE
 :'(
Avatar
Uli Nobbe #5
Benutzertitel: Sprecher
Mitglied seit 03/2012 · 1303 Beiträge · Wohnort: Frankfurt am Main
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
So leid es mir tut, aber da sind mir echt die Ideen ausgegangen.
Ich habe keine Ahnung, wo ich für einen Lösungsansatz beginnen sollte. So einen Fall habe ich bislang noch nicht erlebt und er macht mich ebenso ratlos wie Dich.
Auch Audacity kann den guten alten Technikergrundsatz nicht aushebeln:
Shit in - shit out: Qualität entsteht während der Aufnahme, nicht in der Nachbearbeitung!

Aktuelle Version: Audacity 2.1.3
copyright #6
Mitglied seit 11/2016 · 4 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
ES KLAPPT!!! :-DDD

Am Sonntag kam ein Kumpel vorbei, der sich ganz offensichtlich auskennt und es funktioniert.
Er hat erst auch einwenig rum probiert und hat das Programm dann als Administrator ausgeführt und das war es.
Ab jetzt klappt es immer ;-)
Hey Uli ich danke Di rsehr das Du mir geholfen hast und Dir gedanken gemacht hast.
Bist ein guter Mensch.
Laß es Dir gut gehen
Danke Dir sehr
boobalow #7
Mitglied seit einem Monat · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: kein ton mit windows 7
Hallo alle miteinander,

ich hab das gleiche Problem wie hier im FORUM schon geschildert (aufgenommene Dateien oder exportierte Dateien) sind in Audacity nicht hörbar, mit dem Mediaplayer funktiniert es jedoch.
Nun hab ich von copyright gelesen, das es funktioniert, wenn man das Programm als Administrator ausführt.
Wie kann ich die Einstellung als Administrator durchführen oder gibt es noch andere Vorschläge zur Behebung meines Problems.

Vielen Dank für Rueckmeldungen
Pitsie #8
Mitglied seit 11/2013 · 66 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Ganz primitive Lösung, die in manchen Fällen auch noch zutrifft:
Wenn man von einem USB-Kassettenplayer (mit mitgeliefertem Interface) aufnimmt, kann man danach nichts abspielen, sondern man muß das USB-Interface zuvor abziehen und die Wiedergabe am Computer wieder aktivieren. Das sind Hardwarekonflikte, die ganz viele Sorgenfalten erzeugen können. :scared:
boobalow #9
Mitglied seit einem Monat · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Hallo Pitsie,

danke für den Hinweis, nur hilft mir die Antowrt in dem Fall leider nicht weiter.
Ich öffne z.B. Mediadateien vom Rechner in Audacity und es kommt kein Ton.
Pitsie #10
Mitglied seit 11/2013 · 66 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Das ist mir zu ungenau. Bitte was für Typ Mediadatei, welche Version von audacity und wie kommt die "Mediadatei" in audacity rein?
Klickst Du die an und verlangst, dass audacity sie nimmt oder welches Menü benutzt Du?
Welches andere Programm spielt diese Datei problemlos ab (ein Beispiel genügt) ?
Pitsie #11
Mitglied seit 11/2013 · 66 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
@boobalow
Du fragtest schon wie man als admin in audacity kommt. Kennst Du die Lösung? Ganz einfach: Auf audacity-Icon gehen und re. Maustaste, dann öffnet sich ein Menü. Dort steht es ganz eindeutig...
boobalow #12
Mitglied seit einem Monat · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag #10
Hallo Pitsie,

danke für Deine Bemühungen.
Das mit dem Admin habe ich  hinbekommen, hat aber keine positiven Auswirkungen.

Zu Deinen Fragen:
Ich nutze Audacity 2.1.2.
Mediendatei: entweder MP3 oder Avi Format.
Ich schneide z.B. Radioprogramme mit, dann speicher ich diese im AVi Format ab und kann diese unter Windows Media Player mir auch anhören.
Lade ich diese Datei dann aber unter Audacity (Datei-->Öffnen....) und will mir die aufgenommene Datei anhören (um z.B. Werbung etc. rauszuschneiden), erfolgt zwar ein Pegelausschlag, aber es ist kein Ton zu hören.
Eingestellt habe ich Tongerät: MME
                             Aufnahmegerät: Stereomix (Realtek High...)
                             Aufnahmekanäle: 2 Stereo
                             Wiedergabegerät: Realtek Digital Output.
Helfen diese Angaben weiter für evtl. Lösungsvorschläge?
Frank #13
Mitglied seit 05/2015 · 154 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Hallo boobalow,

Wiedergabegerät: Realtek Digital Output

Ich würde es beim Wiedergabegerät mit den "schnöden" Lautsprechern versuchen.

Gruß Frank
Pitsie #14
Mitglied seit 11/2013 · 66 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag #12
Zitat von boobalow:
Ich nutze Audacity 2.1.2.
Mediendatei: entweder MP3 oder Avi Format. ...
Lade ich diese Datei dann aber unter Audacity (Datei-->Öffnen....) und will mir die aufgenommene Datei anhören...

Meine Frage galt dem genauen Menü. M.E. kann man nur Projektdateien "laden". Fertige Tondateien kann man nur in Projekte (ggf. ein neues leeres) "importieren". Kein Wunder, wenn es keinen Ton gibt...
boobalow #15
Mitglied seit einem Monat · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag #13
Danke Frank,

das war der richtige Tip, jetzt funktioniert es.

VG Boobalow
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Prüfcode: VeriCode Gib bitte das Wort aus dem Bild ins folgende Textfeld ein. (Nur die Buchstaben eingeben, Kleinschreibung ist in Ordnung.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Seite:  1  2  nächste 
Gehe zu Forum
This board is powered by the Unclassified NewsBoard software, 20120620-dev, © 2003-2011 by Yves Goergen
Aktuelle Zeit: 30.04.2017, 12:57:57 (UTC +02:00)