powered by Tobias Fuchs

Nicht angemeldet. · Kennwort vergessen · Registrieren
Forum: FEEDBACK UND DISKUSSION Generelle Fragen und Anregungen RSS
Spuren unten und oben abgeschnitten bzw. begrenzt
SherlockHomie #1
Mitglied seit 03/2018 · 3 Beiträge · Wohnort: AudaCITY (get it?)
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: Spuren unten und oben abgeschnitten bzw. begrenzt
Hallo liebe Community! Ich bin neu hier, deshalb hoffe ich, der Beitrag ist in dieser Kategorie richtig aufgehoben.
Ich arbeite bereits seit vielen Jahren mit Audacity, doch seitdem ich ein neues Mikrofon (Røde NT-1) inklusive Interface (Steinberg UR12) benutze, schneidet Audacity die Audioaufnahmen oben und unten ab, bzw. limitiert diese. Auf dem beigefügten Bild kann man sehen, was ich meine. Das war vorher nicht so und ich habe ehrlich gesagt gerade keine Ahnung, wie ich das beheben kann.

Habe bereits versucht ob es sich unter Einstellungen > Spuren > Grenzfrequenzen ändern lässt und habe auch die Projektfrequenz von 44100 auf 192000 geändert, da diese vom auf dem Interface angegeben ist.

Kann  mir da eventuell jemand helfen?

Herzliche Grüße :)
Der Autor hat eine Datei an diesen Beitrag angehängt:
auda.PNG 55,8 kBytes
Du hast keine Berechtigung, diese Datei zu öffnen.
Avatar
Uli Nobbe #2
Mitglied seit 03/2012 · 1502 Beiträge · Wohnort: Frankfurt am Main
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Zitat von SherlockHomie:
(...) schneidet Audacity die Audioaufnahmen oben und unten ab, bzw. limitiert diese.

Nein, das liegt nicht an Audacity. Die Software kann auch gar nicht während der Aufnahme limitieren oder komprimieren.
Was Du da siehst, ist das Signal, wie es original von Deiner UR12 kommt.

Du müsstest da noch mal die Einstellungen überprüfen.
Wenn ich etwas Zeit habe, werde ich versuchen, das an meiner 242 nachzuvollziehen. Bislang hatte ich so ein Problem allerdings noch nicht in dem Ausmaß. Bei -1 dB schon, ja, aber so stark?
Hat Deine UR12 auch ein Bedienerpanel? Falls ja, da bitte mal alles durchprüfen. Ich schreibe Dir später noch was dazu.

Die Projektrate hat damit gar nix zu tun.

Kurzfassung: Audacity ist hier außen vor.
Never forget: Shit in - shit out! ... aus Scheiße wird kein Gold.
Audacity 2.2.2 @ Win 10
SherlockHomie #3
Mitglied seit 03/2018 · 3 Beiträge · Wohnort: AudaCITY (get it?)
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Hallo Ulli! Vielen Dank für deine Antwort.

Hier sieht man das Bedienpanel des UR12: https://m.thomann.de/de/steinberg_ur12.…?glp=1&gclid…

Das Mikrofon habe ich über den entsprechen Input 1 angeschlossen.

Was Du da siehst, ist das Signal, wie es original von Deiner UR12 kommt.

Ich hatte vor zwei Monaten mal das 4-Kanal-Mischpult meines Mitbewohners angeschlossen (fungiert ja auch als Interface) und als wir sein Mikrofon anschlossen (Großmembran der Marke t-bone), da ist exakt das Gleiche passiert. Damals ging ich davon aus, es könne eventuell daran liegen, dass die begleitende Software zum Interface nicht installiert ist. Jetzt ist das jedoch korrekt abgelaufen mit dem UR12. Ich stehe also vor einem riesigen Rätsel, für das ich partout keine Lösung finde. Ich hatte damals auch den Audiotreiber des PCs aktualisiert, ein anderes Mikrofon angeschlossen und es änderte sich nicht.

Liebe Grüße!
Avatar
Uli Nobbe #4
Mitglied seit 03/2012 · 1502 Beiträge · Wohnort: Frankfurt am Main
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Nein, mit "Panel" hatte ich etwas anderes gemeint und nicht die Frontplatte. Die ist mir schon klar.
Ich poste nachher einen Screenshot von dem was ich meine (Software); kann allerdings auch sein, dass das bei der UR12 nicht verfügbar ist, sondern erst in den höheren Klassen.

Du könntest zwischendurch folgendes probieren:

  • Stelle den Audiohost von MME auf WASAPI um (wird sowieso meist empfohlen).
  • Wähle nun Steinberg (Loopback) als Aufnahmegerät aus.
  • Starte einen Streamingdienst, ein Webradio oder einen Podcast, lasse ihn laufen und zeichne mit Audacity auf. Dann wird nämlich nicht mehr das Mikrofon, sondern die Soundkarte intern auf sich selbst geroutet (loopback).

Wenn die Begrenzung so immer noch auftritt, probiere zur Gegenprobe etwas anderes:

  • Ändere die Soundkarte auf die interne vom PC, auch als Loopback. Sieht hier die Wellenform anders als bei der Steinberg aus? Oder gibt es hier auch Begrenzungen?

Ach ja, so ganz am Rande:
Natürlich ist es Geschmackssache, wie man sich die Wellenform in Audacity darstellen lassen möchte. Ich persönlich finde ja die -1 / 0 / 1 Darstellung befremdlich - ja, sogar albern. Keine Ahnung, warum es die immer noch gibt. Audiosignale folgen nun mal dem Logarithmus und keiner linearen Darstellung. Daher empfehle ich Dir, die Wellenform auf dB umzustellen und die angezeigte Dynamik auf 36 dB einzuengen. Keine Sorge, es geht nichts verloren, aber letztlich willst Du Dir ja die Dynamik und die Peaks anschauen und Signale unter -36 dB sind schon verdammt leise...

Screenshots folgen.
Never forget: Shit in - shit out! ... aus Scheiße wird kein Gold.
Audacity 2.2.2 @ Win 10
Avatar
Uli Nobbe #5
Mitglied seit 03/2012 · 1502 Beiträge · Wohnort: Frankfurt am Main
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
So, nun hat mir der Fall einfach keine Ruhe gelassen und ich bin mal rüber an den großen, "richtigen" PC gegangen.
Das mit dem Audiohost WASAPI war offenbar rein instinktiv der richtige Weg; allein, rein logisch kann ich's nicht begründen (Fuchsi, Hilfe!).

Schau Dir den Screenshot an: Ich habe mein Røde M3 an meiner Steinberg UR242 so nah angesprochen, dass die ¾"-Membran jetzt noch klingelt (nein, Scherz!). Ich wollte bewusst Clipping provozieren, doch siehe da:
Windows Direct Sound und MME haben gelimited - erst unter WASAPI bekam ich Vollausschlag mit Clipping.

Ich denke, das sollte bei Dir dann auch so nachvollziehbar sein.

Was ich im vorigen Beitrag geschrieben habe - Streaming-Dienste mit dem Loopback aufnehmen -, gilt als Test natürlich nach wie vor.

Resümee: Es liegt nicht an Audacity und offenbar auch nicht an der Soundkarte, sondern wirklich am gewählten Audiohost. (Nicht nur) ich empfehle bei Windows WASAPI.
Schönen guten Morgen!
Never forget: Shit in - shit out! ... aus Scheiße wird kein Gold.
Audacity 2.2.2 @ Win 10
Der Autor hat eine Datei an diesen Beitrag angehängt:
Direct vs MME vs WASAPI.jpg 383,6 kBytes
Du hast keine Berechtigung, diese Datei zu öffnen.
SherlockHomie #6
Mitglied seit 03/2018 · 3 Beiträge · Wohnort: AudaCITY (get it?)
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Lieber Uli!

Vielen Dank! Das Streaming kann ich mir sogar sparen, weil es auch bei programminterner Aufnahme auf WASAPI dementsprechend funktioniert. Vielen lieben Dank für dein Engagement und dass du dir Zeit genommen hast mein Problem nachzuvollziehen.

Beste Grüße!
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Prüfcode: VeriCode Gib bitte das Wort aus dem Bild ins folgende Textfeld ein. (Nur die Buchstaben eingeben, Kleinschreibung ist in Ordnung.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Gehe zu Forum
This board is powered by the Unclassified NewsBoard software, 20120620-dev, © 2003-2011 by Yves Goergen
Aktuelle Zeit: 24.06.2018, 12:33:23 (UTC +02:00)