powered by Tobias Fuchs

Nicht angemeldet. · Kennwort vergessen · Registrieren
Seite:  1  2  3 ... 9  10  11  nächste 

Alle Beiträge von Frank (162)

Thema: Installationsprobleme  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #1
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Hallo Fuchsi,
Zitat von Fuchsi:
Andere Quellen, wie z.B. audacity.de sind nicht vertrauenswürdig und zum Teil äußerst gefährlich, aber da kann man schwer etwas dagegen tun.
Meine angegebene Quelle halte ich durchaus für sicher, wurde von Heise dorthin "auf die Seite des Herstellers" weitergeleitet. Und von fosshub.com lade ich seit Jahren meine Updates von MKVToolNix herunter,
so das ich Vertrauen zu dieser Quelle habe.
Dein Link ist natürlich auch eine gute Alternative, da es laut SHA-256 Signatur das identische File anbietet.
Muss allerdings gestehen, das ich Audacity noch nie "ordnungsgemäss" über die Installer.exe installiert habe, sonder immer mit der Zip-Datei.
Heute habe ich zur Probe mal die Installations.exe ausprobiert und diese darüber installiert. Funktioniert wie vorher ohne Probleme. Der einzige "Vorteil" ist wohl, das ich Audacity jetzt erstmals in der "Systemsteuerung/Programme und Features" zwecks Deinstallation finde.

Gruß Frank
Thema: Installationsprobleme  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #2
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 31146
Ich weiß zwar nicht, von woher du das Installationsfile geladen hast, aber der Virenblocker sollte nicht dazwischen funken. Ist diese Quelle besser?

Gruß Frank
Thema: Audiospur nicht mittig  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #3
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 31123
Im Prinzip kein Problem, einfach den Effekt "Normalisieren" anwenden, dort muss die Checkbox "Gleichspannung entfernen (vertikal auf 0.0 zentrieren)" mit einem Häkchen versehen sein.

Gruß Frank
Thema: Blockieren sich die Spuren gegenseitig? (Aufnahmeprobleme bei mehreren Stimmen übereinander)  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #4
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 31096
...nämlich an den Stellen, an denen die erste Stimme schweigt.

Hört sich im groben danach an, das der Haken bei Pegelgesteuerter Aufnahme gesetzt ist- kein Pegel,keine Aufnahme.

Gruß Frank
Thema: Audacity Aufnahme-Problem  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #5
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 31044
Seltsame Sache, vielleicht bringt dich so etwas weiter?

Gruß Frank
Thema: Stille mit Stapelverarbeitung einfügen  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #6
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30895
Da m. W. nur Effekte in die Stapelverarbeitung einbezogen werden können, wüsste ich auch nicht wie das zum Ziel führt. :-(
Eine andere Variante wäre ein MS-Dos-Script unter Einbeziehung von FFmpeg. Dazu dieses herunter laden. Die 32-Bit Variante ist hier enthalten, die für 64-Bit dann hier.
Die im Bin-Ordner enthaltene ffmpeg.exe dann in den Systemordner Windows\System32 befördern. Wenn du dann mit linker Windows-Taste+R die Eingabe aufrufst und "cmd" eintippst, sollte die Ms-Dos-Konsole erscheinen.Dort dann einfach "ffmpeg" eingeben, wenn dann die Rückmeldung "Use -h to get full help or, even better, run 'man ffmpeg'" als Abschluß erscheint, ist alles in Ordnung.
Dann noch mit Audacity eine Stille von 3s erzeugen, ist jetzt unter dem Menü "Erzeugen-Stille im Bereich der Auswahl" zu finden. Vorher noch eine leere Stereo-Spur erzeugen. Das ganze als Wav unter dem Namen Stille.wav abspeichern. Diese Datei dann in den Ordner mit deinen 100 Waves kopieren.
Dann das Script hier in Notepad kopieren
Echo ffmpeg -f concat -safe 0 -i mylist.txt -y -c:a copy "%%~d1%%~p1Merge\%%~n1.wav" >%temp%\merge.cmd
cd /d "%~f1
if not exist "%~f1\Merge" (mkdir "%~f1\Merge")
dir /B *.wav >%temp%\WavList.txt
for /f "tokens=*" %%i in (%temp%\WavList.txt) do ( echo file 'Stille.wav'>mylist.txt && echo file '%%~fi'>>mylist.txt && echo file 'Stille.wav'>>mylist.txt && call %temp%\merge.cmd "%%~fi")
del %Temp%\merge.cmd
del %Temp%\WavList.txt
del mylist.txt
pause
und dann dieses z.B. als "merge.cmd" an einem Platz deiner Wahl abspeichern.
Du könntest noch eine Verknüpfung dieses Scripts auf dem Desktop anlegen.
Dort lässt du dann einfach deinen Ordner(oder eine Kopie davon) mit den 100 Waves drauf "plumsen", und die Sache sollte ihren lauf nehmen.
In dem besagten Ordner sollte sich nun der Ordner "Merge" befinden, wo dann die modifizierten Dateien enthalten sind.

Gruß Frank
P.S. Die Dateinamen dürfen keinen Apostroph ` enthalten.
Thema: Musik von 440Hz auf 432 Hz umwandeln funktioniert nicht :-(  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #7
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30868
Hallo Daniela,

Ich würde es über die Absenkung der Sample-Frequenz versuchen.So ungefähr nach der Formel

Neue Sample Frequenz= Alte Sample Frequenz x (432/440)

Würde bei einer üblichen Frequenz von 44100Hz dann 43298Hz ergeben.
Diesen Wert dann eintragen, im Spurkopf das schwarze Dreieck klicken und unter "Rate/Andere".
Das Ergebnis steht auch rasch zur Verfügung.
Kannst du ja mal testen.

Gruß Frank
Thema: Soundaufnahme vom Mikrofon unter Windows 10 viel zu leise  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #8
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30807
Hallo Sarah,

für mich stellt sich die Frage, ob die benutzte Buchse am Laptop auch die 4 Pole des Klinkensteckers nutzen kann, oder ob als Eingang nur eine 3polige Ausführung verbaut ist.
Wie ist es, wenn das Headset in der Mikrofonbuchse eingestöpselt ist, dann hört man zwar nichts, aber die Aufnahme müsste funktionieren?

Gruß Frank
Thema: Bekomme kein Tonsignal vom Verstärker in den Computer  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #9
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30744
Hallo Wolfgang,

Anselm hatte dir ja hier schon geantwortet, keine Lust darauf einzugehen?
Vielleicht noch ein Versuch, auch wenn ich unter Windows 10 nicht alles sicher für Windows 7 nachvollziehen kann.
Unten in der Taskleiste rechts auf "ausgeblendete Symbole einblenden" klicken, dort auf das weiße Lautsprechersymbol per rechter Maustaste "Soundprobleme behandeln" auswählen, und mal durchlaufen lassen.
Danach dann mit der selben Prozedur "Aufnahmegeräte" auswählen, und dort Stereomix anklicken und per rechter Maustaste als Standardgerät auswählen. Dann Doppelklick auf Stereomix und unter dem Reiter Abhören den Lautsprecher wählen, der bei mir Standard-Wiedergabegerät ist und unter Pegel die Lautsprecher eventuell lauter stellen.
Stereomix funktioniert m.M. nur, wenn das Eingangs-Signal auch in den Computer-Lautsprechern zu hören ist.
Sind im Rechner Realtek-Chips verbaut?

Gruß Frank
Thema: Lautsprecher Balance wird bei Start von Audacity zentriert.  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #10
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30716
Hallo,

eine richtige Lösung kann ich auch nicht anbieten, aber eventuell zur älteren Version 2.0.5 raten, wo dieses umstellen der Balance noch nicht der Fall ist.

Gruß Frank
Thema: Wiedergabe plötzlich nur noch über eingebaute Laptoplautsprecher möglich (Win 7 prof)  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #11
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30721
Hallo,

Ein Schuss ins Blaue, wenn Realtek für den Sound zuständig ist, ist eventuell auch der Realtek Audio-Manager an Board. Einfach in die Suchzeile vom Startmenü "real" eingeben und schauen, ob sich was passendes findet.
Diesen öffnen, und unter "Erweiterte Geräte Einstellungen" den Punkt  "Zur Wiedergabe desselben Audiostreams über Front- und Rücksysteme" auswählen.

Gruß Frank
Thema: Kein Ton mit Windows 7  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #12
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30710
Hallo boobalow,

Wiedergabegerät: Realtek Digital Output

Ich würde es beim Wiedergabegerät mit den "schnöden" Lautsprechern versuchen.

Gruß Frank
Thema: mp3 Datei exportieren funkt nicht (Audacity will immer die neueste lame. dll)  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #13
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30690
Hallo,

Die Fehlermeldung ist bei Audacity recht unsinnig wie auch verwirrend, da es nur diese Version akzeptiert.
Es gibt zwar neuere Versionen(Revisionen) von Lame, die aber die selbe Fehlermeldung generieren.

Gruß Frank
Thema: Audacity zu Powerpoint? (Musikschneiden in Audiacity und dann in Powerpoint einfügen)  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #14
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30649
Hallo,

Stellt sich mir noch die Frage, welche Endung die Sound-Datei hat?

Gruß Frank
Thema: subliminal.ny (plug in erscheint nicht)  im Forum: AUDACITY 2.X HILFE FORUM Windows
Frank #15
Mitglied seit 05/2015 · 162 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag ID 30598
Hallo Gabi,

weiß auch nicht, was da los ist.
Ich musste auch erst einmal "Tabula Rasa mit den Plugins bei mir machen, da bei mir noch die Plugins von der Version 2.0.0 2.1.1 und 2.1.1 gelistet waren.
Dazu habe ich unter Windows 10 in die CMD nur explorer %appdata%\audacity eingegeben und dort den Ordner Plug-Ins sowie die Dateien  pluginregistry.cfg und pluginsettings.cfg gelöscht.
Nach einem erneuten Start von Audacity sind diese wieder da aber mit aktuellen Daten. Die Subliminal.ny lies sich einfach finden und erneut aktivieren. Um die Suche beim aktivieren zu erleichtern oben den Punkt "Neu" anklicken.

Gruß Frank
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Weitere Zeichen:
Seite:  1  2  3 ... 9  10  11  nächste 
Weitere Abfragen
Gehe zu Forum
This board is powered by the Unclassified NewsBoard software, 20120620-dev, © 2003-2011 by Yves Goergen
Aktuelle Zeit: 18.11.2017, 07:28:14 (UTC +01:00)