powered by Tobias Fuchs

Not logged in. · Lost password · Register
Forum: Allgemein Fragen/Probleme Linux RSS
Audacity stürzt bei öffnen von Projekten ab
schnoedel #1
Member since Sep 2011 · 2 posts
Group memberships: Benutzer
Show profile · Link to this post
Subject: Audacity stürzt bei öffnen von Projekten ab
Hallo Forum!
Ich benutze die Version 1.3.11 Beta von Audacity unter openSUSE 11.1.
Wenn ich ein Projekt öffnen möchte reagiert Audacity darauf nur mit einem sofortigen Absturz ohne Fehlermeldung.
Ich hoffe ihr könnt mir weiterhelfen.

MfG,
   schnoedel
schnoedel #2
Member since Sep 2011 · 2 posts
Group memberships: Benutzer
Show profile · Link to this post
Haha! Dank der SuFu hab ich jetzt ne Fehlermeldung (Audacity mit der Konsole starten.. hätte ich selber drauf kommen können....)

Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkTreeView::odd-row-color' of type `GdkColor' from rc file value "((GString*) 0x8f146a0)" of type `GString'
audacity: relocation error: audacity: symbol XML_ParserCreate, version WXU_2.8 not defined in file libwx_gtk2u_richtext-2.8.so.0 with link time reference
edgar-rft (Moderator) #3
Member since Nov 2004 · 3649 posts · Location: Karlsruhe
Group memberships: Benutzer, FAQ Verfasser, Globale Moderatoren
Show profile · Link to this post
Es handelt sich eindeutig um einen Fehler, der beim Kompilieren von Audacity entstanden sein muss. Wenn es sich um ein vorkompiliertes SUSE Paket handelt wird die Frage wahrscheinlich nur der SUSE Paket-Maintainer (der Mensch, der das SUSE Paket kompiliert hat) beantworten können. In diesem Fall bitte bei SUSE nachfragen. Eine e-mail Adresse sollte im SUSE Paketmanager zu finden sein. Ich selber arbeite nicht mit SUSE und weiss das leider nicht auswendig.

XML_ParserCreate ... libwx_gtk2u_richtext-2.8.so.0

Der Fehler entsteht beim Öffnen der wx-Widgets Bibliothek "libwx_gtk2u_richtext-2.8". Das ist ein XML-Parser, der versucht die Audacity .aup-Datei mit den Verwaltungsdaten des Audacity Projekts zu lesen. Der Fehler könnte sich auch im SUSE "wxwidgets-<versionsnummer>" Paket befinden.

Andere Alternative: Audacity selber kompilieren.
Deutsche Handbücher und Onlinehilfe findet ihr unter "Bitte zuerst lesen", "Informationen und Fragen zur Webseite" und "Allgemeine FAQ"
This post was edited on 2011-09-07, 13:23 by edgar-rft.
Close Smaller – Larger + Reply to this post:
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
This board is powered by the Unclassified NewsBoard software, 20110527-dev, © 2003-2011 by Yves Goergen
Current time: 2014-10-20, 11:38:55 (UTC +02:00)