powered by Tobias Fuchs

Nicht angemeldet. · Kennwort vergessen · Registrieren
Forum: AUDACITY 2.X HILFE FORUM Windows RSS
Lame ist nicht mehr kompatibel ?
lt.-dan #1
Mitglied seit 12/2016 · 2 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: Lame ist nicht mehr kompatibel ?
Ein freundliches Hallo,

Bisher konnte ich immer erfolgreich Dateien exportieren mittels dem lame encoder.

Nun bekam ich einmal die Meldung, dass der Lame Encoder nicht mehr gefunden wird. OK, das war gleich erledigt.

Danach kam die Meldung, dass diese Version des Lame Encoders nicht mehr kompatibel sei. Gut - die neuste Version von Lame installiert, Version 3.99.5. Nun kam die Meldung, dass diese Lame Version nicht mit der aktuellen Version von audacity funktioniert.

OK, auch audacity aktualisiert auf Version 2.1.2.

Nun kommt die Meldung, dass diese Version des Lame Encoders nicht mit der Version von Audacity kompatibel ist.

 :rolleyes:

Weiß jemand, wo das Problem liegt?

windows 7

Vielen Dank im Voraus und Grüße,

Daniela
Avatar
Uli Nobbe #2
Mitglied seit 03/2012 · 1369 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Interessante Frage.
Bislang habe ich mit dem Audacity-Download gearbeitet, und mir wurde 3.99.3 angezeigt.

Jetzt habe ich 3.99.5 heruntergeladen und als Bibliothek eingetragen. Erstaunlicherweise zeigt mir Audacity immer noch 3.99.3 als Bibliothek an, obwohl es den Pfad gespeichert hat.
Spricht tatsächlich für eine Nicht-Anwendung der 5er Bibliothek.

Ich habe einen Test-Export gemacht, kann aber leider nicht feststellen, welche Version des Lame Encoders die mp3-Datei gewandelt hat (weiß jemand, wie man das herausfinden kann?).
Aus diesem Grund muss ich das Thema erst mal offen lassen, interessiert mich aber selbst.
Dieser Account ruht vorübergehend wegen zu starker Troll-Aktivitäten.
Für ernsthafte Anfragen bin ich über andere Kanäle weiterhin erreichbar.
Frank #3
Mitglied seit 05/2015 · 163 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Hallo Daniela,

Das Thema kommt mir bekannt vor, Audacity akzeptiert ausschließlich Lame in der  Version LAME3.99r3.
Die gibt es hier.
Gruß Frank
lt.-dan #4
Mitglied seit 12/2016 · 2 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Hallo Frank,

hey super, es hat geklappt.

Danke :-)
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Prüfcode: VeriCode Gib bitte das Wort aus dem Bild ins folgende Textfeld ein. (Nur die Buchstaben eingeben, Kleinschreibung ist in Ordnung.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Gehe zu Forum
This board is powered by the Unclassified NewsBoard software, 20120620-dev, © 2003-2011 by Yves Goergen
Aktuelle Zeit: 21.11.2017, 16:52:41 (UTC +01:00)