Search Results

Search results 1-20 of 89.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hallo, habe grad die "nf_lame_enc.dll" mit der Beta 1.3.7. auf meinem Laptop ausprobiert. Sie funktioniert! Die "lamedll_MOD3.98.2.zip" dagegen nicht.

  • Hi edgar, aus meiner Sicht kein Problem. Man kann ja "arbeiten" und es ist immerhin eine Beta.

  • Ach, dann sind wir ja quasi Kollegen... Nee, wußte ich nicht. Selber arbeite ich schon lange nicht mehr im OnAir-Radio, sondern im Web, z.B. bei SF-Radio oder eben meinem eigenen Podcast. Und ich gehöre zu den Leuten die wissen wollen warum etwas nicht funktioniert. Da ich aber kein Programmierer bin, hören irgendwann meine Möglichkeiten auf. Aber wenn Du weitere Ideen hast, nur immer her damit, ich bin dabei.

  • Ich bin gespannt. Sorry wenn ich so viel Mühe bereite...

  • Hm... ich habe ein Medion Laptop, das ist von 06-2002. Eigentlich ist Home installiert, aber ich mache ab und an ein Pro draus, wenn ich das brauche. Aber auch wenn ich es auf Home zurückstelle klappt es nicht. Aus dem ZIP-Archiv klappt auch nicht. Und jetzt kommt das Beste. Die Portable-Version läuft auf an meinem Hauptrechner einwandfrei. Wenn ich den USB-Stick an meinen Laptop klemme... tata... klappt nicht. Das FFmpeg wurde auch nicht erkannt, aber nachdem ich es über "Locate" erneut hinzuge…

  • Hallo edgar, die normale 3.98 verwende ich in Audacity 1.2.6 und anderen Programmen, wie Winamp, BonkEnc oder dbPowerAmp. Aber damit läuft die Beta ja eh nicht. Die verlangt, auf meinem Hauptrechner zumindest, die 3.98.2. Ich wollte nacher mal versuchen sie in den Windows-System Suchpfad zu legen. Aber im Grunde ist das egal, denn der Pfad wird ja erkannt, aber die lame dll ja nicht. Es muß ja ein Problem des Pogrammes sein, meiner Meinung nach. Oder eine Kollision mit irgendetwas anderem. Wenn …

  • Hallo egdar, erst mal ganz Herzlichen Dank für Deine Mühe. Nach der Deinstallation war der Eintrag nicht mehr in der Registry vorhanden. Dann habe ich Lame mit den Standardeinstellungen installiert (ohne den Pfad zu ändern). Dann war in der Registry der korrekte Pfad eingetragen, aber die Beta weigert sich immer noch. Auch händische Änderungen haben keine positiven Auswirkungen. Auf meinem Hauptrechner habe ich gar keinen Eintrag dazu in der Registry, weil ich dort einfach die lame_enc.dll in de…

  • Hallo Markus, auf meinem Laptop habe ich im Grunde nur die Partition C. Aber die Installation ohne Leerzeichen könnte ich noch ausprobieren. Aber auf meinem Hauptrechner ist das alles völlig anders und dort funktioniert es ja einwandfrei. Werde ich gleich mal Testen und hier Posten. Nachtrag: Hat auch nichts gebracht... Seufz... Nachtrag 2: Ich hab jetzt auch mal die normale 1.2.6 installiert. Und siehe da, auch dort klappt die Einbindung nicht mehr, auch nicht mit einer älteren Version des Lame…

  • Hallo egdar, erst einmal Danke für Deine Mühe. Leider klappt es bei mir nicht. Ich kann einstellen wie ich will, Lame läßt sich nicht einstellen. Wenn ich Deinen Weg bei mir einstelle, erhalte ich immer noch die Meldung und wenn ich mir dann die audacity.cfg anschauen. dann sieht das, obwohl vorher ein Pfad drin stand, so aus: [MP3] MP3LibPath= Das war es. Wenn ich in Audacity Lame einrichte, erhalte ich die Meldung, dafür steht dann wieder der Pfad in der cfg. Ich habe dann versucht ihn einfach…

  • Hallo edgar, hab ich natürlich auch schon nachgeschaut. Der Pfad ist korrekt. Hatte ihn auch mal gelöscht und neu eingetragen... nix. Ist mir völlig unerklärlich. Ist denn an dieser Beta für den Export so viel geändert worden oder noch nicht eingebaut? Mit der normalen 1.2.6 hatte es auf meinem Laptop einwandfrei funktioniert.

  • Hallo, ich hatte das gleiche Problem. Auf meinem Hauptrechner mit XP-Pro SP3 (und allen Sicherheitsupdates) konnte ich mit der Installationsdatei, die man unter dem angegebenen Link bekommen kann, geklappt. Dann habe ich die Beta 1.3.7 auf meinem Laptop installiert (XP-Home SP2 und alle Sicherheitsupdates). Dort hat das nicht funktioniert. Da erhalte ich nur die lapidare Meldung: "MP3 export library not found". Und dabei ist es die gleiche wie auf meinem Hauptrechner. Hat jemand ne Ahnung was ic…

  • Knacken unter Windows abstellen

    Searge - - Windows

    Post

    In der Registry unter folgendem Schlüssel den Eintrag entfernen: HKEY_CURRENT_USER\ AppEvents\ Schemes\ Apps\ Explorer\ Navigating\.current. Dann klickt es auch nicht mehr im Explorer.

  • Wo soll man sein Mirko schon anschließen? An die Soundkarte natürlich, oder an sein Mischpult, wenn man sowas hat.

  • Hallo Markus, Sorry, genau das meinte ich damit. Hab mich mit den Begriffen vertan.

  • Soweit ich das verstehe, mußt du vor dem abspeichern die Samplerate in den Einstellungen ändern, weil sonst die MP3-Datei in der dort angebenen Samplerate abgespeichert wird. Da kanst Du in Audaciyt soviel änern wie du möchtest, das hat dann keine Auswirkungen.

  • Quote from crahlfs: “ ... wichtige Ansprache aufgenommen ... ” Du weist aber schon das man wichtige Projekte nicht mit einer Beta-Version aufnehmen sollte, oder? :cool:

  • zischlaute

    Searge - - Windows

    Post

    Hi lylo, natürlich kann man das machen. Mit dem Hüllkurvenwerkzeug legst Du einfach die Stellen fest, wo Du es leiser haben möchtest.

  • Hallo, wenn eine Aufnahme einmal übersteuert wurde, ist sie meist nicht mehr zu retten. Jedenfalls ist das meine Erfahrung. Mit ein wenig tricksen schafft man es sie noch einigermaßen hörbar zu machen, mehr aber wohl nicht.

  • Vielen Dank Ihr beiden, für die schnelle Antwort. Ich habe es so gemacht, das ich die "Originale" einmal als Daten-CD zur Sicherung angelegt habe und einmal als Audio-CD zum Anhören gebrannt habe. Damit dürfte ich auf der sicheren Seite sein.

  • Hi HippiE, hat man bei WAV auch Verluste? Ich hab alte Schallplatten als WAV abgespeichert, bearbeitet und dann als Audio-CD gebrannt.