neue spuren nicht synchron,weisse pfeile links am spuranfang..

  • tachchen,obwohl ich seit 2 jahren schon "audacityspezialist" bin hab auch ich nun ein problem das ich nicht wegkriege und bestimmt nur ein luschifehler ist...grummel..
    wenn ich bereits bestehende spuren abspiele und eine neue aufnehme,dann sind die nicht synchron,ich weiss zwar nun mittlerweile WOHER der fehler kommt und wie ich es synchron kriege (klar,spur verschieben) aber ist halt lästig.
    nun,bei einer neu aufgenommenen spur sind links am spuranfang 2 kleine weisse pfeile,die spur steht also zu weit links...ich dehne (zoome) die spur dann auseinander und schiebe dann die spur nach rechts bis sie "bündig" ist,dann stimmt allerdings die synchronisation zu den anderen immer noch nicht,ich muss dann wieder etwas abschneiden oder eben rumschnippeln bis das timing stimmt...
    mit einem satz:neue aufnahmespur sind links 2 weisse pfeile und spur ist ca.2 sekunden über den anfang nach links verschoben(daher die weissen pfeile,aber warum???)
    habe schon deinstalliert und neu installiert,nüscht...wichtig,problem erst seit ich neuen rechner mit der doofen realtekkarte habe...
    mit dieser karte hatte ich vorher schon ein problem behoben,nämlich:die aufnahmen waren grässlich,wie ein phaser effekt,lag daran das in der realtek die rauschfilterfunktion an war (häkchen entfernt...) dachte erst das ich das problem mit der synchronität damit behoben hätte,lag aber nicht daran...
    wäre nett wenn mir da einer helfen könnte,vielen dank,gruss git./paco

  • Das mit den weißen Pfeilen ist normal. Audacity versucht, automatisch die Latenz (den Weg, den der Sound von Audacity über die Soundkarte bis zum Lautsprecher braucht) zu korrigieren. Manchmal funktioniert dies nicht automatisch (hängt von Soundkarte, Treiber usw. ab) und dann sind die Spuren nicht synchron und müssen manuell synchronisiert werden. Wenn Dir das zu lästig ist: in der Beta-Version 1.3.x hast Du die Möglichkeit, einen manuellen Korrekturwert für die Latenzkorrektur einzugen (in den Einstellungen unter "Audio I/O"). Wenn Du den einmal rausfindest und korrekt eingibst, macht er das in Zukunft automatisch.

  • zunächst mal danke für die hilfe vom letzten mal (spuren nicht synchron),klappt einwandfiffi;-)
    nun wollte ich spuren "quickmixen",heisst ja in der betaversion "spuren zusammenführen",allerdings fand ich die funktion "alles markieren" nicht...?da ich 24 spuren hatte konnte ich auch nicht über cursor markieren,er scrollt nämlich nicht weiter wenn ich oben ansetze und dann mit dem cursor runterfahre..(ist auch schade das dies nicht geht)
    was mich auch wundert,ich habe ja noch den wave editor,hier mache ich immer den halleffekt rein,wenn ich nun von audacity wave exportiere,dann kann der waver editor diese spuren nicht hochladen/öffnen,wenn ichs als mp3 exportiere gehts...er meldet immer "während des lesens ist ein fehler aufgetreten"...


    noch ne kleine zusatzfrage,im audacity ist ja ein echoeffekt,gibts da vielleicht einen halleffekt?wie z.b. treppenhaus,kirche,konzertsaal...ect..??
    so,das wars,kannst dir zeit lassen,trotzdem vielen dank markus,bist echt ne wucht;-)

  • Wenn man wirklich nicht mit gedrückter Shift-Taste + Mausklick die Spuren außerhalb des Fensters nach Scrollen anklicken kann, um sie zu markieren (wäre dann ein Bug), könntest Du im Ansicht-Menü zuerst das Projekt bzw. alle Spuren "vertikal ins Fenster einpassen" und dann alle mit der Maus und Shift-Taste markieren.


    Der Hall heißt bei Audacity "Reverb", und ein Effektmodul namens "GVerb" ist standardmäßig dabei, wenn Du Dir die zusätzlichen Plugins holst, auch noch andere, z.B. ein Plattenhall.

  • Quote from gitarrenpaco


    allerdings fand ich die funktion "alles markieren" nicht...?


    Hab jetzt, weil ich unterwegs bin, auch grad kein Audacity 1.3.x da, aber laut Handbuch heißt das "Auswählen/Alles":
    http://www.audacity-forum.de/d…ty-1.3-help/menu_edit.htm


    Quote


    was mich auch wundert,ich habe ja noch den wave editor,hier mache ich immer den halleffekt rein,wenn ich nun von audacity wave exportiere,dann kann der waver editor diese spuren nicht hochladen/öffnen,wenn ichs als mp3 exportiere gehts...er meldet immer "während des lesens ist ein fehler aufgetreten"...


    Geh mal in die Einstellungen bei Dateiformate/Unkomprimiertes Dateiformat, da müsste stehen, welches WAV-Exportformat Du verwendest. Da sollte eigentlich "PCM WAV 16bit" oder so stehen (nicht "float" oder so). Dann müssten andere Programme das eigentlich wunderbar einlesen können.