Win10/1809 Effekt "Verstärken" funktioniert nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Win10/1809 Effekt "Verstärken" funktioniert nicht

      Hallo Forum,

      ich bin hier neu, habe allerdings bereits mit Audacity 2.0.2 ein paarErfahrungen.

      Um mein Audacity aktuell zu halten, habe ich mir die neueste Version 2.3.0heruntergeladen, u.a. um mit Wasapi arbeiten zu können, was auch funktionierthat.
      Leider musste ich jedoch feststellen, dass die Funktion"Verstärken" unter Effects nicht funktioniert. Es erscheint eineFehlermeldung, die sinngemäß lautet (ich kann sie nicht wörtlich reproduzieren,da ich 2.3.0 wieder deinstalliert habe): "Kein Wert zwischen -50 und50"

      Ich habe nun die Version 2.2.2 installiert, wo alles korrekt läuft unddieser Fehler nicht auftritt. Vielleicht hat jemand eine Idee, wieso der o.g.Fehler auftritt. Meines Erachtens liegt hier ein Bug vor.
      Grüße, Bob