Posts by Checki

    Danke nochmals-


    ich bin aber etwas anders vorgeggangen. Ich habe ein Musikstück in Audacity importiert und habe das dann abspielen lassen. Gleichzeitig habe ich über das Mikrofon das Lied aufgenommen, was aus dem Kopfhörer(boxen) kam. Danach habe ich dann an den Ausschlägen verglichen und überprüft, wieviel Verzögerung besteht. Nach etwas Probieren und Messen habe ich die Verzögerung auf ca 0,155 Sekunden (hat mir an Genauigkeit gereicht) datiert. Bei oben erwähnter "zusätzlicher Latenz-Korrektur" (über Einstellungen>Audio E/A - Latenz) habe ich also "-155" eingegeben und den selben Versuch wieder gemacht. Nach Ende der Aufnahme wird die neue Spur dann automatisch um 155 Millisekunden zurückgesetzt und tatsächlich waren die beiden Spuren völlig ausreichend synchron.


    Bis auf das erste mühsame Messen ist die neue Latenz-Funktion auf jeden Fall Gold wert. Denn so wird die Verzögerungszeit immer automatisch berücksichtigt und nach Aufnahme zurückgesetzt, nachdem man einmal den Wert ermittelt und bei der Latenzzeit eingetragen hat.

    Hallo Markus,


    danke für den Tipp- aber wie finde ich denn heraus, wieviel Zeitverzögerung tatsächlich (und so genau wie nur möglich) entsteht? Und wie stelle ich das dann bei der Latenzzeit ein?

    Hallo,


    gibt es inzwischen in der neuen 1.3. Beta Version die weiter oben angesprochene Veränderung?
    Die Zeitverzögerung nicht immer per trial&error- Verfahren korrigieren zu müssen, wäre wirklich eine große Hilfe! Gibt es dabei eigentlich Unterschiede (von Computer zu Computer), wie lange die Zeitverzögerung sich auswirkt? Gab es nicht mal ein Plugin, daß dann automatisch die Zeitverzögerung berücksichtigt hat und dementsprechend die neue Aufnahmespur an die andere/n Spur/en angepasst hat?


    Danke für Hilfe und Auskunft!