Posts by Tiara

    Hi Ihr, da ich keinen Thread zu meinem Problem gefunden habe, mache ich halt einen auf ;)


    ich benutze immo die version 1.3.3-46 ( laut Yast ) aber die vorher tat's auch nicht ( hab extra upgedatet..dachte das hilft :) )
    also als user über gui passiert bis auf die sanduhr ganix ( ca 10 sek ) , über gui/console bekomme ich nur "abgebrochen" als meldung.
    starte ich es als root kriege ich das hier :


    *** glibc detected *** audacity: double free or corruption (out): 0x08612060 ***
    ======= Backtrace: =========
    /lib/libc.so.6[0xb72b54b6]
    /lib/libc.so.6(cfree+0x89)[0xb72b7179]
    /usr/lib/libglib-2.0.so.0(g_free+0x31)[0xb6dd2b51]
    /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb78c0250]
    /usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN8wxButton10SetDefaultEv+0xd2)[0xb78c08d2]
    audacity[0x80c6bf0]
    audacity[0x80c6fd5]
    audacity[0x8082c34]
    audacity(_ZN12wxAppConsole10CallOnInitEv+0x11)[0x8083b01]
    /usr/lib/libwx_baseu-2.8.so.0(_Z7wxEntryRiPPw+0x40)[0xb761ffd0]
    /usr/lib/libwx_baseu-2.8.so.0(_Z7wxEntryRiPPc+0x37)[0xb76200a7]
    audacity[0x807ea70]
    /lib/libc.so.6(__libc_start_main+0xe0)[0xb7264fe0]
    audacity(_ZN9wxAppBase8MainLoopEv+0x4d)[0x80734a1]
    ======= Memory map: ========
    08048000-083e5000 r-xp 00000000 08:12 556173 /usr/bin/audacity
    083e5000-08404000 rw-p 0039c000 08:12 556173 /usr/bin/audacity
    08404000-0863f000 rw-p 08404000 00:00 0 [heap]
    b6000000-b6021000 rw-p b6000000 00:00 0
    b6021000-b6100000 ---p b6021000 00:00 0
    b61e0000-b6208000 rw-p b61e0000 00:00 0
    b6277000-b627b000 r-xp 00000000 08:12 916024 /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
    b627b000-b627d000 rw-p 00003000 08:12 916024 /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
    b627e000-b62a8000 r--p 00000000 08:12 752196 /usr/share/fonts/truetype/albw.ttf
    b62a8000-b62b9000 r--s 00000000 08:12 4187484 /var/cache/fontconfig/7ef2298fde41cc6eeb7af42e48b7d293-x86.cache-2
    b62b9000-b62dc000 r--s 00000000 08:12 4187483 /var/cache/fontconfig/8d4af663993b81a124ee82e610bb31f9-x86.cache-2
    b62dc000-b6322000 r--s 00000000 08:12 4187476 /var/cache/fontconfig/17090aa38d5c6f09fb8c5c354938f1d7-x86.cache-2
    b6322000-b6368000 r--s 00000000 08:12 4187475 /var/cache/fontconfig/df311e82a1a24c41a75c2c930223552e-x86.cache-2
    b6368000-b636e000 r-xp 00000000 08:12 916016 /usr/lib/gtk-2.0/2.10.0/immodules/im-xim.so
    b636e000-b6370000 rw-p 00005000 08:12 916016 /usr/lib/gtk-2.0/2.10.0/immodules/im-xim.so
    b6370000-b63a0000 rw-s 00000000 00:09 82739200 /SYSV00000000 (deleted)
    b63a0000-b63bf000 r--p 00000000 08:12 592333 /usr/share/locale/de/LC_MESSAGES/libc.mo
    b63bf000-b63df000 r-xp 00000000 08:12 917909 /usr/lib/gtk-2.0/2.10.0/engines/libqtcurve.so
    b63df000-b63e1000 rw-p 0001f000 08:12 917909 /usr/lib/gtk-2.0/2.10.0/engines/libqtcurve.so
    ---cut---
    geht noch ein paar seiten weiter :) da der erste eintrag "glibc" war, hab ich die auch gleich durch eine aktuellere ersetzt aber ohne erfolg.
    jemand eine Idee was da falsch läuft ?


    achso, ich benutze suse 10.3 unter kde(3/4)


    vielen dank im voraus