Posts by karim

    Ohne das Programm selbst jetzt schlecht machen zu wollen --Probleme mit dem VLC wurden in der Vergangenheit bereits des öfteren berichtet, sowohl hier im Forum (http://www.audacity-forum.de/post/23791) als auch in anderen Foren. Keine Software ist fehlerfrei, darum geht's auch nicht. Dazu gibt es ja auch die Updates.


    Problematisch bei der Fehlersuche wird es aber, wenn man (zunächst nachvollziehbar) davon ausgeht, dass die Player-Software ordnungsgemäß funktioniert und dann die Fehler in Audacity oder sonstwo sucht.


    Wäre Stefan nicht (wie und warum auch immer) auf die Idee gekommen, einen anderen Player bzw. eine neue Version zu versuchen, wäre die Suche nach dem Problem wahrscheinlich noch ziemlich lange ergebnislos und frustrierend weitergegangen. (Erinnert mich an ein anderes Problem neulich mit gleich 2 defekten USB-Kabeln beim Plattenspieler; Lösung war da ebenfalls eher ein Zufallsprodukt).


    Das generelle Problem ist natürlich, dass die Gesamtheit der beteiligten Komponenten für den Anwender selbst bereits kaum überschaubar ist, für Außenstehende noch viel weniger. Insofern ist ein Eingrenzen auch immer recht mühsam.


    Vielleicht kann man Folgendes draus lernen:
    1. Wenn ein Problem auftaucht, das eher untypisch ist für Audacity, auch die restlichen Glieder der Kette gleich in (General-)Verdacht zu haben und zu überprüfen. Natürlich nicht in dem Sinne, dass Audacity alles perfekt macht und immer die anderen Schuld sind ;-)


    2. Und auch die Fragestellung zu prüfen...
    Stefan ging ja von einem Fehler in der Aufnahme aus. Deshalb hatte er uns in der Anfrage den Player nicht genannt (weil aus seiner Sicht auch nicht erforderlich). Vielleicht hätte da bereits was geklingelt. Oder auch nicht...



    Nur nochmals zur Klarstellung: Diese Gedanken sind keine Kritik an niemandem, sondern einfach nur ein paar Gedanken, die mir beim Lesen der Beiträge durch den Kopf gehen. Vielleicht mag der eine oder andere was damit anfangen. Oder es auch ganz anders sehen ;-)


    lg,
    karim

    Vielen Dank für die Rückmeldung.


    Prima, dass das nun endlich funktioniert ;-)


    Ich hätte eher noch auf den Plattenspieler getippt. Im schlimmsten Fall hätte ich hier doch noch meine Kisten auspacken müssen... Der 301-Plattenspieler steckt noch im Karton und wartet auf seine Erweckung, da dazu noch ein paar Videos vorgesehen sind. Die XP-Rechner sind eingemottet.


    Defekte Kabel sind keine Seltenheit, bei neuen gehe ich aber i.d.R. davon aus, dass sie ok sind. Zwei defekte Kabel in Serie sind mir in meiner Praxis allerdings noch nicht untergekommen. Deine Erfahrungen werde ich im Hinterkopf behalten.


    Weiß gar nicht mehr, wie XP auf das USB-Einstöpseln reagiert. Win 7 bringt gleich eine entsprechende Meldung und versucht ggfs., die Treiber zu installieren. Dabei kann man auch zuschauen, ob das Ganze klappt oder nicht.


    Viel Spass beim Digitalisieren deiner LP-Schätze ;-)


    lg,
    karim

    Hallo, wolli,


    zusätzlich zu dem oben beschriebenen Tipp versuche auch einmal Folgendes:


    in Audacity:
    -- unten links die Projektfrequenz auf 44100 Hz einstellen. Falls die Soundkarte das nicht hergibt, einen entsprechenden anderen Wert einstellen (von der Soundkarte unterstützte Sampleraten findest du über "Hilfe> Audio Device Info")
    -- Menü "Transport> Andere Spuren wiedergeben bei der Aufnahme" (= Software-Playthrough) ausschalten
    -- Menü "Transport> Aufnahme gleichzeitig wiedergeben" (= Overdub) ausschalten
    -- in Werkzeugleiste "Audacity Audio Geräte":
    a) prüfen, ob die Ein- und Ausgabegeräte korrekt gewählt und eingestellt sind.
    b) jeweils das konkrete Gerät angeben, nicht Microsoft Sound Mapper oder MME
    c) als "Host" den "Windows DirectSound" auswählen statt MME



    unter Windows XP:
    -- "Start> Systemsteuerung> Sound- und Audiogeräte" oder Rechtsklick auf Lautsprechersymbol im Systray rechts unten
    -- Register "Audio" auswählen
    -- "Standard-Tonaufzeichnungsgerät" einstellen
    -- auf "Lautstärke" (Volume) klicken
    -- Häkchen setzen unter dem Gerät und die Lautstärke einstellen



    hth,
    karim

    Lt. Handbuch sollte das Gerät auch unter XP funktionieren, demzufolge sollte der entsprechende Treiber auch auf der CD sein.


    Merkwürdigerweise ist im Internet kein passender Treiber zu finden. Dual bietet auch keine Download-Möglichkeit an.


    Am besten schaust du dir mal diese Seite an: http://www.dual.de/?page_id=360 und nimmst tel. Kontakt zum Support auf.



    [Nachtrag:]
    Auf der genannten Seite findest du ganz unten einen Link "Download Anleitung zur Digitalisierung mit Windows & Audacity". Der Anschluss des Plattenspielers ist darin beschrieben. Als entscheidend dürfte dabei Schritt 9 auf Seite 6 sein: USB-Treiber = "USB Audio Codec".



    hth,
    karim

    Möglicherweise ist das auch ein Treiberproblem. Einige Soundkarten-Hersteller bieten auf ihren Webseiten "aktualisierte" oder "verbesserte" Treiber an, die die Stereomix-Funktion (wieder) enthalten.


    Eine Alternative ohne Stereomix findest du hier: http://audacity-buch.de/audaci…aufnehmen-ohne-stereomix/ beschrieben. Dazu benötigst du ein Loop-Kabel. Der eine Stecker kommt in den Soundkarten-Ausgang (Kopfhörerbuchse), der andere in den Soundkarten-Eingang ("Mikrofon").


    btw: Du schreibst, dass du zwei Mikrofone in der Systemsteuerung siehst. Hast du da noch ein USB-Mikro/Headset eingestöpselt?


    lg,
    karim

    Hallo Gianni,


    Der Effekt "Tempo ändern" hat etwas Probleme, die Länge exakt einzuhalten. Ähnliches gilt für "Tonhöhe ändern".


    Evtl ist statt "Effekt> Gleitende Zeit-Skala/Pitch" auch "Effekt > Geschwindigkeit ändern" für dich eine bessere Wahl. Damit werden Tempo, Tonhöhe und Frequenzen in einem Abwasch verändert, und du brauchst den errechneten Wert nur einmal einzutragen.


    Für die Berechnungen kannst du dir übrigens den Windows-Taschenrechner heranziehen


    [Nachtrag:] Anbei ein OpenDocument Tabellendokument, mit dem du die Berechnung automatisch durchführen kannst.
    Wenn du die Tabelle mit Excel verwenden willst, musst du in Zelle C19 (Ausgabe Prozentwert) die folgende Formel einsetzen:
    =(100*C11)-100




    lg,
    karim

    Hallo, Gianni,


    wenn ich das richtig nachvollziehe, verwendest du die "Wiedergabe-Geschwindigkeit" neben dem grünen Pfeil. Diese Funktion gehört zu den Transkribier-Werkzeugen. Gedacht ist das zum Beispiel dafür, dass man so eine Art schneller Vorlauf/Rücklauf realisieren kan, oder wenn man zum Beispiel einen gesprochenen Schnitt (Diktat) mitschreiben will. Diese Einstellungen ändern nichts am Originalzustand des Audioclips. Du kanst also beliebig schnell vor- und zurücklaufen lassen. Sobald du wieder auf 1,00 stellst, wird der Clip wieder in der Originalgeschwindigkeit abgespielt. Wenn du den Clip abspeicherst und wieder lädst, wirst du keine Änderungen feststellen.


    Um das zu erreichen, was du möchtest, musst du tatsächlich den Clip mit "Tempo/Tonhöhe ändern" bearbeiten und diese Änderungen dann auch abspeichern.


    Die Transkribier-Funktion ist aber (für deine Zwecke zum Beispiel) ganz hilfreich, um erst einmal den "richtigen" Wert zu finden. Das erspart das ständige Vorhören (und damit verbundene Rendern) über die Effekt-Funktion.


    Für die Umrechnung:
    100% = 2 x so schnell
    200% = 3 x so schnell
    300% = 4 x so schnell


    allgemein: (100%+x%)/100 = Faktor , wobei: x% der Wert, der in "Tempo ändern" als "Änderung in %" eingetragen wird; Faktor = der gewünschte Faktor


    ergibt Umrechnungsformel: (Faktor * 100)-100 = x%


    Beispiel: gewünschter Faktor 1,67; Rechnung: (1,67 * 100) - 100 = 167-100 = 67 %


    gewünschter Faktor 0,5 (halbes Tempo): (0,5 * 100) - 100 = -50 %


    Den gleichen Wert verwendest du bei "Effekt> Tonhöhe ändern".


    Evtl. erzielst du ein besseres Ergebnis, wenn du statt "Effekt> Tempo ändern" und "Effekt> Tonhöhe ändern" auf die Funktion "Effekt> Gleitende Zeit-Skala/Pitch" zurückgreifst. Setze hier die gleichen Werte ein bei "Anfängliche Tempo-Änderung (%)" und "Tempo-Änderung (%)", beides oben im Dialogfeld, und unten bei "Initial Pitch Shift" in "%" sowie daneben bei "Final Pitch Shift" in "(%)".


    Weiterer Vorteil: Du kommst mit nur einer Funktion und nur einem Dialogfeld ans Ziel, statt mit zweien.


    Nachteil: Tonhöhenänderungen (Pitch Shift) sind hier nur zwischen -50 und 100 möglich. Bei Werten unter -50 und über 100 wird die OK-Schaltfläche deaktiviert.



    Ich hoffe, das hilft dir so weiter,


    lg,
    karim

    soweit mir bekannt ist, wird in der Konfigrationsdatei nur der zuletzt eingestellte Zeitwert gespeichert; voreingestellt ist 30 (Sekunden).


    Das Format lässt sich dort nicht definieren. Die Idee wird aber hier http://audacity.238276.n2.nabb…-prefs-td7105405.html<br> zumindest aufgegriffen.


    Wenn man einfach nur "Erzeugen> Stille" aufruft, wird grundsätzlich das Format "Sekunden" verwendet.
    Das gleiche gilt für den Fall, dass man zunächst den Cursor an eine entsprechende Stelle setzt und dann den Stille-Generator aufruft.


    Markiert man dagegen einen auch noch so kleinen Bereich und wählt dann den Stille-Generator, steht das angezeigte Format auf "hh:min:sec+Samples" (Audacity 2.0.x unter Windows 7).



    Damit ist zwar das eigentliche Problem nicht gelöst, aber vielleicht hilft es ja auch schon mal als Notlösung weiter ;-)


    hth,
    karim

    Macca: Fehlermeldung korrekt abgetippt? ;-)


    Ich kenne das mit einer ähnlich lautenden Meldung.


    Die Fehlermeldung kommt m.E. durchaus von Audacity (bzw. einer der verwendeten Libraries); darauf deutet die Textpassage "project sample rate" hin; siehe angehängtes Bild.


    Der Fehler lässt sich z.B. wie folgt erzeugen:


    1. USB-Soundkarte oder Headset einstecken
    2. In der Werkzeugleiste Audacity Audio-Geräte das USB-Mikro auswählen
    3. USB-Mikro wieder ausstöpseln
    4. Aufnahme starten (mit noch ausgewähltem USB-Mikro)


    Der Fehler lässt sich in dem oben beschriebenen Beispiel recht einfach beheben:
    Menü "Transport> Rescan Audio Devices"


    Der USB-Eintrag verschwindet korrekterweise, d.h. das Gerät kann auch nicht mehr ausgewählt werden.



    hth,
    karim

    Unter der Voraussetzung, dass ich das richtig verstanden habe, was du gerne tun möchtest...


    1. Du kannst oben in den Audacity-Kontrollwerkzeugen (neben dem Abspielknopf, Aufnahmeknopf usw) das Lupenwerkzeug anklicken. Dann führst du den Mauszeiger (jetzt eine Lupe) über die Spur. Linksklick = Vergrößern, Rechtklick=Verkleinern


    2. Du kannst per Ziehen und Ablegen den unteren Rand der Spur nach unten ziehen oder nach oben.


    hoffe, das war das, was du suchst ;-)


    lg,
    karim

    Quote from lalala-arne:1339943718


    Soundkarte (...) unter Windows 7 mir anzeigen lassen


    Windows Start> Systemsteuerung> Hardware und Sound, oben rechts unter "Geräte und Drucker" auf "Geräte-Manager" klicken


    In der Liste "Audio-, Video- und Gamecontroller" öffnen, dort steht wahrscheinlich "Realtek High Definition Audio"


    Rechtsklick auf den Eintrag (Kontextmenü), > Eigenschaften, Register "Details".
    Liste "Eigenschaft" ("Gerätebeschreibung" wird wahrscheinlich angezeigt) öffnen, dort ""Hardware-IDs wählen


    da stehen zwei Werte, z.B. (bei mir) HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_144DC06A&REV_1000


    VEN: Vendor (Hersteller); 10EC ist Realtek Semiconductor Corp
    DEV: Device (Gerät); 0269 ist ALC 269 (Realtek High Defnition Audio)


    Schick mal deine Werte (Rechtsklick auf den Eintrag unter Hardware-IDs, dann "Kopieren" und hier einfügen). Ich suche dir die Daten raus.


    etwas einfacher, aber ohne Kopierfunktion: Windows-Taste + R drücken, neben "Öffnen" eingeben: dxdiag und OK klicken.
    Infos erscheinen im Register "Sound" unter "Gerät" > Hardware-ID



    lg,
    karim

    Win 7:


    im Explorer (Dateifenster, nicht im Internet Explorer) zunächst über "Extras> Ordneroptionen" das Dialogfenster "Ordneroptionen" aufrufen.


    Dort im Register "Allgemein" ganz unten unter "Navigationsbereich" Häkchen setzen vor "Alle Ordner anzeigen" und vor "Automatisch auf aktuellen Ordner erweitern"


    Im Register "Ansicht" unter "Erweiterte Ansicht" runterrollen und unter "Versteckte Ordner und Dateien" die Option "Ausgeblendete Dateien, Ordner und Laufwerke anzeigen" aktivieren.


    Die neuen Einstellungen mit "OK" bestätigen.


    Im Explorer-Dateifenster wechseln in das Verzeichnis C:\Users\{Dein_Benutzername}\AppData\Roaming\Audacity


    In der Adresszeile steht möglicherweise "Computer> Lokaler Datenträger (C:)> Benutzer> [Dein_Benutzername}> AppData> Roaming> Audacity
    Wenn du in die Zeile klickst, wird die vorher angegebene Adresse angezeigt.


    In dem Ordner liegt die Datei audacity.cfg


    ausführliches Bildmaterial anbei ;-)



    hth,
    karim

    Danke für die Entfernung der Scheuklappen ;-)


    Ich habe mir inzwischen 2.0.2. RC2 angesehen; die Übersetzungen scheinen nun bereinigt zu sein. Sieht soweit alles super aus!


    lg,
    karim

    Hi,



    sorry für's Ausgraben dieses etwas älteren Threads...


    Ich habe gerade mit den Textspuren herumgespielt und dabei festgestellt, dass die Menüfunktionen (siehe Anhang) in Audacity 2.0.0 (installierte Version) und 2.0.1 (entpacktes ZIP-Archiv, Start durch Doppelklick) unter WIN 7 (bei mir) nicht funktionieren, so wie auch weiter oben in diesem Thread beschrieben.


    Gibt es da bereits neue Infos?




    Die Tastenkombination Alt+Shift+C zum Kopieren ist im Grunde auch überflüssig (taucht aber trotz Nichtfunktionierens in der Rückgängig-Liste auf).


    Kopieren/Einfügen/Ausschneiden geht mit den gängigen Tastenkombinationen Strg+C, Strg+V und Strg+X, Rückgängig mit Strg+Z.


    Textmarke einfügen während laufender Wiedergabe funktioniert mit Strg+M, aber auch mit Strg+B (wie beim normalen Einfügen einer Textmarke)




    Version 2.0.1:
    Im Menü "Spuren" ist (bei mir) in der 2.0.1 statt "Textmarken bearbeiten..." ein englischsprachiger Eintrag "Edit Labels...", ebenso in "Bearbeiten> Auswahl in Textspur > Silence Audio" (überhaupt sind einige in der 2.0.0-Version bereits übersetzte Einträge u. Meldungen plötzlich wieder auf Englisch). Im Textspur-Spurkopf Menü "Name, Font, Move Track Up, Move Track Down".


    Ich habe versuchsweise die .MO-Sprachdateien von der 2.0.0 in das entsprechende Verzeichnis der 2.0.1 kopiert. Das Spurkopf-Menü bleibt merkwürdigerweise in Englisch, ebenso "Edit Labels".


    Leider lassen sich die kompilierten MO-Dateien nicht mit Poedit öffnen.



    Da ich im Moment nur einen Win 7-Rechner zur Verfügung habe, kann ich z.Zt. nicht weiter überprüfen, ob das nur an meinem System liegt oder generelll so ist.





    lg,
    karim