Posts by tx7

    Wenn ich mit Audacity über Line aufnehmen will, wird nur die Samplerate 48000 zugelassen. Das liegt - so viel ich weiß - an dem Soundchip AC97 auf der VIA-Karte. Als Soundtreiber nutze ich Alsa. Jetzt habe ich versucht, über .asoundrc die Rate von 44100 vorzugeben, aber Audacity ignoriert das bis jetzt. Hat jemand damit Erfahrung?

    Habe jetzt die Version 1.2.4 installiert die 16bit-Aufzeichnung funktioniert jedenfalls schon mal. Dazu ein kleiner Tip an alle anderen Linux/SUSE-EInsteiger: Man braucht nicht wxwidget verzweifelt im www suchen. Wenn man die rpm-Pakete "wxGTK-devel" und "GTK-devel" der SUSE-Vollversion installiert, funktioniert die Installation der audacity .src-Version problemlos. (hoffentlich hab ich mich jetzt nicht bis auf die knochen blamiert ;-)). Danke erstmal, wenns weiter Probs gibt, melde ich mich wieder.

    Hallo Markus,


    die neueren Versionen habe ich gerade runtergeladen, muss aber erst mal die ganzen Bilbliotheken zusammensuchen, die das Programm benötigt. Das ist ja nicht so ganz einfach, wie ich hier in verschiedenen Threads gelesen habe, weil die Sub-Programme wiederum andere benötigen... Ich wollte erstmal abklären, ob es am Programm oder an der Peripherie liegt. Ich habe einen neuen Treiber für die Soundkarte (VIA) installiert, aber es hat sich nichts geändert. Welche Audacity-Version würdest du empfehlen?

    In meinem SUSE 9.0 prof ist audacity 1.2.0-pre 1 enthalten und installiert. Ich habe 3 Probleme:
    1.: Stelle ich bei Aufnahmen 16 bit ein, nimmt audacity jedoch nur mono auf. Erst bei 32 bit variabel funktioniert stereo.
    2.: Bei samplerate 41000 ist der ton hörbar schlechter (klirren) als bei 48000. Unter Windows/Musicmatch liefert 41000 einwandfreie Qualität.
    3.: Beim überspielen langer Stücke von Cassette "vergisst" audacity manche Passagen zu speichern. Beim Aufrufen der unbearbeiteten Datei kommen Fehlermeldungen, dass manche Nummerncodierte Teile fehlen.
    Kann man gegen diese Probs was tun? Danke vorab!