Posts by Frank

    Wahrscheinlich löst sich das Problem, wenn du das entsprechende ffmpeg-plugin korrekt einbindest. Dazu das Zip-Archiv "ffmpeg-win-2.2.2.zip" dort herunter laden und einen Ordner namens Z.B FFmeg2.2.2 im Plugin-Ordner von Audacity anlegen und das Zip-Archiv darin entpacken. Dann mit Strg+P die Einstellungen öffnen und unter Bibliotheken für FFmpeg diesen Ordener suchen und die entsprechende DLL einbinden. Danach müsste alles gut werden. :D


    Gruß Frank

    wäre noch die Frage, ob du mal die Apis (Tongeräte) gewechselt hast? Bei mir sagt Stereomix unter Windows Directsound auch keinen Mux, mit MME oder Windows Wasapi funktioniert alles einwandfrei.


    Gruß Frank

    Hallo Günter,


    Habe kein Windows 10, deshalb auch nur geraten. Ist in der Systemsteuerung/Sound in den Eigenschaften des jeweiligen Aufnahmegerätes unter Erweitert das Häkchen bei "Anwendungen haben die alleinige Kontrolle über das Gerät" gesetzt?
    Und bessert sich die Lage, wenn dem nicht so ist?


    Gruß Frank

    Hallo Karen,


    das ein Mono-File plötzlich zu einer Stereo-Datei "mutiert", ist mir auch ein Mysterium?
    Wenn du nun eine solche komisch klingende Datei in Audacity geladen hast, würde ich mal auf das schwarze Dreieck links im Spurfenster klicken und die Samlefrequenz auf 44100kHz stellen und wenn es gewohnter klingt, mit ebensolcher Projektfrequenz diese Audiospur sichern. Diese dann nochmals einladen und abhören.


    Gruß Frank

    Hallo Uwe,


    so wie ich das lese, hapert es nur am Abspeichern als mp3 unter Audacity. Dazu wird der Lame-Encoder benötigt, den du für OSX hier findest.
    Die im Zip-Archiv befindliche Datei normaler Weise (habe keinen Mac) an einen Ort deiner Wahl kopieren und diese in Audacity unter Einstellungen/Bibliotheken an entsprechender Stelle suchen. Danach sollte auch das Speicherformat "mp3" verfügbar sein. Man sollte sich im Speicherrequester aber auch mal die Optionen anschauen .


    Gruß Frank

    Hallo Ewald,


    der Unterschied zwischen AudioCD (CDDA) und DatenCD sind schon recht groß. Erste hat z.B. im Datenteil eine Blockgröße von 2352 Byte, letztere allgemein durchgehend Blöcke von 2048 Byte Größe.


    Quote

    Kann ich evtl mit Audacity MP3 in WAV konvertieren, ohne die Platten nochmals aufnehmen zu müssen ?


    Wenn du die Wav-Datei nicht nochmal zerschnippeln möchtest, geht es sogar noch einfacher.
    Als Beispiel nehme ich mal das Brennprogramm CDBurnerXP.
    Dieses öffnen und Audiodisc auswählen, dann die vorhandenen Titel unten ins Drag&Drop-Feld befördern. Nochmal prüfen, ob die Reihenfolge stimmt und auf Brennen (Burn) oben links darüber klicken.
    Wenn Deine Titel die Pausen am Anfang und Ende (wie auf der LP) noch haben, kannst du die Pausen auf 0 stellen. Wenn du Tags wie Titel und Interpret im mp3 hast, kannst du auch den Haken bei "Enable CD-Text"
    setzen. Manche Player, wie im Auto, unterstützen dieses und zeigen im Display auch an, was aktuell gerade läuft.
    So gebrannte CD´s sollten eigentlich in jedem CDDA-Player laufen.


    Gruß Frank (der weiß, das er in die MP3-Hölle kommt! :scared: :D )

    Die angewendeten Effekte verkürzen die Tonspur eigentlich nicht, ist die Audiospur auch schon beim einladen so kurz und gibt es auch Störungen beim abspielen des Videos?


    Gruß Frank

    Quote


    Aber z.B unter Smaplitude und Co. wird die ganze Audio Hardware angezeigt.
    Ich habe auch Asio4all installiert, aber es wird nichts angezeigt.
    Komisch.


    Naja, so komisch ist es auch nicht, siehe hier
    Wäre trotzdem interessant, ob du Realtek-Chips auf dem Bord hast wann diese erstellt worden (Gerätemanager->Audio-Video- und Gamecontoller/Reiter Treiber).


    Gruß Frank

    Habe auch schon gegrübelt, ist mir selbst aber noch nicht untergekommen. Liegt eventuell am Brennprogramm und dessen Modus Disc at once (Dao) oder Track at once (Tao), wobei letzteres zu "knacksen" führen kann.
    Heute habe ich es aber "endlich" geschafft, hiermit in etwa dein Phänomen nachzubilden.
    Da kam bei einem Titel beim Übergang ein solches Geräusch wie im Anhang zustande. Ob zu hohe Brenngeschwindigkeit dafür mit verantwortlich ist?

    Ich würde es so versuchen:
    Auf das schwarze Dreieck links im Spurkopf klicken und "Stereospur trennen"
    Eine Spur auswählen und diese im selben Menü nach unten oder oben verschieben.
    Dann wieder daraus eine Stereospur erstellen.


    Gruß Frank

    Hallo nochmal,


    Das


    Quote

    Als Aufnahmegeräte werden nur Mikrofon (VIA HD Audio) und Eingang (VIA HD Audio) angeboten...


    beißt sich ein bisschen mit:


    Quote


    Als Aufnahmegeräte das Gleiche mit jeweils (loopback) dahinter.


    Wo ist denn der Lautsprecher (VIA HD Audio)(loopback) als Aufnahmegerät geblieben?


    Gruß Frank

    Hallo nochmal,


    auch wenn "die Kuh hier schon vom Eis ist". :D Habe heute nochmal experimentiert und mittels Tongenerator eine Tonspur mit Grenzwertiger Länge erzeugt, bei 44100kHz, 2 Kanälen und 16Bit-Samples 6h 45min 47,886 Sekunden lang.
    Beim Abspeichern dieses Audios als Wav zeigt es dann auch die korrekte Länge an, also alles im grünem Bereich. An diese dann nochmal 6min 50sek hinten dran kopiert und ebenfalls abgespeichert, nun ist die Datei je nach Player nur noch 6min49sek oder 6min50 lang
    Beim einladen dieser Datei in Audacity ist sie dann auch nur 6min 49,999Sekunden lang, also eindeutig ein Problem mit dem Überlauf mit der Längenangabe innerhalb der Wave-Datei.


    Gruß Frank