Posts by nicsonirika1991

    Audacity ist grundsätzlich mit allem kompatibel, was vom Betriebssystem erkannt und als Audiogerät in den Einstellungen des Betriebssystems aufgelistet wird.


    Hi, habe ein ähnliches Problem beim Aufnehmen eines Mix von meinen Plattenspielern. Das Betriebssystem erkennt das USB Audio Interface (Steinberg C1) zwar als Audiogerät "Line", es lässt sich auch als Standartgerät anwählen, doch beim Versuch aufzunehmen wird kein Signal abgenommen oder es erscheint die Meldung dass der Fehler in der Gerätekonfiguration oder der Projektabtastrate liegen muss. Habe alle Projektabtastraten versucht doch getan hat sich nichts.
    Weisst du wo der Fehler liegen könnte?

    Hallo zusammen,
    ich habe ein (scheinbar simples) Problem, welches nun schon seit einiger Zeit meine Nerven strapaziert. Ich hoffe es wurde nicht schon thematisiert, ansonsten entschuldige ich mich fürs Wiederholen und bitte euch um den Verweis auf den richtigen Thread.


    Da ich leidenschaftlicher Schallplattensammler bin und diese auch gerne mixe, würde ich nun gerne mal einen meiner Mixes aufnehmen. Früher war mir dies wegen meines antiquierten Mixers nicht möglich, doch ich habe mir nun einen mit USB-Augang angeschafft und wollte mich motiviert ans Werk machen. Da ich bereits schon Schallplatten erfolgreich digitalisiert habe (also zu Files aufgenommen; mit einem Lenco L-90 Plattenspieler) und dafür Audacity verwendete, bin ich überzeugt, dass es sich fürs Aufnehmen eines Mixes genauso gut eignen sollte. So weit so gut.


    Auf Rat eines Kollegen habe ich noch einen Treiber installiert, da es sich bei meinem Mixer - im Gegensatz zum Lenco L-90 - ja nicht um ein Gerät handelt, welches Plug-and-Play verwendet.


    Mein definitives Setup sieht also folgendermassen aus:
    2x Plattenspieler (Stanton ST.150), 1x Mixer von Reloop (RMX60), 1x USB Audio Interface (Steinberg CI1), je ein weisses und rotes Chinge-to-Check Kabel vom Rec-Ausgang des Mixers zum Line-out des Interface, ein USB-Kabel vom Interface zum Notebook, 1x Notebook (HP Pavilion g6), Betriebssystem Windows8.


    Zu Anfang wusste ich das mit dem Treiber noch nicht und vermutete den Fehler in der Konfiguration der Aufnahme-und Wiedergabegeräte, da mir dieser Schritt schon beim Digitalisieren mit dem Lenco Tücken bereitete und ich verschiedene Einstellungen testen musste, bis mir überhaupt eine Tonabnahme, bzw ein störfreies Signal gelang.


    Nach der Treiberinstallation versuchte ich es also erneut mit allen möglichen Konfigurationen der Geräte, sprich die Auswahl der Aufnahme-und Wiedergabegeräte. Keine der Kombination war imstande ein Signal abzunehmen, und falls doch, so handelte es sich um eine Art übersteuertes, verzerrtes Whitenoise.
    Als ich jedoch die Kombination "Tongerät: WASAPI ; Aufnahmegerät: Steinberg C1 ; Aufnahmekanäle: 2 (Stereo) ; Wiedergabegerät: Lautsprecher (IDT High Definition Audio Codec)" wählte und erneut eine Aufnahme versuchte, erschien folgende Meldung:


    "Fehler beim Öffnen des Klanggerätes. Bitte überprüfen Sie die Aufnahmegeräteeinstellungen und die Projektabtastrate."


    Nun bin ich über Bearbeiten zu den Einstellungen der Projektabtastrate gelangt und habe sämtliche Raten versucht, es erschien aber immer wieder die selbe Meldung. Was mit den Aufnahmegeräteeinstellungen gemeint ist ist mir leider schleierhaft.


    Wisst ihr wo der Fehler genau liegt? Würde mich unglaublich freuen wenn mir jemand weiterhelfen könnte.


    Besten Dank im Voraus!