Posts by hahu1983

    Danke für die schnelle Antwort!


    Jede Aufnahme wird zu einer Stereoaufnahme (so weit ich das sehen kann). Nach dem Programmstart ist stehts die erste Aufnahme verhunzt. Erst die zweite ist ok (und die dritte wieder nicht und die 4te doch, die fünfte wieder nicht usw.)


    Bei Audio E/A steht:
    "
    Wiedergabe
    Gerät: Build-in audio controller
    Aufnahme
    Gerät: USB Audio CODEC
    Kanäle 2 (Stereo)
    "
    Weitere Optionen sind nicht aktiviert.


    Bei Qualität steht folgendes:
    "
    Standard Samplefrequenz: 44100 Hz
    Standard Sampleformat: 16-bit
    Echtzeit Samplekonvertierung: High Quality
    High Quality Samplekonverter:High Quality
    Echtzeit-Dithering: Keine
    High Quality Dither: Dreieck
    "


    Funktioniert das Einstellen des Sampleformats bei dieser Version von Audacity eigentlich korrekt? Ich frage, weil ich mit einer älteren Version von Audacity keine Probleme hatte (ich glaub es war Version 1.0 Pre) und meine Soundkarte nur 16-bit unterstützt.
    Ich hoffe auf weitere Hilfe!
    Danke soweit!
    Hauke

    Hallo,
    ich benutze Audacity 1.2.3 auf OS 10.2.8.
    Das Phänomen welches ich zu beschreiben habe ist, daß exakt jedes zweite mal das Aufgenommene wie eine schlechte Schallplattenaufnahme klingt. Es rauscht also, die Höhen fehlen. Es klingt insgesamt schwammig.


    Das mit dem "jedes zweite Mal" erstaunt mich dabei am meisten.
    Das geht so:
    Ich lasse die Tonquelle laufen. Ich drücke auf "Aufnahme". Ich drücke auf Stop. Das ganze mache ich noch beliebig viele Male.
    Das ergebnis sieht wie folgt aus, ich habe abwechselnd eine Tonspur mit einer guten Aufnahme und einer schlechten.


    Hat irgendwer Idee woran das liegen könnte?


    Wenn es hilft stelle ich gerne eine 5 sekunden Aufnahme zum anhören ins Netz.
    Vielen Dank!
    Hauke