intervallmäßiges Brummen und regelrechte Aussetzer

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • intervallmäßiges Brummen und regelrechte Aussetzer

      Hallo,
      bei mir läuft die 1.3.4 Beta-Version von Audacity, und bisher lief sie tadellos.

      Ich benutze sie vorwiegend zum Digitalisieren meiner Schallplatten, dazu benutze ich einen Technics-Plattenspieler, der über einen Vorverstärker (der Plattenspieler hat seine Erdung auch über diesen Pre-Amp) zu meinem PC geht Ubuntu 8.04 (Hardy) mit M Audio Audiophile 2496 über ALSA.

      Das ging für etwa acht Schallplatten tadellos; jetzt habe ich das Problem, dass nach ca. vier Minuten Aufnahme mehrfach ein zunächst kurzes Brummen im Intervall von etwa zehn Sekunden auftritt, dann bleibt die Aufnahme für mehrere Sekunden hängen, um dann (als wäre nichts gewesen) weiter zu gehen, aber an dieser Stelle fehlt dann natürlich die Musik, und ich kann die Aufnahme wegschmeißen.

      Bewußt habe ich an dem System nichts geändert, was diese VVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVeränderung erklären könnte.

      Aber jetzt merke ich geradeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee, dass ich scheinbar ein Problem mit dem Systeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeem habe, denn ich tippe hier ganz normal, und dennoch gibt es diese Buchstabenketten.

      Könntet Ihr Euch etwas vorstellen, was die genannten Fehler (Brummen und Pausen) in Audacity ausmachen könnte, oder seht Ihr das eher als allgemeines Problem mit dem System am?

      Dank im voraus für gelegentliche Antwort!
      Liebe Grüße!
      Tippy
    • Rätsel selbst gelöst....

      Hallo,
      manchmal ist es ganz einfach.

      Ich hatte vom vorher mit Windows-Arbeiten noch den WLAN-USB-Stick in der Hardware, und
      der verträgt sich aus irgendwelchen Gründen nicht mit Hardy; daher muss ich mit Hardy mit
      dem LAN-Kabel online gehen (hatte aber vergessen, den WLAN-Stick zu ziehen).

      Also Alarm zurück! Jetzt funktioniert wieder alles hervorragend!
      Das Problem hatte also mit Audacity nichts zu tun.
      Aber wie so ein vergessener Stick doch einiges Durcheinander bringen kann.....

      Tippy