Aussetzer

  • Hallo,


    ich bin neu hier im Forum und habe seit einiger Zeit Audacity auf meinem PC.
    Es ist wircklich ein tolles Programm, leider habe ich jetzt ein Problem:


    Wenn ich etwas aufnehme oder eine bestehende Aufnahme (muss nicht von mir sein) bearbeiten will, entstehen dabei immer mehrere Aussetzer in der Aufnahme.
    Ich habe hier schon von etwas ähnlichem gelesen, wobei dort diese Aussetzer nur in Aufnahmen vorkommen, die mit Audacity gemacht wurden.
    Hier ein Beispiel: Ich nehme mit meinem MP3-Player, der Encoding Funktion hat, etwas von Schallplatte auf.
    Dann öffne ich die MP3-Datei mit Audacity, um am Anfang der Aufname ein Stück weg zu schneiden.
    Audacity ist auf 44100 Hz eingestellt.
    Nun speichere ich die Datei als WAV und wenn ich sie mir dann anhöre, sind lauter Aussetzer drin.
    Wenn ich sie als MP2 speichere, sind keine drin.
    Und wenn ich eine Aufnahme mit Audacity mache, ist das Knistern schon drin, wenn ich sie mir in Audacity anhöre.



    Ich habe einen Medion PC mit XP drauf, insgesamt 160GB Festplatte und entweder 256 oder 512 MB Arbeitsspeicher.


    Vielleicht könnt ihr mir ja weiter helfen.



    Gruß, Tom.

  • Tja, jetzt weiß ich auch nicht mehr weiter.
    Ich hab meiner Soundkarte einene neuen Treiber verpasst,
    sämtliche Software deaktiviert,
    die Festplatte defragmentiert
    und 512MB Arbeitsspeicher.


    Außderdem habe ich jetzt mal eine MP3-Datei, die in Audacity bearbeitet und als WAV (4410 kbit/sek) gespeichert wurde, an einem neueren Medion-PC mit Vista abgespielt, und da liefs einwandfrei.
    Nur bei meinem PC eben nicht.


    Und ich glaube WAV-Dateien mit niedrigerer Bitrate kann ich auch an meinem PC anhören.




    Gruß, Tom.

  • Ja.


    Alle sind auf "DMA, wenn verfügbar".
    Nur im "Primären IDE-Kanal" steht bei "Gerät 0" "Aktueller Übertragungsmodus: PIO-Modus" obwohl "DMA, wenn verfügbar" eingestellt ist.


    Aber zumindest das mit der Aunfahme klappt jetzt.
    Und wenn ich in WAV speichern will, dann muss ich eben 4 bit einstellen.
    Ansonsten speichere ich eben in 320 kbit MP3.

  • 4 bit ist viel zu wenig für WAV-Export. Wo kannst Du das einstellen?


    Du solltest versuchen, rauszukriegen warum Deine Festplatte auf PIO-Modus läuft. Evtl. mal den neuesten UDMA-Treiber (Chipsatztreiber) des Mainboards installieren und/oder die Hotline des Herstellers kontaktieren. Das wird abgesehen von Audacity auch die Gesamtperformance Deines Rechners dramatisch steigern.

  • -
    Also die 4 bit stelle ich ein wenn ich auf "Exportieren" und dort dann auf "Optionen" klicke.


    Den Chipsatztreiber hab ich jetzt installiert, dabei hat sich aber auch nichts geändert.
    Werd mich jetzt mal mit Medion in Verbindung setzten.


    Danke nochmal, für die Tipps.