Seit kurzer Zeit unerwünschtes Echo

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Seit kurzer Zeit unerwünschtes Echo

      Hallo,

      habe das Forum bereits nach "Echo" durchsucht, aber nichts passendes gefunden.

      Situation: Habe bereits etliche LP´s ohne größere Probleme aufgenommen.
      Seit ein paar Tagen will das nicht mehr so klappen.

      1. Problem: Wenn ich eine Single aufnehme kracht und scheppert das. Aufnahmen sind nicht zu verwenden.

      2. größeres Problem: Wenn ich jetzt eine LP aufnehme hört sich dies furchtbar an. Plötzlich singen die mit Echo.
      Das war bei den Aufnahmen der letzten Wochen nicht der Fall.

      Habe bereits, wie im Forum empfohlen, die Datei "audacity.cfg" gelöscht.
      Sollte jetzt eigentlich wieder auf "Werkseinstellung" zurückgesetzt sein.

      Verwende: WIN7, Pioneer Plattenspieler, Yamaha Verstärker und gehe dann mit einem
      Kabel (weiß + rot im Verstärker, 3,5mm Klinke auf Soundkarte grün in PC),
      Aufnahme über Konfiguration "Audioeingang".

      Wie gesagt, hat längere Zeit einigermaßen vernünftig funktioniert.
      Nur jetzt ist es plötzlich katastrophal.

      Bin für Hilfe sehr dankbar.

      blacky01
    • Hallo Dieter,

      danke für Deine Info.

      Ich kann mir auch nicht vorstellen, dass es da Unterschiede gibt zwischen LP und Single.

      Ich bekomme aber das andere Problem (Nachhall) nicht in den Griff.
      Also für Wiedergabe steht ganz normal der Lautsprecher (scheint ja zu funktionieren, da über andere Programme kein Problem).

      Bei Aufnahme steht: "Stereomix" als Standardgerät (auch über Mikrofon und weiter Eingänge bereits versucht).
      Hätte gerne Bilder eingefügt, klappt leider nicht.

      Allerdings: Einstellungen/Aufnahme, das Kästchen "Playtrough" finde ich nicht.
      Wie gesagt, verwende WIN 7, Soundkarte ASUS, da steht noch "Realtek High Definition Audio".

      So ein PC Freak bin ich leider nicht.
      Aber irgendwie muss dies mit diesen verdammten Einstellungen zu tun haben.

      Wäre super, wenn Du da weiterhelfen könntest.

      Danke

      blacky01
    • blacky01 wrote:

      ...Ich kann mir auch nicht vorstellen, dass es da Unterschiede gibt zwischen LP und Single...


      Gibt es auch nicht. Vinyl ist Vinyl. Da könnte allerhöchstens die Qualität (zu dünne Trennung zwischen den Rillen) sowas wie ein Echo erzeugen.

      blacky01 wrote:

      ...Allerdings: Einstellungen/Aufnahme, das Kästchen "Playtrough" finde ich nicht....


      Gemeint ist die Option "Software Playthrough" in der Einstellung und dort bei Aufnahmen. Das könnte ggf. das Problem lösen.
      (:- Ingmar :-)
    • Hallo Ingmar,

      danke für Deine superschnelle Antwort.

      Zunächst mal kurz zu mir: Wie gesagt, bin nicht der Super PC Freak.
      In ein paar Monaten steht bei mir ein 6. als Geburtstag an.
      Am PC macht´s mir halt Sauspaß und deshalb versuche ich immer mal was Neues.


      """"Gemeint ist die Option "Software Playthrough" in der Einstellung und dort bei Aufnahmen. """" ???

      Wo finde ich denn dieses verdammte Ding? Du sprichst von "Software Playthrogh"???
      Ist das eine Einstellung in WIN7 oder in Audacity?
      Bitte entschuldige meine dumme Frage, ich weiß es leider nicht (bin nur Franke).

      Schöne Grüße aus Franken

      blacky01
    • Hurra, ich hab´s gefunden!!!

      Unter: Audacity - Bearbeiten - Einstellungen - Aufnahme.

      Beim ersten Versuch einer Neuaufnahme: Immer noch Echo.
      Hört sich zwar etwas anders an, ist aber immer noch wie in einer Halle,

      Werde jetzt mal wieder an den Aufnahmeeinstellungen meines PC´s versuchen, was zu ändern.

      Melde mich wieder.

      blacky01
    • Hallo Blacky,

      falls die 6 nur einstellig ist, ist das Ergebnis ja sehr gut. Aber wenn zweistellig: Du bist nicht allein! Bei mir im März.

      Also: Ob da ein sog. Playthrough de facto stattfindet, kann man ja einfach feststellen dadurch, dass man bei der Aufnahme hört, ob aus den PC-Lautsprechern das Aufzunehmende rauskommt. Falls das so ist, mal Lautstärke ganz zurückstellen. Falls es das Problem beseitigt oder abschwächt, dann mal im Feld für Gerät für Aufnahme genau den Anschluss wählen, der auch verwendet wird. Das Echo entsteht nämlich meist durch Rückkopllung des Aufnahmesignals aufs Mikrofon, und die Verzögerungszeit kommt durch die Verarbeitungslatenz des PC.

      Viel Glück.

      Gruß

      Dieter
    • Hallo,

      Ingmar, danke, war es leider nicht.

      Hallo Bulova,

      willkommen 54er. Freut mich besonders.
      Wird mich gern mal mit Dir unterhalten. Dafür ist aber dieses Forum nicht ideal.

      Zu meinen Problemen: Es war nicht Audacity, sondern die Schweine Soundkarte (habe eigentlich ein aktuelles System, ca. 3/4 Jahr alt)!!!!
      Single hab ich noch nicht getestet (Müssten aber auch gehen).
      LP kann ich jetzt wieder normal aufnehmen.
      Habe den Treiber der Soundkarte gelöscht und neu installiert. Und plötzlich ging das wieder.

      Bin also wieder stundenlang dabei, meine LP´s aufzunehmen.

      Danke nochmals

      blacky01
    • Ja, die 54er ... Schreib doch mal (über Mitglieder) eine E-Mail.

      Könnte sein, dass die Soundkarte intern einen Playthrough ermöglicht. Es gibt nämlich Systeme, die das Eingangssignal durchschleifen. Wenn dann Stereomix als Eingang aktiviert ist, geht die Misere los.

      Gruß

      Dieter