nicht zuzuordnende block-dateien - Rohdaten werden nicht geladen / gefunden, Audacity 2.1.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • nicht zuzuordnende block-dateien

      Das Problem gab es schon ein paar mal, aber bisher keine Lösung.
      Ich arbeite unter Debian stretch, Audacity 2.1.2.
      Beim Öffnen eines Projektes erhalte ich die Fehlermeldung:

      ...nicht zuzuordnende block-dateien...

      Wenn ich das ignoriere und die Datei trotzdem öffne, habe ich ein leere Tonspur, nur die Textmarker sind da (aber alle bei 0 sek.).
      Die Rohdaten im entsprechenden Ordner sind alle da, die .aup-Datei sieht für meine Begriffe auch unauffällig aus (siehe unten), dort ist ein Eintrag für alle .au Dateien aus dem _data-Ordner.
      Aber avidemux kann sie anscheinend nicht verwenden. Importieren kann ich sie problemlos.
      Umlaute oder Sonderzeichen sind nicht im Namen.

      <?xml version="1.0" standalone="no" ?>
      <!DOCTYPE project PUBLIC "-//audacityproject-1.3.0//DTD//EN" "http://audacity.sourceforge.net/xml/audacityproject-1.3.0.dtd" >
      <project xmlns="http://audacity.sourceforge.net/xml/" projname="test_data" version="1.3.0" audacityversion="2.1.2" sel0="0.0000000000" sel1="0.0000000000" vpos="0" h="202.3038548753" zoom="86.1328125000" rate="44100.0" snapto="off" selectionformat="hh:mm:ss" frequencyformat="Hz" bandwidthformat="octaves">
      <tags/>
      <wavetrack name="Tonspur" channel="0" linked="1" mute="0" solo="0" height="150" minimized="0" isSelected="0" rate="44100" gain="1.0" pan="0.0">
      <waveclip offset="0.00000000">
      <sequence maxsamples="262144" sampleformat="262159" numsamples="9277369">
      <waveblock start="0">
      <simpleblockfile filename="e0000017.au" len="262144" min="-0.000183" max="0.000153" rms="0.000044"/>
      </waveblock>
      ..... usw

      Bernd