Posts by Midimaster

    Das klingt seltsam... Eigentlich sollte beim Export nie was schief gehen. In allen neueren Versionen ist der LAME-MP3-Encoder bereits enthalten. Hier kannst du eigentlich auch nix falsch machen. Mal sehen...


    1. Mit welcher Version arbeitest Du? Die ganz neue 2.4 hat ja noch so ihre Tücken. Wenn Du die hast würde ich Dir mal raten in den nächsten paar Wochen lieber noch die sehr stabile 2.3.3 zu verwenden. vielleicht liegt es daran? Die Vorgängerversion findest du hier: https://www.fosshub.com/Audaci…wl=audacity-win-2.3.3.exe


    2. Du schreibst, die Aufnahme wäre gelungen. D.h. Du kannst im AUDACITY die gefüllten Spuren sehen? Du kannst auch auf PLAY gehen und hörst dann das Audio-Material? Hattest Du das Audio-Material irgndwie "nachbearbeitet" in AUDACITY? Hast Du schon versucht mal etwas als WAV-Datei zu exportieren. Wie ist es da? Kannst Du das Projekt speichern und wenn du es wieder öffnest ist die Spur auch noch da? Am besten wir checken in ein paar Tests ob der EXPORT wenigstens schon mal irgendwie anders funktioniert. Kannst Du einen Screenshot senden?


    3. Wichtig beim Export ist, dass die Spur nicht versehentlich STUMM geschalten ist. STUMME Spuren werden beim Export leer. Ebenso Spuren, deren Lautstärke sehr klein gestellt wurde.Ebenso kann es passieren, das nur die zuletzt markierte Spurstelle exportiert wird, wenn noch irgendwas "als Auswahl" markiert war. Muit welchen Parametern exportierst Du die Datei? 192kbit?


    4. Gelingt dir der gesamte Vorgang des Exports wirklich? D.h. gibt es am Ende eine Datei mit der Endung MP3? Wie groß ist diese Datei? Wenn ja... kannst Du die Datei wieder in AUDACITY öffnen? Gibt es Fehlermeldungen? Ist in den Audiospuren wirklich nur noch ein dünner Strich auf der Null-Linie?

    Wie lange ist diese wiedergeöffnete Audiospur in Sekunden?


    so, erst mal einige Fragen, aber wir kriegen das sicherlich hin.

    Hier hattest Du etwas in den Einstellungen geändert, weshalb nun immer neue Spuren entstehen. Per default ist eigentlich das Verhalten eingestellt, wie das Du gerne möchtest.


    erste Möglichkeit:

    Einfach in den Voreinstellungen umstellen:

    1. MENÜ- BEARBEITEN-EINSTELLUNGEN-AUFNAHME
    2. Haken bei "In neue Spur aufzeichen" entfernen


    zweite Möglichkeit:

    Eine Aufnahme kann immer mit der Taste "R" gestartet werden. Die jeweils nicht gewüschste Art mit SHIFT+R. In Deinem Fall

    • Taste R erzeugt neue Spur bei Aufnahme
    • SHIFT+R hängt die Aufnahme hinten an die bestehende Spur dran


    dritte Möglichkeit:

    Am Ende der Sitzung einfach alle Spuren markieren und zusammenmischen

    1. STRG+A
    2. MENÜ - SPUREN - MIX - Mischen und Rendern

    Das sieht schon deutlich besser aus...


    ich würde mich trauen, die Lautstärke noch weiter runterregeln. Wie sieht denn die Kombination von LOW+LOW aus? Wird es da noch weniger Signal? Seltsamerweise scheinen die beiden Stereo-Kanäle unterschiedlich zu reagieren. Man sieht, dass nur noch der 2.Kanal übersteuert.


    Wie gesagt auch -20dB wäre bei "digital" ein hervorragendes Recording-Ergebnis.


    Wenn am Ende die Lieder getrennt und einzeln abgespeichert werden, wird das Material sowieso noch mal mit dem Effekt "NORMALISIEREN" (mit dem Wert -3dB) bearbeitet. Damit stellst Du sicher, dass die Aufnahmen genau so laut sind wie es MP3s immer sind.

    Aktualisierung: Da war scheinbar nur bei mir etwas falsch gelaufen. Deshalb hier mal die aktuelle Vorgehensweise bei Anmeldungen:


    Wenn Ihr Euch hier im Forum neu anmeldet, dauert es etwas, bis ihr wirklich freigeschaltet seid. Erst dann könnt Ihr neue Themen erstellen.


    Zunächst registriert Ihr Euch als neue User. Dann erhaltet Ihr eine E-Mail mit einem Rückbestätigungs-Link, den Ihr anklicken sollt. Doch nachdem Ihr diese Rückbestätigung durchgeführt habt, solltet Ihr eigentlich sofort eine neues Thema erstellen können.

    Gelingt es nicht oder dauert mereren Stunden dann wendet Euch an den Admin Fuchsi. Ihr erreicht ihn über das Impressum.



    Wenn Ihr Euch hier im Forum neu anmeldet, kann es mehrere Stunden dauern, bis ihr wirklich freigeschaltet seid. Erst dann könnt Ihr neue Themen erstellen.


    Zunächst registriert Ihr Euch als neue User. Dann erhaltet Ihr eine E-Mail mit einem Rückbestätigungs-Link, den Ihr anklicken sollt. Doch nachdem Ihr diese Rückbestätigung durchgeführt habt, könnt ihr immer noch keine neues Thema erstellen. Jetzt dauert es zwischen 1 und manchmal leider auch mhereren Stunden, bis der Admin Euch freischaltet. Erst danach stehen die Buttons für das Erstellen eines neuen Themas für Euch zur Verfügung.

    Ein Foto des PreAmp würde mir was nützen. Da ja dort 9 Stellungen möglich sind, würde ich einfach alle Kombinationen ausprobieren und prüfen, ob bei einer das Ergebnis (etwas) besser wird. Diese verwendest Du dann ab jetzt immer.


    Das "durchschleifen" würde ich für die Tests unbedingt de-aktivieren. Möglicherweise ist genau das die Ursache für die Übersteuerung. Es ist gut denkbar, dass das Mithör-Signal wieder in die Aufnahme gelangt und so zu der Übersteuerung führt.


    AUDACITY hat mehrere Möglichkeiten dass AUDIO-Device einzusetzen. Jede Änderung am AUDIO-HOST bringt auch weitere Einträge am RECORDING-DEVICE hervor. Auch hier lohnt es sich die verschiedene Kombinationen aus HOST und DEVICE auszuprobieren


    [Blocked Image: https://manual.audacityteam.org/m/images/0/04/devicetoolbarannotated.png]

    Die Lautstärke mit der eingespielt wurde ist in Deinem Audiomaterial viel zu laut. Da es sich um digitale Aufnahmen handelt genügt es, wenn du nur 50% (=-10dB)oder sogar nur 25% (=-20dB) der Spurhöhe ausfüllst. Das ist anders als bei früheren Tonbandaufnahmen, wo man immer versuchte das Signal so laut wie möglich auf die Spur zu bekommen. Erreicht der Pegel irgendwo und irgendwann die volle Spurhöhe gilt die Aufnahme als mißlungen.


    Dein Audio-Material sieht so aus, als ob es in AUDACITY noch nicht die volle Spurhöhe erreicht hat, aber irgendwo auf dem Weg dazwischen bereits an einer Obergrenze gescheitert ist. Irgendwo in dem Verbindungsweg von Schallplatte zum AUDACITY übersteuert ein Bauteil.


    Kannst Du irgendwo die Lautstärke herunter regeln? Am Plattenspieler? Das wäre am besten. Am USB-Interface? Geht auch noch. Spätestens in AUDACITY! Dort ist der Schieberegler mit dem Mikrofonsymbol dafür zuständig. Der scheint bei Dir aber schon sehr leise eigestellt zu sein...


    Schreib mal bitte, welche Geräte du im einzelnen auf dem Weg von der Schallplatte bis zum Computer dazwischengeschaltet hast.


    Eine eventuelle Störquelle ist auch die gleichzeitige Ausgabe der Musik über die Computerlautsprecher noch während der Aufnahme. Hierzu mehr, sobald ich mehr über Deine Verkabelung weiß.

    Screenshot


    Da gibt es drei mögliche Ursachen und daher auch drei Möglichkeiten es wieder in Ordnung zu bringen...


    1.

    Wenn du da mit der rechten Maus draufklickst kannst du einiges verändern. wähle z.B "ZOOM ZURÜCKSETZEN" um vorherige Änderungen wieder rückgängig zu machen.


    2.

    Eine weitere mögliche Ursache ist bei ....

    MENÜ- ANSICHT - ZOOM - ERWEITERETS VERTKALES ZOOMEN. Schalte es wieder aus, wenn dort ein Haken ist.

    lies dazu diesen Teil der Anleitung: https://manual.audacityteam.or…cal_zooming.html#advanced


    3.

    Die dritte Möglichkeit hier etwas verstellt zu haben ist das Mausrad. Wenn die Maus sich innerhalb der VERTIKALEN SKALA befindet, kannst Du die GROSSSCHREIB-TASTE festhalten und nun mit dem Mausrad die Null-Linie hoch und runter verschieben.

    Machst die Mehrspuraufnahmen? Die erste Spur muss bei AUDACITY über die volle Länge sein. Notfalls erzeugst Du einfach eine leere MONO-Spur und füllst sie mit "Stille":

    1. MENÜ - Spuren - Neu hinzufügen - Monospur
    2. MENÜ - Erzeugen - Stille - Dauer z.b. 5min

    Ab der zweiten Spur wird es jetzt einfach. Du markierst in der ersten Spur den Zeit-Bereich über den die nächste Aufnahme laufen soll. Dann drückst Du den roten AUFNAHME-Knopf. Jetzt wird jedesmal eine neue Spur angelegt, deren Aufnahmebereich genau über dieses Teilstück geht.

    Naja, weil das über die Vorgehensweise entscheidet. Einen Algorithmus zu schreiben lohnt nur, wenn man "per Hand" deutlich länger braucht, als den Algo zu formulieren und zu testen. Sagen wir es dauert von Hand 10 Stunden, dann bist Du mit einem Free-Lancer, der Dir das für 120,oo EUR macht besser beraten, als einen Algo zu programmieren, der dann 500,oo EUR kostet. Deshalb auch die Frage, ob Geld kein Rolle dabei spielt. Oder ob eben keine Kosten dabei entstehen sollen.


    Möglicherweise musst Du damit ins englische Forum. Bei männlich/weiblich im Wechsel hast Du gute Chancen einen bereits fertigen Erkennungs-Algo zu finden, der sowas kann.


    Ich würde es wahrscheinlich für mich so machen, das ich es bei unter 10Std tatsächlich anhöre und ständig markiere und entferne. Weil auch die Recherche schon mehr Zeit kosten kann als das manuelle Löschen. Bei 100Std Audio-Material sähe die vorgehensweise schon wieder anders aus.


    Kannst Du programmieren? Schau mal hier: https://cloud.google.com/speec…/multiple-languages?hl=de

    Schwer zu sagen bei so wenig Information...

    Sind die beiden Stimmen ineinander, oder immer hintereinander in der Aufnahme?

    Wieviele Stunden Material sind es insgesamt?

    sind die beiden Stimmen beide männlich oder gemischt?

    Sind deutliche Redepausen zwischen den Sprachen?

    Ist es ein kommerzieller Anlass, warum Du es trennen willst?

    Steht Geld zur Verfügung?

    Hast Du die Rechte an den Dateien?

    Kannst Du einen kurzen Ausschnitt (ca 5min) mit mehreren Wechseln als MP3 exportieren und hier als Dateianhang hochladen?

    Regel mal auch an der Wiedergabelautstärke rum. Möglicherweise verwendest Du in AUDACITY als "Aufnahmegerät"...


    ...irgend einen Eintrag mit dem Zusatz "loopback". Das solltest Du dann ändern. Versuche auch mal in AUDACITY statt der WASAPI-Treiber nur mit dem MME-Treiber zu arbeiten

    Die BEHRINGER XENYX ...USB-Mixer haben ein "seltsames" Verhalten. Der Knopf "2TRK/USB TO MAIN" darf nicht gedrückt sein. Sonst steht das Interface in Windows nicht zur Verfügung. Beginne Deine Tests in AUDACITY mit dem 1. Textfenster und wähle MME-Treiber. Stelle dann im 2.Textfenster (das Recordingdevice) ein: irgendwas mit USB ohne "loopback". 3. Textfenster kann "STEREO" sein. 4. Textfenster (Audio-Ausgabe) entweder auf die Lautsprecher oder auch auf das "USB-....". In diesem Fall muss am BEHRINGER ein Aktivmonitor am CONTROL-OUT angeschlossen sein, oder ein Kopfhörer benutzt werden.


    Mit ASIO hat das alles nix zu tun.

    vorher:

    Sollte der gewünschte Bereich nicht gesamt auf den Bildschirm passen, kann du vorher mit dem Werkzeug "Lupe" (Zoomwerkzeug) den Darstellungbereich ändern. Wähle zuerst die Lupe, dann klicke mit der rechten Maus im Sekundentakt so oft in das Audio, bis zu es ausreichend sehen kannst. Denke abschließend daran wieder auf das Werkzeug das aussieht wie ein "I" (Auswahlwerkzeug) zurückzuschalten.


    auswählen:

    Wenn das Werzeug, das aussieht wie ein "I" (Auswahlwerkzeug) aktiv ist:

    Im Sample-Fenster einfach bei gedrückter Maus über den gewünschten Bereich streifen. Das markiert diesen Bereich als "Auswahl".

    Jetzt kannst Du im Menü über "DATEI -EXPORT - AUSGEWÄHLTES AUDIO" nur diesen Teilbereich speichern.

    AUFNAHME

    Wenn die Sprachdatei schon starkes Rauschen enthält, wäre der erste Schritt zu versuchen die Aufnahme in besserer Qualität zu wiederholen. Du sparst dir damit viel Ärger bei der Nachbearbeitung. Wähle am Diktiergerät die höchstmögliche Qualitätsstufe. Auch mit der Distanz Mund zu Diktiergerät solltest du experimentieren.


    LAUTSTÄRKE

    In Audacity importiert, kannst Du dann die Lautstärke sehr leicht hochsetzen.

    Nach der Aufnahme kannst du dann die gesamte Spur als "Auswahl" markieren (Doppelklick in die Samples) und jetzt im Menü auf "EFFEKT - NORMALISIEREN" gehen. Als "Spitzenamplitude" wählst Du "-3dB". Damit ist das Audio jetzt genauso laut wie Standard-MP3s immer sind.


    RAUSCHEN

    Mit der Rauschentfernung kenne ich mich leider nicht aus. Es ist halt immer wichtig um "EFFEKTE" zu benutzen, dass man vorher die Spur als "Auswahl" markiert hat.


    EXPORTIEREN

    Exportieren geht eigentlich immer in Audacity. Ich habe bisher keine Situation erlebt, wo dieser Menü-Eintrag de-aktiviert war . Beschreib mal dein Problem genauer.

    Thema Lautstärke

    Da gibt es mehre Möglichkeiten. Leider schreibst Du nicht, wie "laut" die Samples in den Spuren aussehen. Grundsätzlich wäre es zunächst wichtig, das das aufgenommene Material eine Mindestlautstärke mitbringt. Das ist gegeben, wenn die Sample-Spitzen wenigstens mal den Wert 0.25 erreichen.

    Nach der Aufnahme kannst du dann die gesamte Spur als "Auswahl" markieren (Doppelklick in die Samples) und jetzt im Menü auf "EFFEKT - NORMALISIEREN" gehen. Als "Spitzenamplitude" wählst Du "-3dB". Damit ist das Audio jetzt genauso laut wie Standard-MP3s.


    Wenn das Ausgangsmaterial unter 0.25 laut ist sind Qualitätseinbußen zu hören. Du kannst natürlich auch die Normalisierung durchführen. Entscheide einfach nachher ob das Material brauchbar klingt.

    Ich glaube ich habe einen Bug in Audacity gefunden, wollte aber vorher hier sicherstellen, dass es nicht einfach mein Bedienfehler ist. Ich speichere meine MONO-Mehrspur-Aufnahmen als OGG-Dateien. Wenn ich sie dann in einer folgenden Sitzung wieder öffne, sind die beiden obersten MONO-Spuren zu einer STEREO-Spur zusammengefasst. Was mache ich falsch? Hat vielleicht jemand schon mal was ähnliches beobachtet? Meine Version ist 2.3.3. (gestern noch mal aktualisiert.) Wenn mein Musikerkollege meine Datei in seinem(Audacity (Version 2.1.3) öffnet, dann hat er dort wie erwartet die 2 MONO-Spuren.