kein export möglich?!

  • Hallo zusammen,


    ich habe mir gerade eine MP3 Datei geschnitten. Diese habe ich aus meiner itunes Bibl. geholt (sprich unter audcity projekt importieren). Nun habe ich brav die Textmarker gesetzt und wollte die Datei exportieren. Das ist aber leider alles nur grau unterlegt, sprich ich kann die Datei nicht exportieren. Mache ich iergendwas falsch oder habe ich falsche Einstelleungen (an denen ich nichts verändert habe, auser den Ordner für´s Temp-Verzeichnis).


    Kennt jemand einen Rat.


    Vielen Dank

  • Hallo,
    ich arbeite auf einem Intel Mac mit OS 10.4.7. Immer wenn ich eine Audiodatei als MP3 abspeichern will und das Programm auf die Lame lib verweise, die ich im Audacity-Verzeichnis abgelegt habe bekomme ich die Meldung "Konnte MP3-Encode nicht öffnen. Wenn ich alternativ in den Voreinstellungen unter Dateiformate de LameLib zuweise bekomme ich unter MP3-Export die Meldung:"Plugin nicht gefunden." Wäre schön, wenn mir jemand nützliche Tipps geben könnte, um diesen Fehler zu beheben.

  • Hallo,
    ich arbeite auf einem Intel Mac mit OS 10.4.7. Immer wenn ich eine Audiodatei als MP3 abspeichern will und das Programm auf die Lame lib verweise, die ich im Audacity-Verzeichnis abgelegt habe bekomme ich die Meldung "Konnte MP3-Encode nicht öffnen. Wenn ich alternativ in den Voreinstellungen unter Dateiformate de LameLib zuweise bekomme ich unter MP3-Export die Meldung:"Plugin nicht gefunden." Wäre schön, wenn mir jemand nützliche Tipps geben könnte, um diesen Fehler zu beheben.
    Vielen Dank
    be_new

  • Habe genau dasselbe Problem mit AUDACITY 1.2.5 - Intel-pre. Ich hab das Gefühl, dass AUDACITY + MAC sich irgendwie nicht vertragen, denn auch Aufnahmen von externen Tonquellen funktionieren nicht (alle verfügbaren Tipps und Plugins haben nichts gebracht).


    Wolfgang

  • Quote from be_new:1159879165


    Hallo,
    ich arbeite auf einem Intel Mac mit OS 10.4.7. Immer wenn ich eine Audiodatei als MP3 abspeichern will und das Programm auf die Lame lib verweise, die ich im Audacity-Verzeichnis abgelegt habe bekomme ich die Meldung "Konnte MP3-Encode nicht öffnen. Wenn ich alternativ in den Voreinstellungen unter Dateiformate de LameLib zuweise bekomme ich unter MP3-Export die Meldung:"Plugin nicht gefunden." Wäre schön, wenn mir jemand nützliche Tipps geben könnte, um diesen Fehler zu beheben.


    Hallo, leider habe ich genau dasselbe Problem mit OS 10.4.8 und einem Intel Mac. Auch ich habe schon alles mögliche versucht. Ist denn bis jetzt noch niemand auf eine Lösung gekommen?