kein Aufnahmesignal

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • kein Aufnahmesignal

      Hallo, bin hier neu und weder ein großer Computerfreak noch Audio-Experte.
      Ich digitalisiere meine Vinyl-LPs. Das ging auch einige Tage gut. Dann habe ich diverse Einstellungen verändert, um einen Sprachkurs mit Mikrophon zu machen. Danach habe ich ich die früheren Einstellungen für audacity nicht mehr geschafft. Ich habe dann den Treiber für die Soundkarte C-Media AC97 Audio Device neu installiert. Jetzt bekomme ich kein Signal mehr. Ich habe Soundmapper für Aufnahme eingestellt. Die Frequenzanzeige zeigt bei Aufnahme über WAVE und STEREOMIX eine Art Störgeräusch, das pro Sekunde ca 4 mal an-und abschwillt und bei mittlerer Aussteuerung schnell zunimmt (Rückkoppelung?). Bei Stereomix ist es rechts lauter als links, bei WAVE gleich. Wie kriege ich meinen Ton vom USB-Plattenspieler wieder auf die Aufnahme? Wer hilft?
      BILL
    • Wo hast Du denn den Plattenspieler angeschlossen? (Z.b. an den Mikrophoneingang/Line-In-Eingang der Soundkarte)? Dann musst Du den auch als Aufnahmequelle einstellen (also z.B. "Line-In"). Welche Möglichkeiten hast Du denn außer "Microsoft Soundmapper" noch zur Verfügung in den Audacity-Einstellungen?
      Markus -- Audacity Lead Developer / Administrator Audacity Forum
      [url=http://www.privatmusikverein.de/]Privatmusikverein Nürnberg e.V. - Veranstalter für Kammermusik-Konzerte in Nürnberg[/url]
    • Das mit den Störgeräuschen ist erstmal egal. Der Plattenspieler sollte als eigenes Aufnahmegerät ("USB-Audiogerät") erscheinen. Ansonsten gibt es ein Hardware-/Treiberproblem, das mit Audacity nichts zu tun hat. Wende Dich an den Plattenspielerhersteller. Siehe auch den von Tippy empfohlenen Link (danke, Tippy).
      Markus -- Audacity Lead Developer / Administrator Audacity Forum
      [url=http://www.privatmusikverein.de/]Privatmusikverein Nürnberg e.V. - Veranstalter für Kammermusik-Konzerte in Nürnberg[/url]