Kabelkürzung - Elektronisches Problem (Löten)

  • Hallo,


    ich habe gelesen, dass ein 10cm langes Kabel,
    das ungeschirmt ist, weniger Rauschen verursachen
    soll und habe demnach von einem günstigen Kondensator
    nicht elektret Mikrofon das Kabel gekürzt:


    [Blocked Image: http://img15.imageshack.us/img15/529/p1020327xq.th.jpg]
    [Blocked Image: http://img37.imageshack.us/img37/9360/p1020326d.th.jpg]


    Ich habe den Stecker abgeschnitten und das Mikrofon
    an einen Mono 3,5 Klinkenstecker gelötet, bekomme aber
    keinen Ton.


    Signal und Masse sind richtig angeschlossen, kann man an
    den Kabeln der Kapsel sehen. Dort wo die drei Leiter der
    Platine sind ist immer Masse.


    [Blocked Image: http://img535.imageshack.us/img535/7636/p1020325.th.jpg]
    [Blocked Image: http://img43.imageshack.us/img43/7464/p1020328o.th.jpg]


    Kann mir jemand meinen Fehler verraten?

  • Im Bild sehe ich eindeutig die Kapsel eines Elektret-Kondensator-Mikrofons und da kommt ohne externe Versorgungsspannung kein Ton raus. Das ist völlig normal, weil in der Kapsel ein Vorverstärker eingebaut ist, der ohne externe Versorgungsspannung nicht funktionieren kann.

  • Hat der Eingang der Soundkarte "Plug-In Power" (Phantomspeisung) oder irgend so etwas ähnliches mit dem das Mikrofon betrieben wird? (müsste im Handbuch der Soundkarte stehen). In diesem Fall könnte es sein, dass mit einem Mono-Stecker, der den zweiten Stereo-Kanal kurzschliesst, auch die Phantomspeisung kurzgeschlossen wird (es geht dabei nichts kaputt, es funktioniert aber nicht mehr). Die Mikrofonkapsel braucht in jedem Fall eine Versorgungsspannung irgendwoher. War das vorher auch ein Mono-Stecker als es noch funktioniert hat? Im obersten Bild sehe ich einen Stereo-Stecker.

  • Ja genau, war ein Stereostecker.


    Hab ganz gezielt einen Monostecker gekauft.
    Es wird ja trotz Stereostecker mit einem Mikrofon
    immer nur Mono aufgenommen. Wollte dann einen
    Monostecker dran machen (habe ich auch), mit
    zwei spuren aufnehmen und habe gehofft, dass
    die zweite Spur nur das Rauschen aber keinen
    Ton enthält.


    Diese hätte ich dann 180° Phasenverschoben und
    wäre ähnlich der symmetrischen Übertragung
    rauschlos geworden.


    Ich glaube nämlich langsam, dass mehr Rauschen
    durch das Kabel als durch das Mikro kommt.


    Phantomspeisung o.ä. hat meine Soundkarte nicht,
    ich hab nur Standardkomponenten.


    Aber vllt. stimmt dass ja, ich hol bei meiner nächsten
    Bestellung einen Stereostecker und probiers damit.


    Noch eine zusätzliche Frage wegen dem Rauschen.
    Ich habe den Verdacht, dass das vom Kabel kommt,
    weil ich dieses Rauschen auch bekomme, wenn der
    Stecker nicht ganz drinnen Steckt. Also ohne
    Nutzsignal.


    Ich denke dass ist dann das Rauschen der Kapsel/Verstärker/
    Widerstandes, was auch immer. Jedenfalls ein Rauschen, das
    wenn es alleine in einem Kanal ist, das explizit selbe Rauschen
    sein sollte, wie es in meiner Aufnahme die dann gerade entsteht
    im Hintergrund zu hören ist.


    Wenn ich dann einen Stereostecker nehme, Masse auf Masse
    Nutzsignal auf einen der Leiter, welche Verbindung muss ich
    Duplizieren/Überbrücken, um im anderen Kanal das selbe
    Rauschen ohne Nutzsignal zu bekommen?


    Und nutzt das was, wenn ich die Kabel verdille?


    Ich kann mich nicht mehr richtig erinnern, aber bei Netzwerkkabeln
    werden auch ein paar Kabel verdrillt.


    Ich hoffe das war Verständlich

  • Quote

    ... Diese hätte ich dann 180° Phasenverschoben und wäre ähnlich der symmetrischen Übertragung rauschlos geworden ...


    Eine symmetrische Übertragung vermindert nicht das Rauschen.


    Quote

    ... Ich glaube nämlich langsam, dass mehr Rauschen durch das Kabel als durch das Mikro kommt ...


    Das ist blanker Humbug. Das Kabel selbst rauscht überhaupt nicht, egal ob symmetrisch oder unsymmetrisch.


    Quote

    ... Ich habe den Verdacht, dass das vom Kabel kommt, weil ich dieses Rauschen auch bekomme, wenn der Stecker nicht ganz drinnen Steckt. Also ohne Nutzsignal ...


    Wenn es auch ohne Signal rauscht, dann taugt der Vorverstärker der Soundkarte nichts. Das hat nichts mit dem Kabel zu tun. Löte mal am Mono-Stecker beide Anschlüsse direkt zusammen und steck den Stecker dann in den Mikrofon-Eingang, so dass beide Kanäle des Mikrofon-Eingangs der Soundkarte kurzgeschlossen sind, dann mach mal eine Aufnahme. Das Rauschen, das du dann noch hörst, ist das Rauschen des Mikrofon-Vorverstärkers der Soundkarte. Das ist die billigste Möglichkeit eine Soundkarte zu testen. Wenn es dann immer noch rauscht, dann taugt der Vorverstärker der Soundkarte nichts.


    Quote

    Wenn ich dann einen Stereostecker nehme, Masse auf Masse Nutzsignal auf einen der Leiter, welche Verbindung muss ich Duplizieren/Überbrücken, um im anderen Kanal das selbe Rauschen ohne Nutzsignal zu bekommen?


    Du kannst das Rauschen nicht mit einer anderen Beschaltung des Kabels verringern. Normalerweise ist die Masse an Masse und der Innenleiter des Kabels an einem oder beiden Eingängen der Soundkarte angeschlossen.

  • So, fertig:


    Nene, da warst Du kurz unaufmerksam.


    Nicht wenn der Stecker gezogen ist,
    nur wenn der Stecker halb bzw. 3/4
    drinnen ist.


    Wie es ohne Stecker klingt: siehe weiter unten


    Quote


    Eine symmetrische Übertragung vermindert nicht das Rauschen.


    Naja, wenns keine Störung ist, die sich als Rauschen äußert.
    Wenn es soetwas gibt.
    Aber ich denke dass Du mit dem Verstärker recht hast, weil:


    -------------------------------------------------------------------------


    Ich dachte es könnte eine Störung sein, die sich als Rauschen
    äußert weil, wenn ich den Stecker vom Kondensatormikrofon
    halb im Stecker hatte, auch das Rauschen hatte, aber selbst
    bei lauten Husten nichts hören konnte:


    Hörbeispiel: kondensator halb im micin ohne irgendetwas aufzunehmen


    Ohne eingestecktes Mikro hört es sich nämlich so an:


    Hörbeispiel: micin leer


    Also ein deutlich stärkeres Rauschen mit halb eingesteckten
    Stecker ohne Nutzsignal. Daher dachte kein Nutzsignal, also
    kein Verstärkerrauschen.


    Wenn der Klinkenstecker ganz drinnen gewesen ist, war es das
    selbe Rauschen, aber diesmal mit Signal. Also dachte ich, das
    Mikrofonrauschen das auch da sein musste, ginge im Störrauschen
    unter...


    Hörbeispiel: kondensator ganz im micin


    Also ein Rauschen vom Kabel oder das was auf Wikipedia als
    Widerstandsrauschen beschrieben ist. Aber das ist dann wohl
    der Verstärker. Ein Widerstand wirkt ja gegen einen Strom,
    also den Strom des Verstärkers. Oder ist es jetzt doch von
    der Kapsel?




    Das Elektretmikro spricht eher für den Verstärker, denn
    normalerweise benötigt es ja eine Batterie. Diese ist zwischen
    Micin und Mikro geschaltet. Damit aufnehmen klappt wunderbar.
    Wenn ich das Mikro, dass lässt sich abziehen, alleine in den Micin
    stecke, muss ich schon ins Mikrofon laut Husten, damit überhaupt
    etwas zu hören ist.


    Hörbeispiel: vivanco em 35 ohne batterie ganz im micin


    Merkwürdigerweise funktioniert es wie das Kondensator ( das ganz
    reingesteckt ist), wenn das Elektretmikro zur häfte in den Klinken-
    stecker gesteckt ist; Das spricht dann für den Verstärker der Soundkarte.


    Hörbeispiel: vivanco em 35 ohne batterie halb im micin




    Mit dem Mikrofonvorverstärker konnte ich leider nichts über mein
    Rauschen der Soundkarte feststellen, denn ich konnte über Line
    nicht aufnehmen, musste trotz des Gerätes über Micin aufnehmen:


    [Blocked Image: http://img706.imageshack.us/img706/9633/behringertubeultragainm.th.png][Blocked Image: http://img502.imageshack.us/img502/9633/behringertubeultragainm.th.png][Blocked Image: http://img153.imageshack.us/img153/9633/behringertubeultragainm.th.png][Blocked Image: http://img715.imageshack.us/img715/9633/behringertubeultragainm.th.png]


    Ohne angeschlossenes Mikro am Linein des PC klang es wie wenn
    garnichts am PC angeschlossen ist (siehe oben):


    Hörbeispiel: preamp im line, kein mic im preamp (egal welche einstellung immer gleich) auch mit gezogenem line stecker, also pc ton


    Hatte dann aber keinen Ton, das Mikro das über Adapter 6,3 zu 3,5
    Monoklinke angeschlossen wurde, wurde nicht verstärkt.
    Ich musste also auf Micin stellen und hatte eine häßliche Brummschleife,
    die sich nicht beheben ließ. Netzteil des Notebooks und Netzwerkstecker
    wurden schon gezogen, diese produzieren nämlich Brummschleifen.
    (Netzteil: Starkes Brummen, Netzwerkkabel: Schwaches Brummen)


    Hörbeispiel: preamp im mic, mic ohne batteriestück im preamp (netzwerkstecker und netzteil aus nb draussen)

  • Es geht eigentlich nur um 2 Dinge:


    Eben warum der Monostecker nicht funktioniert,
    wenn jede Soundkarte nur Mono im Micin anbietet
    und wie ich dieses Rauschen aus:


    "kondensator halb im micin ohne irgendetwas aufzunehmen"


    duplizieren kann ohne Nutzsignal, denn dann wäre
    ich fast Rauschlos!!!

  • Quote

    ... warum der Monostecker nicht funktioniert, wenn jede Soundkarte nur Mono im Micin anbietet ...


    Die einzig logische Erklärung ist eine "Plug-In Power" Phantomspeisung, wie sie z.B. die meisten Notebook-Soundkarten eingebaut haben, weil dann ist mit einem Mono-Stecker die Phantonspeisung kurzgeschlossen. Eine andere Erklärung habe ich nicht auf Lager. Wenn ich bitte genauere Angaben über die Soundkarte oder den Sounchip haben könnte dann könnte ich versuchen aus den Datenblättern des Herstellers herauszufinden, ob das so ist oder nicht.


    Quote

    ... wie ich dieses Rauschen aus: "kondensator halb im micin ohne irgendetwas aufzunehmen" duplizieren kann ohne Nutzsignal ...


    Das geht nur, indem du das Nutzsignal ohne Rauschen von dem Nutzsignal mit Rauschen subtrahierst (bzw. invertierst und addierst), dann bleibt das Rauschen übrig. Dazu brauchst du aber als wichtigste Voraussetzung erst einmal ein Nutzsignal ohne Rauschen. Aber wenn du ein Nutzsignal ohne Rauschen hättest dann bräuchtest du ja auch nichts mehr subtrahieren. Wie du selbst erkennen kannst wirst du auf diesem Weg nicht weiterkommen.

  • Klar, sorry.


    Also im Gerätemanager steht die Soundkarte als:
    SigmaTel C-Major Audio


    Ist im LifeBook E4010 von Fujitsu Siemens.


    Allerdings sagt die PCI Vendorliste es sei eine:


    Vendor: 0x8086 Intel Corporation
    Dev: 0x24C5 Realtek AC97 Audio 0x8086 Intel Corporation


    Siehe hier.

  • Also laut den technischen Daten im Anhang des Handbuch des Fujitsu/Siemens LifeBook E4010, das über diese Seite heruntergelden werden kann:


    * http://support.ts.fujitsu.com/com/support/manuals.html - Direktlink auf das Handbuch ist leider nicht möglich


    handelt es sich um einen "SigmaTel STAC9767" Sound-Chip. Eine (legale) PDF-Kopie des SigmaTel Datenblatts gibt es unter:


    * http://www.alldatasheet.com/da…/199361/IDT/STAC9767.html - auf das grosse Bild mit dem Datenblatt klicken


    Laut diesem Datenblatt hat der SoundChip einen Stereo-Mikrofon Eingang und eine "Microphone Sensing" Schaltung eingebaut, die (meiner Meinung nach) erkennt, ob ein Mikrofon angeschlossen ist oder nicht. Wahrscheinlich glaubt diese Schaltung, dass kein Mikrofon angeschlossen ist, wenn ein Kanal durch den Mono-Stecker kurzgeschlossen ist. Ob das wirklich so ist muss ich mir morgen (bzw. nachher) noch mal genauer anschauen, weil das "Datenblatt" ist immerhin 97 Seiten dick ...


    P.S.: Das Geheimnis der SigmaTel/Intel Konfusion ist recht einfach zu erklären. Die Firma SigmaTel gibt es schon seit ungefähr zwei Jahren nicht mehr. Entweder hat Intel die Pläne gekauft und produziert den Chip nun unter einem anderen Namen weiter oder es ist noch ein Original SigmaTel Chip und ein Intel Treiber.

  • Ah, na dann schonmal vielen Dank.


    Ich hab auch schonmal vorab geguckt und da steht
    auf der ersten Seite links in Fettschrift:


    "Full Stereo Microphone Pre-Amp"


    Interessant zu lesen, ist mir erst seit Audacity
    ein Schlüselbegriff und wurde bisher nie von mir
    beachtet. Es ist also ein Pre-Amp drinnen, der
    angechaltet wird, wenn ein Mic eingesteckt wird.
    Der "Sensor" bezieht sich wahrscheinlich darauf,
    dass es nur einen Stecker für Line und Mic-in gibt.
    Das muss dann halt im Windows Mixer eingestellt
    werden. Dabei fällt auf, wie sich dieser Sensor
    bemerkbar machen will, denn die Einstellung des
    Mixers darf ja nicht geändert werden und wird
    sie auch nicht. Und für die Mitteilung woher das
    Betriebssystem das Signal holen soll, übernimmt
    nunmal der Mixer. Hm....


    Also ich glaub zumindest nicht, dass dieser Sensor
    die Stärke des Signals misst und bei zu schwachem
    Signal auf Micin also amplifiert meint den Verstärker
    zuschaltet.


    So oder so, dieser vermeintliche Sensor kann nicht
    da sein, denn was dieser bewirken soll, ist dass der
    Verstärker eingeschaltet wird und dass ist die Situation,
    wenn ich auf Micin schalte.
    Das hieße bei einem Schwachen Signal oder Monostecker
    würde die Mixereinstellung geändert werden, wenn
    dieser auf Linein stünde. Das macht keine Soundkarte
    der Welt, wenn man sich die ganze Foreneinträge a la
    "ich habe keinen Micsound" ansieht.


    Damit wären wir dann beim:


    "Internal Microphone Input Sensing"


    Siehe Oben.


    Da steht auch:
    "The microphone input and mono mix
    input can be recorded simultaneously"


    Also ich habe nur einen Stecker, danke an
    Siemens für die beschnittene Ausstattung. :/


    Habs: (Seite 7)
    The STAC9766/9767 includes jack sensing on the Headphone and Line_Out. The STAC9766/9767
    jack sense can detect the presence of devices on the Headphone and Line Outputs and on both Mic
    inputs. With proprietary IDT current- and impedance-sensing techniques, the impedance load on the
    Headphone and Line Outputs can also be detected. The GPIOs on the STAC9766/9767 remain
    available for advanced configurations.

  • Vorwort: Wie du wahrscheinlich schon selbst festgestellt hast sind nicht automatisch alle Funktionen, die der Soundchip bietet, auch wirklich im Notebook aktiviert bzw. Software- oder Hardware-mässig auch wirklich angeschlossen oder eingebaut. Meist ist das in Notebooks z.B. aus Platzgründen auch gar nicht möglich.


    Quote

    ... Der "Sensor" bezieht sich wahrscheinlich darauf, dass es nur einen Stecker für Line und Mic-in gibt ...


    Das ist interessant zu erfahren, weil am Soundchip der MIC und LINE-IN Eingang eindeutig ZWEI verschiedene Anschlüsse sind. Wir können uns also wahrscheinlich nicht allein auf das Datenblatt des Soundchips verlassen. Wurde von Fujitsu/Siemens also zwischen Anschlussbuchse und Soundchip noch was "dazu" gebaut? Bei Fujitsu/Siemens habe ich zum LifeBook noch keine weiteren Hardware Unterlagen gefunden.


    Der Soundchip hat einen "Mixer" eingebaut, was bedeutet, dass der Signalweg innerhalb des Soundchips vom Treiber Software-mässig umprogrammiert werden kann. Vielleicht wurde auf diese Weise die Umschaltung der Eingangsbuchse realisiert? Das weiss ich allerdings auch nicht wirklich genau, weil ich den SouceCode des Treibers nicht habe.


    Auf dieser Seite wird der "SigmaTel C-Major Audio" Treiber zum Download angeboten:


    * http://www.liutilities.com/dev…r/sigmatel-c-major-audio/


    Dort steht in der unteren Hälfte der Seite (unter dem Bild):


    Quote

    The SigmaTel C-Major audio codec is able to support complete jack sensing. This feature allows microphones inserted into the microphone jack to be automatically detected.


    Also kann der Treiber erkennen ob ein Mikrofon angeschlossen ist? Ich kann diese Frage mit den Angaben aus dem Datenblatt nicht eindeutig beantworten. Der Soundchip kann auf jeden Fall Hardware-mässig erkennen ob ein Mikrofon an den MIC-Pins des Soundchips angeschlossen ist. Da aber die MIC und LINE Anschlüsse am Soundchip zwei verschiedene Anschlüsse sind, es am Notebook aber nur einen einzige Anschlussbuchse zu geben scheint habe ich keine Ahnung wie das funktionieren soll.


    Plug-In Power


    Von einer "Plug-In Power" Phantomspeisung kann ich im Datenblatt nichts finden. Das bedeutet aber nicht, dass von Fujitsu/Siemens nicht eine Phantomspeisung zusätzlich dazu gebaut wurde, zumindest ist das ohne grössere Probleme möglich. Fast alle Notebooks, die ich kenne, haben so eine Phantomspeisung eingebaut, damit z.B. für ein Headset zum Internet-Telefonieren keine zusätzliche Batterie gebraucht wird. Der Soudchip hat an allen Eingängen per Software zuschaltbare Hochpass-Filter, die normalerweise dazu verwendet werden, entweder tieffrequente Störgeräusche oder eine am Eingang anliegende Gleichspannung (= Phantomspeisung) zu entfernen.


    Quote

    ... Also ich glaub zumindest nicht, dass dieser Sensor die Stärke des Signals misst und bei zu schwachem Signal auf Micin also amplifiert meint den Verstärker zuschaltet ...


    Das wäre auch nicht sinnvoll, weil wenn du z.B. eine Schallplatte aufnimmst, dann würde in den Pausen zwischen den Liedern jedesmal die Verstärkung aufgedreht um das Knacksen zu verstärken. Was aber definitiv Sinn machen würde, wäre wenn es im Soundkartentreiber eine Möglichkeit gibt, wo die Verstärkung des Mikrofon-Vorverstärkers per Software eingestellt werden könnte.


    Vorläufiges Ergebnis


    Dummerweise kann ich immer noch nicht 100% genau sagen ob es allein am Mono-Stecker liegt, dass das Mikrofon nicht funktioniert. Es hilft wahrscheinlich nichts anderes, als einfach mal eine Stereo-Stecker dranzulöten. Zumindest kannst du dann mit einem Mono-Mikrofon auch auf beiden Kanälen gleichzeitig aufnehmen, das Geld ist also nicht ganz zum Fenster rausgeschmissen.


    P.S.: Weil die Seite gestern Nacht nicht erreichbar war hier noch ein Link zu den Original-Datenblättern:


    * http://www.idt.com/?genID=STAC9767


    Dort gibt es unter "Documents" eine Anleitung "Stereo Microphone Application Note", wo beschrieben ist, wie ein Stereo-Mikrofon Hard- und Softwaremässig an den Soundchip angeschlossen wird. Ob das allerdings auch genau so mit dem Fujitsu/Siemens Notebook funktioniert kann ich nicht 100% versprechen.

  • Quote


    Vorwort: Wie du wahrscheinlich schon selbst festgestellt hast sind nicht automatisch alle Funktionen, die der Soundchip bietet, auch wirklich im Notebook aktiviert bzw. Software- oder Hardware-mässig auch wirklich angeschlossen oder eingebaut. Meist ist das in Notebooks z.B. aus Platzgründen auch gar nicht möglich.


    Ja, teilweise ein riesiges Sparpotential, wenn man firmware ändern
    oder zB einen laserdurchtrennten Leiter wiederherstellen kann.


    Quote

    Das ist interessant zu erfahren, weil am Soundchip der MIC und LINE-IN Eingang eindeutig ZWEI verschiedene Anschlüsse sind. Wir können uns also wahrscheinlich nicht allein auf das Datenblatt des Soundchips verlassen. Wurde von Fujitsu/Siemens also zwischen Anschlussbuchse und Soundchip noch was "dazu" gebaut? Bei Fujitsu/Siemens habe ich zum LifeBook noch keine weiteren Hardware Unterlagen gefunden.


    Der Soundchip hat einen "Mixer" eingebaut, was bedeutet, dass der Signalweg innerhalb des Soundchips vom Treiber Software-mässig umprogrammiert werden kann. Vielleicht wurde auf diese Weise die Umschaltung der Eingangsbuchse realisiert? Das weiss ich allerdings auch nicht wirklich genau, weil ich den SouceCode des Treibers nicht habe.


    Ja, es gibt nur einen Steckplatz aber wie dass auf der Platine aussieht,
    weiss ich auch nicht. Notebook bleibt zu! ;) (soll ganz bleiben)


    Das der Mixer des soundchips Softwareseitig gesteuert werden kann weisst
    Du allerdings, die ganzen Regler im Windows-Mixer und Einstellungen werden
    doch auf diese Art und weise an die Soundkarte bzw. den Chip weitergegeben.
    Oder nicht?
    Ob die Umschaltung jetzt auch programmiert ist, ich denk mal ja.



    Ja doch, wir suchen nach der Umsetzung, denn in Windows
    und in Linux muss ich dass was diese Automatik macht,
    selbst machen. Wenn ich das richtig verstanden habe, könnte
    man mit einer Treiber Ergänzung und einem kleinen Programm
    zB dafür sorgen, dass das Lautsprechersymbol "ausgegraut"
    wird, wenn keine Lautsprecher angeschlossen sind, was ja
    detektiert werden kann. Auch interessant...
    Wenn ich mich jetzt richtig erinnere, gehört das sogar zur
    AC97 Spezifikation.



    Doch doch, da steht doch auf der ersten Seite:
    Full Stereo Microphone Pre-Amp


    Ich hab jetzt zumindest einen meiner Fehler entdeckt.
    Ich hatte mir nur 48V gemerkt, weil dass überall stand,
    aber Phantomspeisung muss nicht 48V sein.


    "Phantomspeisung bezeichnet in der Tontechnik eine besondere Art der Spannungsversorgung von Kondensatormikrofonen mit einer Gleichspannung zwischen 9 und 48 V"


    Mir war dass irgendwie unverständlich das 48V durch meine
    Leitung zum Mikro gehen soll. Im Vergleich zum Elektretmikro
    mit der 1,5V Batterie exponentiell hoch, dachte ich.



    Ich hatte das Mikro einfach nochmal reingeschoben, um dass
    Rauschen anzuhören und siehe da, es ging plötzlich!


    [Blocked Image: http://img502.imageshack.us/img502/7665/p1020331f.th.jpg]


    Ich weiss zwar ganz genau, dass ich das vorher aufgrund der
    Erfahrung mit dem Vivanco Mikro schon probiert habe, aber
    anscheinend muss man erst die Materie durcheinander wühlen
    damit wirkung sich nicht versteckt...


    Die Interessantere Frage wäre wohl, warum das halb eingesteckte
    Vivanco Mikro ohne Batterie funktioniert hat, aber nicht, wenn es
    ganz eingesteckt war. Der Stecker ist zumindest ein Stereostecker.


    Von dem Kondensator hatte ich zumindest zwei Stück.
    Habe jetzt nochmal mit der ungekürzten Version gespielt:


    Hörprobe: stereomikro halb drinnen
    Hörprobe: stereomikro voll drinnen
    (Stereomikro meint Stereoklinke, nicht Mikro)


    Halb drinnen kommt Rauschen ohne Nutzsignal, ganz drinnen
    Rauschen mit Nutzsignal. Das Rauschen kommt vom PreAmp
    der Soundkarte. Das weiss ich jetzt, dank Dir. Habe das auch
    schon nachgeprüft; Das Mikro dessen Kabel gekürzt wurde und
    an einem Monostecker angelötet worden ist, hatte ja ursprünglich
    auch einen Stereostecker. Ich habe diesen mal reingesteckt und
    siehe da, es hat gerauscht. Aber die Ende hatten garkeine Verbindung!
    Also kann es nicht von irgendeinem Widerstand in der Kapsel sein!
    Also ist es der Mikrofonvorverstärker der Soundkarte der Rauscht und
    dieses Rauschen kriege ich auf beiden Kanälen und bei einem Mono-
    Mikrofon krieg ich nur auf einem ein Nutzsignal ! ! !


    Da das Rauschen identisch sein sollte, müsste ich dieses durch eine
    um 180° Phasenverschobene Rauschspur elemenieren können ! ! !


    Da es in der Soundkarte entsteht müsste es sogar möglich sein,
    dieses extra aufzunehmen durch irgendeine Software.
    Es wäre das identische Rauschen aus der Aufnahme mit nutzsignal!


    Ich muss endlich meine Bestellung machen und einen Stereostecker
    bestellen und dort dann nur an einem Leiter das Nutzsignal zu haben,
    damit der andere nur Rauschen hat und subtrahiert werden kann.


    Klingt doch interessant oder?

  • Hallo.


    Ich hab gehofft, dass Du Dich melden würdest. ;)


    Wenn ich Dir sage, dass eine Soundkarte einen Verstärker
    hat und auch mehrere Kanäle, von denen gleichzeitig aufgenommen
    werden kann, was fällt Dir da ein, wie ich einen dieser zusätzlichen
    Kanäle ansprechen kann, um das Rauschen des Verstärkers in
    eine zusätzliche Spur zur Zeit der eigentlichen Aufnahme aufzunehmen,
    um es später 180° Phasenverschoben gegen die eigentliche Aufnahme
    laufen zu lassen?


    PS
    Wenn Dir nur schachtelsätze auffallen, wem würde dabei denn etwas auffallen? :)

  • Das von Dir Gewünschte ist nicht möglich, denn entweder kannst Du von einer einzigen Aufnahmequelle aufnehmen und nimmst dabei sowohl das Rauschen als auch das Gewünschte auf, oder Du kannst von zwei verschiedenen Aufnahmequellen gleichzeitig aufnehmen (nur mit teuren Soundkarten möglich), dann hat aber jeder Kanal seinen eigenen Verstärker.


    There ain't no such thing as a free lunch (=> http://de.wikipedia.org/wiki/TANSTAAFL)

  • Also meine ist onboard und laut Datenbald (edgar hats im Gegensatz zu mir gefunden)
    kann dieser Chip das. Leider sind in einem Chip keine Bauteile, daher mangelts an
    dem Vorstellungsvermögen, ob jetzt jeder Eingang einen eigenen Verstärker hat.