Probleme beim Verdoppeln

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme beim Verdoppeln

      Hi Leute, will demnächst ein paar Aufnahmen machen und hab schon mal am Schlagzeugsound rumgetestet. Hab mit BassBoost, SC4, Echo und einem Equalizer gearbeitet. Habe dann mal versucht die Sache zu verdoppeln, leicht zeitversetzt und war sehr zufrieden damit. Hörte sich durchschlagskräftiger an, bei gleicher Lautstärke. Auf jeden Fall bekomm ich´s jetzt nicht mehr hin.
      Sobald ich verdoppelt hab ist der Sound total dumpf und blechig wie in der Kloschüssel. Und sobald ich mehr oder weniger Zeitversetze verändert sich der Sound irgendwie in der Tonlage. Ist das ein Stereo/Mono Problem? Hab ein Stereosignal und hab da aber bei meinem guten Versuch nicht auf Links/Rechts aufgeteilt soweit ich weiß. Kennt sich da jemand aus? Wäre echt nett.

      Gruß
      Rene
    • Hi,

      das könnte ein Problem des Equalizers sein, hier haben wir in der Vergangenheit festgestellt, daß dieser nicht immer gut arbeitet ;) (um es mal so auszudrücken).

      Hast du mal die Spuren angehört, nach jedem Schritt, d.h. erzeugen,anhören,effekt 1, anhören usw.....
      Wann erscheint denn das Problem??

      Gruß
      Pennywize
      [b]Deutsche Handbücher und Onlinehilfe[/b] findet ihr unter [b][url=http://audacity.fuchsi.de/download]"Downloads"[/url][/b]
    • Hi

      Nein am Equalizer liegt es nicht. Hab da auch einen anderen benutzt weil mir das Problem bekannt ist. Hab die Spur auch immer nach jedem Schritt angehört und bis zum verdoppeln ist auch alles in Ordnung. Bei meinem ersten Test hat ja auch alles geklappt mit dem Verdoppeln aber jetzt wo ich es rekonstruieren will klappt es nicht mehr.
    • Frage 1: ist das Windows XP ? - Frage 2: Audacity legt zum Arbeiten relativ grosse Temp-Dateien an - liegen die auf einer Partition wo nicht viel Platz ist ? (kannst Du nachschauen in "Datei > Einstellungen > Verzeichnisse") - edgar
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]
    • HI,

      eine dumme Bitte. Kannst du mal ein Stück deiner Spur die du verdoppeln willst, hier als Anhang reinstellen oder mir per Mail schicken (als CD).

      Und zwar nach Anwedung aller Effekte bis auf verdoppeln.

      Dann versuche ich es mal..... mal sehen was passiert.

      Gruß
      Penny
      [b]Deutsche Handbücher und Onlinehilfe[/b] findet ihr unter [b][url=http://audacity.fuchsi.de/download]"Downloads"[/url][/b]
    • Hi,

      der Ausschnitt ist schon ok, hört sich gut an ;), aber...

      ich habe jetzt verdoppelt, verdreifacht,verfierfacht und es hört sich immer noch so an ich kann keine Änderung der Tonlage oder ähnliches erkennen.

      Das einzige was ist, das ganze verzerrt, das liegt aber daran, daß bei 2 Spuren die Lautstärke quasi addiert wird, wenn man das ganze runterregelt ist alles ok.

      Ich kann es also leider nicht nachvollziehen, tut mir leid.

      Gruß
      Pennywize
      [b]Deutsche Handbücher und Onlinehilfe[/b] findet ihr unter [b][url=http://audacity.fuchsi.de/download]"Downloads"[/url][/b]
    • @Pennywize

      Danke erstmal für deine Hilfe.
      Hast du auch zeitversetzt? Hab vergessen zu erwähnen das das Problem erst nach dem zeitversetzen auftritt.

      Hab jetzt mal nen Anhang so wie sich das ganze dann bei mir anhört für diejenigen dies interessiert. Bin langsam echt am verzweifeln.
    • Hi,

      ja zeitversetzt habe ich auch, ich habe mir jetzt beide im vergleich angehört, die schlechte Aufnahme klingt "dumpfer" und "blechiger" wie du gesagt hast.

      Wie verdoppelst du die Spur, mal eine Frage?

      Über das Bearbeiten Menü??? oder Copy and Paste??

      Gruß
      Penny
      [b]Deutsche Handbücher und Onlinehilfe[/b] findet ihr unter [b][url=http://audacity.fuchsi.de/download]"Downloads"[/url][/b]
    • Mir ist aufgefallen je öfter ich versuche mit dem zeitversetzen und überhaupt mache um so schlechter wird die ganze Sache. Also wenn ich den Pc anmach dann Audacity starte und es gleich versuche ist es nicht ganz so schlimm. Hab jetzt den Anhang auch runtergeladen, der hört sich jetzt auch etwas besser an als vorher. Hängt des doch irgendwie mit der Sounkarte zusammen? Hört es sich bei euch normal an oder nicht? Spinn ich langsam oder nicht?
    • HI,

      ich habe extreme Schwierigkeiten die beiden zu unterscheiden, gebe ich ehrlich zu. Ich habe eben erst bei Kopfhörer auf den Unterschied gehört (sind teure Sennheiser) über die normalen Boxen hört man , jedenfalls bei mir, fast keinen Unterschied.

      Auch nach dem verschieben nicht.......

      Wie kopierst du?? und btw. was für eine Soundkarte ist drin??

      Gruß
      Penny
      [b]Deutsche Handbücher und Onlinehilfe[/b] findet ihr unter [b][url=http://audacity.fuchsi.de/download]"Downloads"[/url][/b]
    • Hi,

      also verschieben geht am besten mit dem Timeshift-Modul, das ist dieses hier: [Blocked Image: http://audacity.sourceforge.net/manual-1.2/images/tool_timeshift.png] (oben links in den Menüs)
      wenn das angeklickt ist, kann man die Tonspur verschieben. Das was du machst, ist löschen... :confused:

      Hast du verdoppeln schon mal über Copy and Paste probiert, also erst mal über das Menü eine neue Tonspur anlegen und dann markieren und einfügen?? Probier das mal.

      Gruß
      Pennywize
      [b]Deutsche Handbücher und Onlinehilfe[/b] findet ihr unter [b][url=http://audacity.fuchsi.de/download]"Downloads"[/url][/b]
    • Hi,

      hab´s so gemacht wie du geschrieben hast, ist aber trotzdem genauso.
      Über die Soundkarte hab ich auch nix rausbekommen, nicht mal mit aida32.
      Tja, schätze das wars dann wohl mit dem verdoppeln. :( Ich teste des mal bei Freuden aus. Will dir ja jetzt auch nicht jeden Tag auf den Sack gehen :D
    • Was mir da noch einfällt: ältere Rechner (ich weiss ja nicht wie neu oder alt Dein Rechner ist...) haben manchmal Probleme mit 32bit float (Voreinstellung nach der Neuinstallation). Guck mal ob es funktioniert wenn Du in "Datei > Einstellungen > Qualität > Standard Sampleformat" 16bit einstellst - edgar
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]

      The post was edited 2 times, last by edgar-rft ().

    • Also um den Aufwand jetzt mal auf die Spitze zu treiben hab' ich die beiden Dateien hier in einen Audio-Messplatz geladen und komme da zu einem ganz erstaunlich einfachen Ergebnis: drei Stellen hinter dem Komma bedeutet nichts anderes als eine Zeitverschiebung im Millisekunden-Bereich. 1 Millisekunde entspricht aber bereits einer Frequenz von einem Kilohertz und Zeitverschiebungen in einem so extrem geringen Bereich erzeugen schlichtweg einfach Kammfilter-Effekte durch Phasenauslöschung und das ist das was wir da hören.

      Einfache Abhilfe: mehr verschieben! Das ist kein Fehler von Audacity sondern ein ganz einfacher Bedienungsfehler. Der Rene ist aber meines Wissens nach der erste, der sowas überhaupt versucht hat, deshalb steht das natürlich auch in keiner Bedienungsanleitung dass man das nicht machen soll und auch ich (der das eigentlich sofort hätte wissen müssen) musste das jetzt erst herausmessen.

      Also was ich machen würde ist mal auszuprobieren wie weit man verschieben muss bis diese Blech-Effekte weggehen, man aber noch kein Echo hört. Erfahrungswerte liegen da so zwischen 10 und 100 Millisekunden (in Audacity-Zahlen: 0,01 bis 0,1). Was sich am besten anhört kann natürlich nur der Rene entscheiden.

      - edgar
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]

      The post was edited 1 time, last by edgar-rft ().