Kann abgespeicherte Songs nicht mehr öffnen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kann abgespeicherte Songs nicht mehr öffnen

      Hallo!

      Ich kann die abgespeicherten Songs nicht mehr öffnen.
      Ich habe als aup-Datei gespeichert.

      Der Rechner (windows 8) speichert eine data-Datei (ist größer, mit ganz vielen Unterdateien) und eine apf-Datei mit ca 20 kb.

      Beim Öffnungsversuch erscheint die Meldung:"Ordner mit den Projektdateien konnte nicht gefunden werden - Überlebensfahrt - 3 data" (Überlebensfahrt heißt das Projekt).
      Und dann geht ein 2. Fenster auf, in dem steht; "Konnte die Datei überlebensfahrt-aup nicht laden".

      Woran liegt das? Muss ich da irgendwo was umstellen? Beide Dateien sind da, auf meinem Rechner, aber entweder unvollständig oder aber das Programm kann sie, warum auch immer, nicht öffnen? DAs ist übrigens auf meinem 2. Rechner (windows 7) genauso.

      Exportieren in wav-Dateien funktioniert, aber ich möchte gerne mit Audacity an Songs weiter arbeiten können, und sie deshalb so aufnehmen, bzw. wiederabspielen können.

      Danke schön für schnelle Hilfe!

      ahaffmann
    • ahaffmann wrote:

      ... - Überlebensfahrt - 3 data" (Überlebensfahrt heißt das Projekt....


      Ich denke, da dürfte das Sonderzeichen in deiner Bezeichnung das Problem sein. Dadurch findet Audacity den Zusammengang innerhalb der Struktur nicht. Hier würde nur eine änderung in der "aup"-Quelltxt und dem Umbenennen dann mit dem Ordner Hilfe schaffen.
      (:- Ingmar :-)
    • Ingmar wrote:

      Ich denke, da dürfte das Sonderzeichen in deiner Bezeichnung das Problem sein. Dadurch findet Audacity den Zusammengang innerhalb der Struktur nicht. Hier würde nur eine änderung in der "aup"-Quelltxt und dem Umbenennen dann mit dem Ordner Hilfe schaffen.


      Interessanter Lösungsansatz - das muss in den neueren Windows-Versionen wohl so sein. Oder?

      Ich habe eben unter XP einen längeren Radiomitschnitt gespeichert - einmal als radioname.aup und einmal als Fantasiename mit allen Sonderzeichen (ä, ö, ü, ß). Der Speichervorgang im letzten Fall dauerte zwar deutlich länger, aber beide Versionen ließen sich 1a wieder öffnen und zeigten keinerlei Probleme.
      In meinem Versuch liegt es demnach nicht am Dateinamen - wohlgemerkt, unter Windows XP.

      Bevor Ingmar antwortete, hätte ich zur Fehlereingrenzung gefragt, ob sich die aup-Datei und die Unterordner alle im gleichen Ordner befinden.
      Sind die aup-datei und der gleichnamige Ordner mit seinen vielen Unterordnern an zwei verschiedenen Stellen, kommen sie nicht zusammen.

      Gruß, Uli
    • ahaffmann wrote:

      Ich habe als aup-Datei gespeichert.
      Der Rechner (windows 8) speichert eine data-Datei (ist größer, mit ganz vielen Unterdateien) und eine apf-Datei mit ca 20 kb.


      Moment mal ... wenn Du eine aup-Datei speicherst, wo kommt denn dann die apf-Datei her?
      Und wo ist die aup-Datei? Noch da, verschwunden, parallel zur afp?

      Könnte es sein, dass da ein Fehler im Speichervorgang passiert ist?
    • Uli Nobbe wrote:

      ...Interessanter Lösungsansatz - das muss in den neueren Windows-Versionen wohl so sein. Oder?...


      Ich kann hier auch nur aus der Theorie reden. Zumal ich dieses Vorgehen selbst noch nie hatte (benutze eh meist nur Begriffe wie "0! oder "Komplett", die sich mit allen anderen in einem Ordner mit passenderen Namen befindet. Die Vorgehensweise wurde ab und zu hier im Forum aber beschrieben und ergibt zum Teil Sinn. Nämlich dann, wenn man bedenkt, das Audacity urpsrünglich für Linux geschrieben wurde und unter diesem System gibt es eigentlich keine Sonderzeichen. Sie werden dort durch einen Code (ähnlich wie in der Internet-Scriptsprache) kodiert. Das könnte veilleicht das Problem dann erklären. Aber wie gesagt; ich habe es noch nie getestet.

      Uli Nobbe wrote:

      ....Bevor Ingmar antwortete, hätte ich zur Fehlereingrenzung gefragt, ob sich die aup-Datei und die Unterordner alle im gleichen Ordner befinden...


      Okay, die Frage ist dann vorab berechtigt gewesen. hatte wohl angenommen, das der Fragesteller die Datei selbst abgespeichert hat und nicht nachträglich an den der Struktur was verändert hat (weil, wenn man von was keine Ahnung hat, sollte man da auch die Finger lassen).
      (:- Ingmar :-)
    • Hallo!

      Danke für die Antworten! Es lag wohl an den Sonderzeichen. Ich habe dann gut abspeicher können, nach Neuaufnahme und Sonderzeichen-Vermeidung.

      Jetzt hab ich ein neues Problem.

      Ich habe nichts verstellt. Aber der Rechner nimmt nicht mehr auf.

      Das Programm zeigt nichts mehr an, also kein Eingangspegel erkennbar.

      Ich nehme auf über einen Vorverstärker, Mikro in Vorverstärker und dann in Laptop. Wie gesagt, ich habe nichts verstellt, und vorgestern hat das aufnehmen noch geklappt. Jetzt nicht mehr. Nur ein Rauschen zu hören, das aber deutlich.

      Die alten Songs aufmachen und anhören geht.

      Danke nochmals, vielleicht weiß ja jemand was. Wo der Fehler liegt. Habe keine Lust, jetzt wieder Tagelang auf Fehlersuche zu gehen....

      viele Grüße ahaffmann

      ps_ Fehler gefunden, ich denke, das gehört zu den Wundern der Technik. Die Einstellungen bei hardware und sound waren doch tatsächlich verändert.

      The post was edited 1 time, last by ahaffmann ().