Ich kann nicht mehr als mp3 abspeichern!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich kann nicht mehr als mp3 abspeichern!

      hi!
      jedesmal wenn ich probiere als mp3 abzuspeichern werd ich abgefragt nach den id3 tags... wenn ich diese dann eingebe und abspeicher dann kommt da eine datei raus die nie größer als 30 byte ist aber keine die ich mit wmp abspielen kann!
      das seltsame ist das es vor einigen tagen noch ging...
      kann mir jemand helfen?
      danke schonmal!
    • Welches Betriebssystem verwendest Du?

      Ein Versuch wäre z.B., die LAME-Bibliothek nocheinmal herunterzuladen, und dann die neu heruntergeladene Version erneut mit Audacity zu verbinden (Einstellungen/Dateiformate/Suche Bibliothek).

      Ansonsten tappe ich ein bisschen im Dunkeln -- funktioniert es denn, wenn Du eine WAV-Datei exportiert, oder hat die auch nur 30 Bytes?


      Markus
      Markus -- Audacity Lead Developer / Administrator Audacity Forum
      [url=http://www.privatmusikverein.de/]Privatmusikverein Nürnberg e.V. - Veranstalter für Kammermusik-Konzerte in Nürnberg[/url]
    • gut das du das ansprichst... das hat mich halt auch stutzig gemacht, denn .wav daten kann ich problemlos abspeichern und abspielen!

      p.s. ich benutze XP Home E

      €dit: ok jetzt hab ich was noch verwirrenders: ich hab vor einiger zeit schonmal was aufgenommen... damals ging das auch noch einwandfrei das ich es la s mp3 speichern konnte! ich hab jetzt mal spaßenhalber diess projekt wieder geöffnet und probiert ib ich das als mp3 abspeichern kann... und siehe da es funktioniert! aber bei den aufnahmen die ich vor kurzem gemacht habe geht es net!?

      The post was edited 2 times, last by Richi ().

    • Hallo Richi , hallo Markus,

      ich hab ebenfalls dieses Problem festgestellt.
      Nach einigem herumprobieren, hab ich festgestellt daß bei mir die Projekt- Samplerate(zu finden und umzustellen auf der untersten Leiste im Audacityfenster) auf 96000 stand. Nach dem Umstellen auf 44100 und Aufnahme bei dieser Samplerate funktioniert das Abspeichern (mit und ohne Tags) wieder problemlos.

      Ich hofe, daß bei euch das gleiche Problem vorliegt und das nach dem Umstellen der Projekt Rate alles wieder funktioniert.

      Ich hab einmal ein paar Mikrofonaufnahmen(über onboardsoundKarte sowie über usb-Soundkarte (M-audio transit) gemacht sowie analoge, als auch digitale Überspielungen von CD-Spieler, und diese dann als MP3 abgepeichert.
      Aufnamen mit Projektrate 44100 absolut problemlos, Aufnahmen mit z.B. Projektrate 96000 ergeben die von Richi geschilderten Probleme.

      MfG j_ack
    • Danke für den Tip! Ich gehe davon aus, dass LAME einfach keine 96 kHz unterstützt. Audacity sollte aber wenigstens eine Warnung anzeigen oder so...
      Markus -- Audacity Lead Developer / Administrator Audacity Forum
      [url=http://www.privatmusikverein.de/]Privatmusikverein Nürnberg e.V. - Veranstalter für Kammermusik-Konzerte in Nürnberg[/url]