Probleme mit Mic Aufnahmen (zu leise)

  • Hallo,


    ich habe leider weiterhin Probleme mit der AUfnahmen von Sprache über ein Mic und finde keine Lösung.
    Ich habe ein Soundcraft Mischpult und dort steckt ein MXL 2006 Microfon drin.
    Der Record Out geht dann an das Line In meiner Creative Audigy 2 ZS Soundkarte.
    Wenn ich aber mit Audacity aufnhemen will, dann ist die AUfnahmen extrem leise. Auch sieht man bei der Aufnahme keine Wellenform, so leise ist das.
    Ich habe schon überall alle möglichen Regler aufgedreht, Mischpult, Soundkarten Software, auch unter den erweiterten Optionen, aber sehr viel lauter wird es nicht.
    Müsste nicht die Wellenform angezeigt werden? Wenn ich ein MP3 importiere, dann wird ja auch die Wellenform angezeigt.


    Hat jemand noch ein Tipp für mich? Ich verzweifel noch.

  • Frage 1: das Mischpult hat ja auch mit Sicherheit eine Aussteuerungsanzeige - ist der Pegel da zu sehen, wenn Du ins Mikrofon reinsprichst (auf deutsch: entsteht der Mehler auf dem Weg vom Mikrofon ins Mischpult oder vom Mischpult in den Rechner ?)


    Frage 2: ist die Audigy in Audacity unter "Datei > Einstellungen > Audio E/A" als "Aufnahmegerät" eingestellt ? Die meisten Rechner haben heutzutage auch noch onBoard Sound, vielleicht nimmt Audacity von der falschen Soundkarte auf.


    Müsste nicht die Wellenform angezeigt werden? - Auf jeden Fall, genauso wie bei den mp3's - normalerweise schon während der Aufnahme.


    Der Anfang ist immer der schwerste - wir müssen aber erstmal rausfinden, wo genau der Ton verloren geht.

  • Hallo Edgar,


    also am Mischpult ist der Pegel klar zu sehen. Schlägt auch ganz nach oben wenn ich z.B. auf das Mic klopfe. In der Audacity Software sieht man kaum eine Bewegung, meist ist dort nur ein blauer schmaler Strich zu sehen. So gut wie keine Pegel.
    In den EA Einstellungen bei Audacity steht sowohl bei Wiedergabe als auch bei Aufnahme die Creative Soundkarte eingetragen.

  • Kannst Du mit anderen Programmen was aufnehmen ? (z.B Windows Audiorecorder - findest Du unter "Windows-Startmenü > Programme > Zubehör > Unterhaltungsmedien > Audiorecorder") - dann wüssten wir zumindest mal ob es an Audacity oder an irgendwelchen Adapterkabeln oder so liegt.

  • Also ich habe das nun ausprobiert. Es ist so: Wenn ich im Windows Audiorecorder beide relevanten Regler (Level und Gain) des Mic Line1 (Mischpult) aufreiße, dann bekomme ich einen Pegel und es wird aufgenommen. Allerdings ist dann alles völlig verzerrt. Habe ich die Regler auch nur auf "halb", dann ist es so leise dass man nichts hören kann.
    Das selbe Verhalten zeigt sich auch in Audacity.


    In den erweiterten Audioeinstellkungen (Windows) habe ich auch diese Mikrofonverstärkung eingeschaltet. Bringt aber auch nichts.
    Ansonsten sind in der Creative Software alle Regler auf Mittig, auch das Analyse Tool sagt mir, dass alle Geräte in Ordnung sind.


    Das Mischpult ist nagelneu, genauso wie das Micro und die Kabel.


    Der Record Out Ausgang des Mischpults geht in den Line In der Soundkarte. Alle Steckerverbindungen sind fest eingestöpselt.


    Ich weiß nicht mehr weiter :mad:

  • Grade wenn etwas nagelneu ist, kann es ja defekt sein, ohne dass man damit rechnet. Würde ich mal als erstes überprüfen. Mal an ein anderes Aufnahmegerät hängen wie einen MP3- oder Kassettenrekorder.


    Mein Line-in der eingebauten Soundkarte ist übrigens deutlich empfindlicher als der der Zusatzkarte. Die Mikrofonverstärkung dürfte bei Line-in keine Wirkung haben.

  • Es kann auch das berühmte Thema ASIO-Treiber sein. Ich muss mal versuchen mehr über die Audigy herauszufinden.


    Also nochmal Gegencheck: Im Audiorecorder geht's ja (der Audiorecorder ist mehr oder weniger ein Witz-Programm, dass die Qualität nicht besonders toll ist, ist bekannt). Vom Mischpult "Line Out" oder "Monitor Out" in den Line-In der Soundkarte rein.


    Alle wichtigen Einstellungen in Audacity: "Datei > Einstellungen > Audio E/A" muss die Audigy als "Aufnahmegerät" eingestellt sein (hatten wir schon nachgeschaut). In Audacity im Aufnahmewahlschalter (neben den Reglern für Aufnahme- und Wiedergabelautstärke) muss "Line In" eingestellt sein. Wenn Du jetzt was in den Eingang der Soundkarte reinspielst und in Audacity entweder auf die rote Aussteuerungsanzeige oder auf Aufnahme draufklickst müsstest Du einen Pegel sehen können.


    Wenn nicht weiss ich momentan leider auch nicht grossartig weiter.

  • Also ich war nochmal bei Creative - grobe Spezifikationen der Audigy 2 ZS finden sich hier (Vorsicht - Maschinen-Link - ich hoffe der stimmt morgen noch):


    http://de.europe.creative.com/…ry=204&product=4915&nav=0


    Da steht was von ASIO, DirectSound und AC97, aber nichts von MME - vielleicht weiss der Markus da noch was, aber ich glaube, so einfach ist das nicht zu beantworten. Vielleicht hat irgendjemand, der das liest, Erfahrung mit der Audigy 2 ZS und Audacity ?

  • Quote from edgar-rft


    Also nochmal Gegencheck: Im Audiorecorder geht's ja (der Audiorecorder ist mehr oder weniger ein Witz-Programm, dass die Qualität nicht besonders toll ist, ist bekannt). Vom Mischpult "Line Out" oder "Monitor Out" in den Line-In der Soundkarte rein.


    Vom Mischpult (Record Out) in Line In der Soundkarte gehe ich. Wenn ich dann alle Regler maximal aufdrehe, dann bekomme ich auch in Audacity einen Pegel (zwar keinen sehr großen, aber immerhin kommt da war sichtbares). Höre ich mir das aufgenommene dann an, ist es mindere, dumpfe Qualität und teilweise sehr verzerrt.



    Quote from edgar-rft

    Alle wichtigen Einstellungen in Audacity: "Datei > Einstellungen > Audio E/A" muss die Audigy als "Aufnahmegerät" eingestellt sein (hatten wir schon nachgeschaut). In Audacity im Aufnahmewahlschalter (neben den Reglern für Aufnahme- und Wiedergabelautstärke) muss "Line In" eingestellt sein. Wenn Du jetzt was in den Eingang der Soundkarte reinspielst und in Audacity entweder auf die rote Aussteuerungsanzeige oder auf Aufnahme draufklickst müsstest Du einen Pegel sehen können.


    Ich sehe dann einen Pegel, wenn alle Regler voll aufgedreht sind, aber wie gesagt, wenn ich dann abhöre ist alles dumpf und verzerrt.

  • Hallo Markus,


    ich glaube nicht, dass die Soundkarte kaputt ist. Es gibt dafür Diagnose Tools, die ich habe laufen lassen. Die melden mir, dass alle Komponenten in Ordnung wären.


    Aber was ist denn mit dem Hinweis von Edgar bezüglich der Treiber? Kann es sein, dass die Treiber nicht funktionieren?


    Problem an dieser Stelle wäre dann, dass ich ausschliesslich die Treiber nehmen kann, welche Dell auf seiner Seite zur Verfügung stellt (Ist ein Dell Rechner)
    Ich habe aber den aktuellesten Treiber installiert.

  • Hallo Sheena,


    die Diagnosetools wissen lediglich, ob mit der Software alles in Ordnung ist, und vielleicht noch die eine oder andere Statusvariable von der Hardware. Ob z.B. der Vorverstärker zerschossen ist (weil mal was falsch angestöpselt wurde) oder ob die Buchse einen Wackelkontakt hat, können die auch nicht wissen. Im Übrigen habe ich hier im Forum mehrfach erlebt, dass Leute Tage mit Herumprobieren zugebracht haben, und dass der Austausch einer 20,- EUR-Soundkarte dann das Problem behoben hat. Da stellt sich dann die Frage, wie hoch man den Wert der eigenen Zeit einschätzt.


    Wg. Deiner beschriebenen Probleme (die ja auch im anderen Thread schon erschöpfend behandelt wurden): Ich würde Dir wirklich raten, dass Du Dir einen Fachmann (vielleicht ein entfernter Bekannter, oder sogar jemand von ner Firma) holst, der Dir das mal alles anschließt und konfiguriert (und auch erklärt was er macht). Der kann Dir dann sicher auch sagen, welches Gerät kaputt ist, bzw. was jetzt im Endeffekt das Problem war. Klar ist das vielleicht nicht kostenlos, aber Dein Setup ist schon komplex (Mischpult, Soundkarte, jede Menge Unbekannte, z.B. Kabel, falsche Anschlussmöglichkeiten), da sind die Diagnosemöglichkeiten von der Ferne aus einfach begrenzt. Das ist auch keine Schande; wenn meine Gasheizung streikt, lasse ich auch einen Fachmann kommen, und drehe nicht auf Verdacht alle Regler, in der Hoffnung, dass sie dann wieder heizt.



    Markus

  • Man kann eben nur alles mal austesten. Ich hatte weiter oben ja geraten an das Mischpult mal ein anderes Aufnahmegerät zu hängen. Genauso kann man ja ein anderes Abspielgerät mit der Soundkarte verbinden. So kähme man hier ganz simpel einen Schirtt weiter.

  • Also erstmal Danke für Eure Hilfe. Ich denke, ich bin dem Problem nun auf der Spur:


    Ich habe nun im Forum von Dell gelesen, dass viele Leute genau diese Probleme (Micaufnahme zu leise) mit der Audigy 2 ZS haben.
    Das liegt wohl daran, dass dies keine original Audigy Karte ist, sondern für Dell extra gebaut wurde. Deshalb darf und kann man auch keine Creative Treiber benutzen, sondern muss die Dell Treiber nutzen.


    Was ich so rauslesen konnte ist, dass es zur Zeit noch keine Lösung von Dell zu diesem Problem gibt. Ja super.
    Und nun?


    Jetzt muss ich mir wohl eine neue Soundkarte kaufen, obwohl mein Rechner grade mal 6 Monate alt ist. ISt echt eine Frechheit von Dell.


    Könnt ihr mir eine gute Soundkarte mit guten Treibern (WIN XP SP2) empfehlen?

  • Dumme Frage: nimmst Du mit dem Mikrofon direkt in die Soundkarte rein auf (Mic-Eingang) oder erst mit dem Mikrofon ins Mischpult und dann vom Mischpult aus in den Rechner rein ? (sprich: Line-Eingang) - wenn im Dell-Forum von Mikrofonaufnahme zu leise die Rede ist meinen die ja wahrscheinlich: mit dem Mikrofon direkt in die Soundkarte rein (sprich: Mic-Eingang). Wenn ich mich nicht irre braucht Dein Mikrofon Phantomspeisung, mit einem einfachen Adapter ist das also gar nicht am Mikrofoneingang einer Soundkarte betreibbar sondern nur über ein Mischpult, das Phantomspeisung drin hat. - Ist das vielleicht doch ein ganz einfaches Adapter-Problem ?


    Gerade nochmal nachgeschaut: das Mikrofon braucht Phantomspeisung, ohne Mischpult (oder Phantomspeisungsnetzteil) dazwischen geht da nix - oder sind da Batterien drin ?

  • Quote from edgar-rft


    Dumme Frage: nimmst Du mit dem Mikrofon direkt in die Soundkarte rein auf (Mic-Eingang) oder erst mit dem Mikrofon ins Mischpult und dann vom Mischpult aus in den Rechner rein ? (sprich: Line-Eingang) - wenn im Dell-Forum von Mikrofonaufnahme zu leise die Rede ist meinen die ja wahrscheinlich: mit dem Mikrofon direkt in die Soundkarte rein (sprich: Mic-Eingang). Wenn ich mich nicht irre braucht Dein Mikrofon Phantomspeisung, mit einem einfachen Adapter ist das also gar nicht am Mikrofoneingang einer Soundkarte betreibbar sondern nur über ein Mischpult, das Phantomspeisung drin hat. - Ist das vielleicht doch ein ganz einfaches Adapter-Problem ?


    Gerade nochmal nachgeschaut: das Mikrofon braucht Phantomspeisung, ohne Mischpult (oder Phantomspeisungsnetzteil) dazwischen geht da nix - oder sind da Batterien drin ?


    Ich gehe mit dem Mic in das Mischpult und von dort (Record Out) in Line In der Soundkarte.
    Selbstverständlich kann mein Mischpult Phantomspeisung und diese ist auch eingeschaltet.
    Aber du hast natürlich Recht, dass die im Dell Forum ausschliesslich vom Mic In der Soundkrate sprechen könnten. Den benutze ich natürlich nicht, da ich ja über das Mischpult (Soundcraft) gehe.


    Hmmm, ich dachte schon dass dies die Lösung wäre. Mist.

  • Fällt mir nochwas ein: von "WavePad" gibt es eine zeitlich unbegrenzte Demoversion (musst Du Google suchen oder bis heute abend warten, da habe ich schnelleres Intenet). Die Demoversion kann zwar nicht viel mehr als Aufnehmen und Wiedergeben (und dreieinhalb Standardeffekte) - aber sie kann ASIO (Steinberg Soundkartenschnittstelle). Wenn Du's mittlerweile nicht schon völlig an den Nerven hast kannst Du ja mal versuchen, ob Du danit aufnehmen kannst. Vielleicht hat Audacity wirklich Schwierigkeiten mit den Audigy Treibern, weil mit dem Windows Audiorecorder geht's ja (zumindest so halb).


    Mehrspurmontagen könntest Du dann immer noch mit Audacity machen. Ich gebe zu, dass ist jetzt keine supertolle Lösung, aber vielleicht bringt's uns ja einen Schritt weiter und vor allem: es kostet kein Geld.

  • Quote from edgar-rft


    Vielleicht hat Audacity wirklich Schwierigkeiten mit den Audigy Treibern, weil mit dem Windows Audiorecorder geht's ja (zumindest so halb).


    so halb geht es ja auch mit Audacity, da habe ich ja den gleichen Effekt wie im Windows Audiorekorder.
    Wie ist es denn eigentlich:
    Wenn mein Audigy Treiber kein MME unterstützt, würde dann gar kein Ton aufgenommen werden oder hätte man dann solche Effekte wie ich sie habe?


    Hättet ihr denn eine Empfehlung für eine gute Soundkarte?