aufnahmequelle

  • ich habe seit beginn weg probleme beim aufnehmen von dateien. bereits öfters konnte ich die aufnahmequelle nicht anwählen (sprich das feld im mixixer ist inaktiv), obwohl ich in den einstellungen die richtigen angaben hinterlegt habe.


    gibt es irgendeine einstellung, die ich übersehen habe ? wer bringt mich auf den richtigen weg zurück ?
    merci schon mal im voraus.
    mowgli

  • Das ist ein bekanntes Problem und kann bei verschiedenen Soundkarten vorkommen und hängt vom Treiber ab. Funktioniert es, wenn Du einfach den Windows-Systemmixer verwendest? (Diesen kannst Du über das Lautsprechersymbol rechts unten am Bildschirm öffnen, dann Datei/Eigenschaften/Aufnahme/OK auswählen, um die Aufnahmeeinstellungen zu erhalten.)

  • Hi Mowgli - was ist denn das für eine Soundkarte ? (falls Du das weisst bitte hier nochmal reinschreiben) - Wenn bei mir im Mixer keine Schrift erscheint kann ich es meistens immer noch in "Datei > Einstellungen > Audio-E/A" umstellen. Wenn aber schon da nichts erkannt wird haben wir ein Problem - bitte nochmal melden - edgar

  • schon mal merci für eure hilfestellung!
    also, zu markus: ich hab's versucht mit dem microsoft soundmixer. meine soundkarte: sound max.
    edgar-rft: im reiter "Audio-E/A" habe ich alle optionen, (bloss das auswahlfeld im mixer ist inaktiv) d.h. im detail unter wiedergabe habe ich zwei optionen: microsoft sounmapper output und sound max digital audio.bei der aufnahme: microsoft sounmapper input, sound max digital audio und den phono pemamp USB (den ich für die audioüberspielen vom mini-disc-player und ab plattenspieler benötige).


    könnt ihr mit diesen angaben was anfangen ?
    mowgli

  • HI,


    jepp. Also wird deine Soundkarte auch erkannt. Wie Markus schon geschrieben hat, gibt es öfters Probleme, wenn nicht ein einigermassen aktueller Treiber der Soundkarte verwandt wird.


    Hast du hierbei einen neuen Treiber drauf oder ist der schon älter??


    Gruß
    Pennywize

  • ... den treiber habe ich letzte woche erneuert.
    .. unterdessen ist das auswahlmenu im mixer wieder vorhanden (fragt mich bitte nicht wie, da ich keine grundlegenden änderungen bei den einstellungen vorgenommen habe), aber aufnbehmen kann ich trotzdem nicht, da er mir beim drücken des aufnahmeknopfs meldet bei den audioeinstellungen stimme was nicht. ich vermute mal das problem hängt mit dem erkennen (erkennen tut er ihn zwar......) des phono preamp USB zusammen. oder was meint ihr ?

  • Hi,


    ganz dumme Frage, ist der Phono Preamp am Line In der Soundkarte (so war es bei meinem ich hatte den Terratec Preamp über die serielle Schnittstelle aber nicht usb) oder kommt der Ton über die USB (glaube ich aber nicht).


    Ist der eventuell nicht im Line In sondern im Mikro Eingang (ist alles schon passiert, mir auch)??


    Gruß
    Pennywize

  • nun multilpay hatte ich schon asugeschaltet


    der ton kommt tatsächlich über USB. nun meine blöde frage: was bedeutet dies ?

  • Hi,


    ich glaube das Audacity somit den USB Eingang nicht als Aufnahmequelle identifiziert.


    Hast du schon mal, egal mit welchem Programm, erfolgreich etwas über die USB Box aufgenommen??


    Ansonsten darf auf keinen Fall die Soundkarte als Eingang genommen werden, sondern der USB Anschluss (im Audio E/A Reiter). Versuch es mal dort umzustellen.


    Gruß
    Pennywize

  • pennywize: ich konnte mit audio record pro aufnehmen (war eine demoversion)..... aber erfreuliche news.... unterdessen schaff ich's daten aufzunehmen (den vorschlag von dir hatte ich schon angewendet), zum teil kommen wieder fehlermeldungen, diese kann ich aber im moment umgehen indem ich den preamp kurz abhängen und dann das kabel wieder einstecke. im momnet klappt es also mit hindernissen. aber wenn mir jemand behilflich sein kann, wie das problem definitiv wegkriege, ich bin immer offen für news ;)

  • Hi Mowgli64,


    probier doch mal dieses Programm zum Aufnehmen:


    http://www.fridgesoft.de/harddiskogg.php


    Damit kannst Du direkt auf WAV, MP3 und OGG aufnehmen.


    Sollte das Programm gehen, kannst Du ja immer noch die fertigen WAV-Dateien in Audacity laden und weiterbearbeiten.


    Sollte das Programm nicht gehen, wissen wir wenigstens, dass es nicht an Audacity liegt ;)



    Markus

  • klappte auch nicht (wobei ich ehrlicherweise das programme nicht so ganz toll fand.....) .... nun wurstle ich mich mit dem audacity durch. die recorder-funktionen klappen, ich habe zwar im mixer kein aktives auswahlmenu betreff eingang, aber über den reiter einstellungen - audio A/E klappts. und im ment kennt er auch das gerät schon brav. ich hoffe mal das ganze waren anfangsschwierigkeiten und ich erreiche nun eine gewisse stabilität.

  • Hi,


    ich überlege mal weiter an was es liegen könnte, nach dem bisherigen Verlauf würde ich sagen, daß es Probleme bei der "Tonübertragung" über die USB Schnittstelle kommt.
    Die normalen Programme sind eigentlich dafür ausgerüstet über Soundkarten aufzunehmen (Digital In,Line in,Mikrofon), jedenfalls auf Windows.


    BTW: Was für ein Betriebssystem nutzt du??


    Gruß
    Pennywize

  • Also wenn ich so nach "Sound Max Digital Audio" in Google suche, dann gibt es da offenbar reihenweise Leute, die Treiberprobleme haben, oder bestimmte Features nicht mehr aktivieren können, z.B. Mikroeingang usw. Es gab einige, die einen älteren Treiber installiert haben, und danach ging's wieder, das ist aber natürlich Glücksache.


    Du kannst ja mal schauen, ob Du so zurechtkommst, aber bei diesen Umständen wäre es durchaus angebracht, das Teil zum Laden zurückzubringen und umzutauschen, mit dem Hinweis auf die Treiberproblematik.

  • mien betriebssystem: windows XP .... dass ich mit meiner soundkarte nicht den sechser im lotto gezogen habe ich unterdessen auch schon realisiert (das ding war halt beim pc -kauf schon installiert...;-)

  • Hi,


    jepp sieht so aus also würde trotz Treiberinstallation hauptsächlich MS eigene Treiber gezogen bzw. das ganze kommt in Interferenz mit den MS Treibern.


    Gruß
    Penny

  • merci pennywise, langsam (oder ehrlicherweise wohl schon länger) übersteigt das ganze hier mein wissen. aber es scheinen mal wieder die langen fühler von bill gates zu sein. laienfrage: gibt's denn eine möglichkeit oben erwähntem bill gates das handwerk zu legen ? kann ich die MS treiber ausserbetrieb setzen oder setze ich da um einiges mehr ausserbetrieb .....;-)

  • Hi,


    nein, den MS Soundmapper kannst du so nicht ausschalten, aber schau mal in den Systemeinstellungen -> Hardware - Audio ob es eventuell irgendwelche Konflikte irgendwo im Bereich Audio gibt.. Das würde mir so noch einfallen mal nachzuschauen.



    Ich würde jetzt auch so bleiben, wenn du über den Reiter Audio E/A die Aufnahmequelle verstellen kannst (Was ja funktioniert, wie du weiter unten/oben geschrieben hast). So häufig wechselt man den Eingang ja nicht.



    Gruß
    Pennywize

  • Also falls es was hilft: ich habe auch eine USB-Soundkarte und bei mir geht das "keine Buchstaben im Mixer"-Phänomen so: Wenn der Rechner frisch gestartet ist (ohne dass die USB-Karte angeschlossen war) geht alles normal. Ich kann im Mixer die Eingänge vom (unerträglich schlechten) SoundOnBoard ohne Probleme umschalten. Erst wenn ich die USB-Karte anschliesse werden deren Treiber aktiviert und ab da sind die Buchstaben weg und ich kann nur noch in "Einstellungen > Audio E/A" umschalten, was aber ohne grössere Probleme funktioniert. Wenn ich danach die USB-Karte wieder abklemme und der Ausgang z.B. noch aus Versehen noch auf USB steht erscheinen extrem wirre Fehlermeldungen über falsche Sampleraten und sonstige Audio-Einstellungen, der Fehler liegt aber nur daran dass in Audio E/A nicht vorhandene Geräte eingestellt sind. Das gleiche Phänomen tritt auf, wenn ich beim Aufnehmen in Audio E/A Werte einstelle, die die betreffende Karte gar nicht kann. Auch da haben die angezeigten Fehlermeldungen meist nichts mit dem eigentlichen Problem zu tun. (Für den Markus: sobald ich das wieder habe schreibe ich mal genau auf was wann wie wo angezeigt wird).


    Auch war ich jetzt nochmal auf Internet-Forschung zum Thema SoundMax und muss bestätigen was schon der Markus geschrieben hat. Ich habe fast eine Viertelstunde gebraucht um die Homepage von SoundMax zu finden weil die ersten zwei Seiten Google eigentlich von Leuten verstopft sind, die irgendwelche SoundMax Treiberprobleme haben. Trotzdem kannst Du ja nochmal ausprobieren ob Dir das was hilft was ich zu meiner USB-Karte geschrieben habe, ansonsten weiss ich (leider) da auch nichts gross weiter


    - edgar