MP3 in Tracks unterteilen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich habs jetzt mal genau so gemacht wie Du beschrieben hast. Also mit dem einrasten.

      Angehört hab ich die CD dann mit meinem DVD Player da mein CD Player Schrott ist. Es ist noch ganz ganz ganz minimal ein leichter Knackser zu hören. Aber im Vergleich zu vorher schon viel viel viel besser.
    • Also vorläufiges Ergebnis:

      Als erstes habe ich eine wav-Datei (4 Minuten) mit 37 Schnitten und "Cursor einrasten: CDDA" in 5-Sekunden-Stücke zerlegt und mit "Export multiple..." in 38 Wav-Dateien auf Festplatte gespeichert. Dann habe ich alle 38 Dateien mit Nero 6.6, "keine 2 Sekunden Pause", "Disk-at-once" und "Stille am Ende entfernen" auf CD gebrannt.

      Bei *allen* Rechner-Laufwerken habe ich nicht nur Knacksen sondern richtig hörbare Aussetzer, teilweise sogar eine halbe Sekunde lang. Den gleichen Effekt habe ich aber auch mit gepressten (gekauften) CDs, so dass ich nicht glaube, dass der Fehler auf den CDs zu suchen ist. - Erstaunliche Entdeckung: Windows "Programme > Zubehör > Unterhaltungsmedien > CD-Player" kann es ohne Knackser und Aussetzer abspielen, das ist aber ein Programm, dass lediglich das CD-Laufwerk fernsteuert, die eigentliche Wiedergabe erfolgt aber über eine Analog-Überspielleitung im Rechner vom CD-Laufwerk an den Audioausgang der Soundkarte. Das bedeutet: der Fehler liegt nicht auf der CD oder am Laufwerk sondern wird im Rechner erzeugt.

      Nächster Versuch: zwei DVD-Player (Billig-Schrott): auf beiden DVD-Playern habe ich an allen Schnittstellen Aussetzer. Den gleichen Effekt habe ich auch mit gepressten (gekauften) CDs, auch da habe ich Aussetzer an den Schnittkanten, die ich früher mit meinem CD-Player nicht hatte. Was bedeutet: DVD Player sind nicht automatisch für das Abspielen von Audio-CDs geeignet (dazu gleich noch mehr).

      Also habe ich mir alle CDs gepackt und bin ins Radio gefahren.

      Erste Entdeckung: irgendein Schlauberger hat an einem der Schnittplätze statt eines kaputten CD-Players einen DVD-Player eingebaut. Ist mir gerade recht, kann man das ja gleich nochmal ausprobieren. - Feststellung: mit diesem DVD Player geht's ohne Knackser und Aussetzer (Panasonic DVD S31). Es ist also grundsätzlich möglich, mit einem DVD-Player Audio-CDs abzuspielen, aber scheinbar nicht mit jedem.

      Auch mit allen bisher getesteten reinen CD-Playern waren die CDs ohne Knackser und Aussetzer abspielbar.

      Das bedeutet für Dich: wenn's jetzt immer noch nicht geht werden die Knackser aller Wahrscheinlichkeit nach von Deinem DVD-Player erzeugt und sind kein Problem von Nero oder Audacity. Probier das mal bitte auf einem reinen CD Spieler aus. Ich glaube, dass das Problem daher kommt, dass der Laser zwischen den Liedern kurzzeitig in die Spur mit dem Inhaltsverzeichnis (TOC) der CD fährt, um dort nach Daten zu suchen, die der Player braucht. Wenn dann nicht bereits vorher genug Audiomaterial zwischengepuffert wurde gibt's halt Aussetzer (muss das aber selber erst nochmal nachlesen wie das genau funktioniert).

      Jetzt hab' ich nochmal bei Google gesucht (CD playback gap problem) und das Thema scheint bereits bekannt zu sein. Es gibt auch mehrere Vorschläge, welcher aspi-Treiber mit welchem Laufwerk unter Winamp keine Aussetzer produziert, das hab' ich jetzt aber noch nicht ausprobiert.

      Ich weiss auch nicht ob man im Nero das "Stille am Ende entfernen" unbedingt braucht weil wenn alle Dateien 2352 byte oder ein Vielfaches davon sind kann da eigentlich keine Stille sein, die entfernt werden müsste. Aber auch das habe ich noch nicht ausprobiert. Wichtig ist auf jeden Fall "Disk-at-once". Nero schaltet "Disk-at-once" bei mir auch automatisch ein, sobald ich auf "keine 2 Sekunden Pause" klicke. Trotzdem lieber nachschauen.

      Da auch ich des öfteren Live-Aufnahmen mache bin ich an diesem Thema selber dran interessiert. Wenn da irgendjemand noch was weiss oder rausgefunden hat bitte melden. - Gute Informationsquelle für CD-Probleme aller Art (aber in englisch) ist: www.cdrfaq.org - wo man noch mehr erfahren kann steht auch unter: http://audacity.fuchsi.de/689 - oder im burn-at-once-forum unter: http://www.burnatonce.com
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]

      The post was edited 6 times, last by edgar-rft ().

    • Ich hab die CD jetzt mal in der Anlage meiner Eltern (Kenwood) und in meinem Auto (Pionier) ausprobiert. Ich hatte überall den kleinen Knackser drin. Genauso wie bei meinem DVD Player (Bellagio).

      Hab die CD aber genau so erstellt wie du beschrieben hast und auch Disc-at-once gebrannt.
    • Also ich habe jetzt spasshalber nochmal mit dem Windows CD-Player die CD im Rechnerlaufwerk über das Analogüberspielkabel vom Laufwerk an den Soundkartenausgang, dort mit einem Überspielkabel wieder in den Soundkarteneingang hinein und das Ganze dann mit Audacity aufgenommen. Dann habe ich soweit in die Spur hineingezoomt, bis ich die einzelnen Samples sehen konnte und habe an keinem einzigen der Schnittpunkte auch nur einen enzigen Sample Knacksen.

      Das bedeutet jetzt nicht dass ich Dir nicht glaube, dass es bei Dir immer noch knackst, aber so langsam habe ich da wirklich keine Idee mehr. Hättest Du vielleicht irgendeine Möglichkeit das mal mit einem anderen Brenner auszuprobieren ?
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]
    • Also, ich habs jetzt an 3 verschiedenen Brennern versucht. Bei einem wurde es sogar noch etwas schlechter als bei meinem und bei einem wars genau so wie bei mir. Ich hab auch versucht vorher ein Image zu erstellen und dann das Image brennen. Auch ohne Erfolg.

      Wenn Du mal im ICQ online bist würde ich dir gern mal 2 Songs schicken damit du es mal damit versuchen kannst.

      Meine ICQ # ist: 159-621-866
    • Sicherer zu erreichen als im ICQ bin ich unter edgar-rft@web.de
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]
    • Also bei mir ist noch nix angekommen. Was es vielleicht sein könnte: das ist Freemail - die Box packt Attachments nur bis 4MB Grösse (wenn ich das richtig weiss). Insgesamt hab' ich aber noch 10 MB frei (gerade extra nachgeschaut). Im Zweifelsfall halt mit mehreren Mails schicken (ich brauch' ja eigentlich auch nur 10 Sekunden - halt da wo's knackst).
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]
    • Damit die anderen auch wissen um was es geht:

      was in keiner unserer Anleitungen richtig beschrieben ist: man muss die Tracks natürlich im CD-Format exportieren - also in diesem Fall:

      Unter "Datei > Einstellungen > Dateiformate > Unkomprimiertes Dateiformat" muss "WAV (Microsoft 16 bit PCM)" eingestellt sein,
      links unten im Audacity Hauptfenster mit den Tonspuren unter "Projektrate" muss "44100" eingestellt sein und bei
      "Multiple Dateien exportieren" muss ganz oben unter "Exportformat" "WAV" eingestellt sein,

      sonst knackst es hinterher auf der CD!
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]
    • ich bin gerade dabei, erstmalig mit audacity einen längeren mitschnitt in einzelne traks zu teilen. dabei verfahre ich nach der auf seite 1 erwähnten anleitung und stieß auf eine einschränkung, die ich von anderen programmen nicht kenne. ich möchte nämlich sofort, wenn ich die schnittmarke gesetzt habe, ihr einen namen geben, also den liedtitel, damit ich nach dem export der einzelnen titel, diese nicht nachträglich umbenennen muss. zwar ich schon einiges ausprobiert, aber es lief immer darauf hinaus, dass man zwar der gesamten tonspur einen namen geben kann, aber nicht den marken. oder bin ich wieder mal zu blöd, die funktion zu finden?
    • nach 5 stunden arbeit bin ich jetzt fertig. es gibt nur nur ein kleines problemchen: ich habe eine schnittmarke falsch gesetzt und sie lässt sich nicht entfernen. die tipps, die edgar auf seite 1 dem marcus gab, habe ich auch schon probiert. es muss doch einen weg geben, die marke wegzubekommen. bei anderen programmen klickt man mit der rechten maustaste drauf, dann auf löschen und weg ist sie, aber hier geht das nicht. und die forensuche brachte mich auch nicht weiter.
    • Extra nochmal ausprobiert: bei mir (winXP, Audacity 1.2.3) funktionieren beide Methoden: entweder Fähnchen in der Textspur markieren und mit "Bearbeiten > Stille" löschen oder mit der Backspace Taste alle Buchstaben löschen und Return drücken. Ich gebe zu: die Arbeit mit den Textspuren ist noch nicht so ganz das Wahre vom Ei, vielleicht weiss der Markus, ob sich da schon was geändert hat.
      [color=#707070][b]Deutsche Handbücher und Onlinehilfe[/b][/color] [color=#404040]findet ihr unter[/color] [url=http://www.audacity-forum.de/thread/477][b][color=#606060]"[/color]Bitte zuerst lesen[color=#606060]"[/color][/b][/url][color=#404040],[/color] [url=http://www.audacity-forum.de/forum/15][b][color=#606060]"[/color]Informationen und Fragen zur Webseite[color=#606060]"[/color][/b][/url] [color=#404040]und[/color] [url=http://www.audacity-forum.de/forum/17][b][color=#606060]"[/color]Allgemeine FAQ[color=#606060]"[/color][/b][/url]
    • In der 1.3 (jaja, ich weiß, wann kommt die) ist ein komplett neues Textspurhandling drin.
      Markus -- Audacity Lead Developer / Administrator Audacity Forum
      [url=http://www.privatmusikverein.de/]Privatmusikverein Nürnberg e.V. - Veranstalter für Kammermusik-Konzerte in Nürnberg[/url]
    • also mit der stille das funktionierte bei mir garnicht. da wurde dann was von der musik gelöscht. der trick mit dem löschen der buchstaben und anschließendem betätigen der returntaste funkionierte gelegentlich, aber eben nicht bei jener marke. genau das war es ja, was mich zur weißglut trieb. ich löste dann das problem, indem ich das ganze lied, welches die marke enthielt, auschnitt und löschte, anschließend die komplette sounddatei nochmals öffnete, das lied kopierte und wieder in die zu bearbeitende spur einfügte.

      als ich dann endlich aufatmen und schlafen gehen wollte, stellte ich fest, dass was mit den id3-tags nicht stimmt. also musste ich mir noch diverse programme runterladen, sie ausprobieren und konnte dann um 7 uhr endlich ins bett. einen ganzen tag vertrödelt wegen 3,5 stunden musik.
    • warum nicht eine Automatisierung ?!

      Hallo Leute,

      ich habe mit großen Interessen diesen Thread hier verfolgt weil ich ein ähnliches Problem habe. Eine Datei eines CD-Mitschnittes, d.i. also mit Pausen zwischen den einzelnen Tracks.
      Ließe sich nicht vielleicht ein kleines Plug-In schreiben, das, aufbauend auf den Möglichkeiten, die AUDACITY jetzt schon bietet (wie z.B. Stille finden!) die Tracks automatisch extrahiert. Es müsste also Stille finden und dort Schnittmarken setzen und die einzelnen Dateien als wav (oder besser noch mp3! wenn man nur den LAME hier etwas besser einstellen könnte als "nur" die höhere Bitrate) extrahiert. Zum Extrahieren könnte man auch eine filelist im txt-Format anlegen in der die einzelnen Titel stehen die in ihrer Reihenfolge den resultierenden, geschnittenen, wav-Dateien dann ihren Namen geben sollen.
      Wenn so etwas möglich wäre, mit Automatisierung, bzw. Batch-Funktion, das wäre doch echt eine tolle Sache, oder?

      Antwort wäre nett. Einen guten Rutsch nach 2006 an Alle !!!
      Grüße,
      docchris.

      PS: so ein feature bietet wavelab bereits, aber wer will schon teure software kaufen, wenn man seine Ideen direkt einem erlauchten kreis von entwicklern hier mitteilen kann?! ;)
    • Hallo zusammen,

      Probleme habe ich immer noch mit dem knacksen zwischen den Liedern:-(
      Habe 1.2.6 unter Winxp und als Vorlage die Anleitung "Schneiden großer Dateien" und die Tipps von edgar ganz oben in dem Beitrag.
      Es sind wohl die Schnittmarken die ich gesetzt habe die ich mit einem klacken höre.

      Kann mir vielleicht jemand bitte helfen was ich noch versuchen kann?
      Das wäre total nett von euch!

      Übrigens finde ich das Forum hier sehr interessant.
      Grüße an Alle
      Bueffel